Il browser non gestisce correttamente i certificati

Problematiche specifiche di hardware e software di Ubuntu su smartphone, PowerPC (Macintosh G3, G4, G5, iBook, PowerBook e PS3) e ARM (RaspberryPi, smartphone, tablet e altro).

Il browser non gestisce correttamente i certificati

Messaggioda drooper » mercoledì 18 gennaio 2017, 10:50

Da qualche giorno il browser del mio aquaris e4.5 non riesce ad aprire correttamente alcune pagine, mi segnala che il certificato di sicurezza del sito non è attendibile. Questo accade ad esempio se provo ad aprire https://amazon.it .
Qualcuno sa come risolvere?

Grazie.
Avatar utente
drooper
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 380
Iscrizione: maggio 2008

Re: Il browser non gestisce correttamente i certificati

Messaggioda GabMar » lunedì 23 gennaio 2017, 17:54

drooper Immagine ha scritto:Da qualche giorno il browser del mio aquaris e4.5 non riesce ad aprire correttamente alcune pagine, mi segnala che il certificato di sicurezza del sito non è attendibile. Questo accade ad esempio se provo ad aprire https://amazon.it .
Qualcuno sa come risolvere?

Grazie.


Ciao.
E' un bugs in fase di soluzione che sarà oggetto della prossima OTA 15 (che è una OTA di sola correzione dei bugs critici).

G
GabMar
Prode Principiante
 
Messaggi: 156
Iscrizione: marzo 2015
Località: Livorno
Desktop: Unity 7
Distribuzione: Ubuntu 16.10 64bit + ubuntuPhone
Sesso: Maschile

Re: Il browser non gestisce correttamente i certificati

Messaggioda hunter2 » martedì 24 gennaio 2017, 22:04

Anche a me da lo stesso problema sul meizu, pensavo di risolvere cancellando la cache ma niente. Speriamo aggiornino presto
hunter2
Prode Principiante
 
Messaggi: 55
Iscrizione: dicembre 2010

Re: Il browser non gestisce correttamente i certificati

Messaggioda drooper » giovedì 2 febbraio 2017, 16:59

Sembra stia arrivando l'aggiornamento per risolvere anche questo problema:
http://www.lffl.org/2017/01/rumour-ubun ... ta-15.html
Avatar utente
drooper
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 380
Iscrizione: maggio 2008

Re: Il browser non gestisce correttamente i certificati

Messaggioda pgcor » giovedì 2 febbraio 2017, 21:53

Esatto, il bug è questo e sarà uno dei pochi risolti in OTA-15 (aggiornamento rivolto solamente a risolvere bug critici).
:ciao:
Se tu avessi a posto la coscienza, non temeresti tanto la morte. Le mie applicazioni per Ubuntu Touch (altre sono già in produzione, mica c'è solo quella :sisi:) La vecchia firma
Gruppo Telegram Ubuntu Touch Italia (è un link di telegram da aprire con telegram)
Avatar utente
pgcor
Prode Principiante
 
Messaggi: 174
Iscrizione: novembre 2015


Torna a Ubuntu Phone, PowerPC e ARM

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite