Prima Installazione: problema con il riavvio

Problematiche specifiche di hardware e software di Ubuntu su smartphone, PowerPC (Macintosh G3, G4, G5, iBook, PowerBook e PS3) e ARM (RaspberryPi, smartphone, tablet e altro).
orsetta
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 291
Iscrizione: giovedì 1 dicembre 2005, 11:11

Prima Installazione: problema con il riavvio

Messaggio da orsetta » lunedì 3 febbraio 2020, 9:01

Ciao a tutti.
Ho appena installato la Raspian 3.1 su un Raspberry 3+. Ho seguito alcune indicazioni trovate sul web ed ho nell'ordine:
1. formattato la SD;
2. caricato il file .img della distro sulla SD;
3. messo la SD nel raspby ed acceso (il raspby è collegato alla TV, per adesso);
4. seguito le indicazioni per le prima configurazioni;
5. al primo riavvio tutto ok;
6. poi ho creato una cartella /media/nas e seguito le indicazioni per montare automaticamente l'HD esterno da utilizzare;
7. poi ho seguito le indicazioni per configurare samba in modo da poter utilizzare il raspby anche attraverso il PC.

Fin qui tutto bene: posso vedere l'HD e caricare i file su di esso anche attraverso il PC.

Poi ho spento ed il mattino seguente ho riacceso il raspby, ma qui si blocca a boot.mount
dopo di un po' mi dice che è bloccato che c'è un problema con il root e di consultare il manuale (8) per quanto riguarda sulogin.

Ho provato a riformattare e rimettere tutto da capo, ma succede sempre la medesima cosa.
Non vi ho detto nei minimi dettagli le singole istruioni che ho inserito seguendo la guida per non fare ulteriormente lungo questo post.

Ma cosa è successo?! dopotutto sono sempre amministratore, perché non mi fa più entrare?!
Secondo voi quale distribuzione è migliore, soprattuto per chi è neofita, considerato che voreri utilizzare il raspberry soprattuo come NAS e media center?!

Grazie mille a tutti coloro che vorrano partecipare

Zombie17

Re: Prima Installazione: problema con il riavvio

Messaggio da Zombie17 » lunedì 3 febbraio 2020, 13:21

Ciao.

Linkare la guida che hai seguito per vedere precisamente ogni passaggio che hai compiuto sarebbe molto di aiuto.

Anche trascrivere accuratamente l'intero messaggio che ti viene messo a schermo semplificherebbe il darti una mano, oltre a sapere cosa fa il sistema prima di darti quel messaggio.

Comunque da quello che leggo dal manuale di sulogin (l'hai letto?) sembrerebbe che per qualche motivo si cerca di aprire un terminale con utente root ma non viene trovato un utente root (probabilmente perché non c'è a meno che tu non l'abbia abilitato manualmente).

Con i dati a disposizione non mi viene in mente nulla di più

Comunque credo tu abbia postato fuori sezione trattandosi di Raspbian e non di Ubuntu, magari ricontrolla meglio la descrizione della sezione ed eventualmente usa il tasto per segnalare il tuo post per chiedere allo staff di spostare nella sezione giusta (altre distribuzioni?) dove hai più possibilità di ricevere aiuto.

orsetta
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 291
Iscrizione: giovedì 1 dicembre 2005, 11:11

Re: Prima Installazione: problema con il riavvio

Messaggio da orsetta » lunedì 3 febbraio 2020, 13:42

Grazie Zombie, ho provveduto a segnalre la cosa ai moderatori.
Per quanto riguarda le guide sono queste:
https://www.informatica37.it/raspberryp ... gurazione/
https://www.informatica37.it/raspberry-pi-nas/

Non ricordo bene il messaggio di errore, non l'ho scritto, purtroppo
Grazie

Avatar utente
MauroTramonti
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 258
Iscrizione: giovedì 22 giugno 2017, 11:24
Desktop: cinnamon
Distribuzione: Linux Mint 20
Sesso: Maschile
Località: Alessandria
Contatti:

Re: Prima Installazione: problema con il riavvio

Messaggio da MauroTramonti » domenica 23 febbraio 2020, 21:38

orsetta ha scritto:
lunedì 3 febbraio 2020, 9:01
Ciao a tutti.
Ho appena installato la Raspian 3.1 su un Raspberry 3+. Ho seguito alcune indicazioni trovate sul web ed ho nell'ordine:
1. formattato la SD;
2. caricato il file .img della distro sulla SD;
3. messo la SD nel raspby ed acceso (il raspby è collegato alla TV, per adesso);
4. seguito le indicazioni per le prima configurazioni;
5. al primo riavvio tutto ok;
6. poi ho creato una cartella /media/nas e seguito le indicazioni per montare automaticamente l'HD esterno da utilizzare;
7. poi ho seguito le indicazioni per configurare samba in modo da poter utilizzare il raspby anche attraverso il PC.

Fin qui tutto bene: posso vedere l'HD e caricare i file su di esso anche attraverso il PC.

Poi ho spento ed il mattino seguente ho riacceso il raspby, ma qui si blocca a boot.mount
dopo di un po' mi dice che è bloccato che c'è un problema con il root e di consultare il manuale (8) per quanto riguarda sulogin.

Ho provato a riformattare e rimettere tutto da capo, ma succede sempre la medesima cosa.
Non vi ho detto nei minimi dettagli le singole istruioni che ho inserito seguendo la guida per non fare ulteriormente lungo questo post.

Ma cosa è successo?! dopotutto sono sempre amministratore, perché non mi fa più entrare?!
Secondo voi quale distribuzione è migliore, soprattuto per chi è neofita, considerato che voreri utilizzare il raspberry soprattuo come NAS e media center?!

Grazie mille a tutti coloro che vorrano partecipare
Ciao, potresti precisare la versione di Raspbian? Perché l'ultima versione uscita mi pare sia la 9.1, quindi mi sembra strano che tu abbia installato la 3.1.
Puoi provare ad installare Ubuntu Server armhf, che in pratica è ubuntu a linea di comando ma ci si può installare, volendo, anche il desktop grafico (e tutti gli altri pacchetti di Ubuntu).
Installazione/RaspberryPi#Ubuntu

:ciao:
Ultima modifica di MauroTramonti il domenica 23 febbraio 2020, 21:39, modificato 1 volta in totale.
Computer: 120 GB SSD - 8 GB RAM - CPU Intel Pentium Gold 4415U 2 x 2.30 GHz - Windows 10 Home + Linux MInt 20

:ciao:

Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5545
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: Prima Installazione: problema con il riavvio

Messaggio da woddy68 » domenica 23 febbraio 2020, 21:49

...anche perché entrambe le guide sono un po vecchie, siamo nel 2020 !
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬

Scrivi risposta

Ritorna a “Ubuntu Phone, PowerPC e ARM”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite