[Risolto] Installazione completata ma il pc non trova ubuntu

Configurazione e uso delle versioni live di Ubuntu.

[Risolto] Installazione completata ma il pc non trova ubuntu

Messaggioda Rispoli Federico 96 » martedì 25 settembre 2018, 10:53

Salve a tutti, come da titolo ho il seguente problema: completo l'installazione di ubuntu, la quale non mi da errori o simili, mi chiede di riavviare il pc e a quel punto né il bios né il boot loader trova grub (scusate se sbaglio ma sono assolutamente neofita del mondo linux) ma sono il boot di windows. Per riassumere brevemente i procedimenti pre installazione sono stati: disattivare il fast boot e il secure boot, ho creato una partizione del mio hard disk (è qui che vorrei installare ubuntu,mentre windows sarebbe sul ssd), ho controllato che bios ho (UEFI), ho visto lo stile di partizione (GPT), ho creato una live USB tramite rufus con iso di Liux 18.4.1,16.4.1 e lubuntu 18.4.1. Come ho detto comunque con tutti e tre questi iso mi arriva a fine installazione ma alla fine non mi trova la possibilità di avviare ubuntu.
Comunque il mio pc è un portatile acer con I-7 6500, una geforce 950m e 8 gb di ram.
Chiedo scusa se ho dato informazioni inutili o magari ho tralasciato qualcosa, ribadisco purtroppo sono nuovo in questo mondo e devo ancora capirlo bene.
Grazie mille
Ultima modifica di Rispoli Federico 96 il mercoledì 26 settembre 2018, 16:41, modificato 2 volte in totale.
Rispoli Federico 96
Prode Principiante
 
Messaggi: 4
Iscrizione: settembre 2018
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda willy54 » martedì 25 settembre 2018, 11:05

Benvenuto sul Forum
Hai disattivato Avvio Veloce in Windows 10 ? Dove hai installato il BootLoader Uefi di Ubuntu ?
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2026
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda giulux » martedì 25 settembre 2018, 11:17

Prova a sistemare così AmministrazioneSistema/BootRepair
Fai sapere.


@ willy
Rispoli Federico 96 ha scritto: Per riassumere brevemente i procedimenti pre installazione sono stati: disattivare il fast boot e il secure boot ...
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21921
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda Rispoli Federico 96 » martedì 25 settembre 2018, 13:58

willy54 Immagine ha scritto:Benvenuto sul Forum
Hai disattivato Avvio Veloce in Windows 10 ? Dove hai installato il BootLoader Uefi di Ubuntu ?


Scusami ma dove si vede?! Cioè in che passaggio lo decido?!


Per quanto riguarda il link, grazie stasera provo a seguire quel passaggio.
Rispoli Federico 96
Prode Principiante
 
Messaggi: 4
Iscrizione: settembre 2018
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda willy54 » martedì 25 settembre 2018, 15:06

AvvioVeloce.odt
(59.22 KiB) Scaricato 11 volte
Avvio veloce lo disattivi prima della installazione preferibilmente prima della installazione da Windows10 aprendo con la icona ingranaggio a sx Impostazioni segui le istruzioni passo passo del testo allegato.

Edit:
Per sapere dove hai messo il bootloader lo decidi durante l'installazione , una prima verifica che puoi fare è vedere se su sdb esiste una partizione fat32 (efi ) in quel caso è errato probabilmente in quanto in quanto un firmware uefi attiva solo per il boot il 1 device della catena (#1 la partizione efi presente su sda )
Ultima modifica di willy54 il martedì 25 settembre 2018, 15:33, modificato 4 volte in totale.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2026
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda Rispoli Federico 96 » martedì 25 settembre 2018, 15:08

willy54 Immagine ha scritto:Avvio veloce lo disattivi prima della installazione preferibilmente prima della installazione da Windows10 aprendo con la icona ingranaggio a sx Impostazioni segui le istruzioni passo passo del testo allegato.


Si scusami l'avvio veloce l'ho disabilitato. Volevo dire dove si vede dove ho installato il boot loader
Rispoli Federico 96
Prode Principiante
 
Messaggi: 4
Iscrizione: settembre 2018
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda willy54 » martedì 25 settembre 2018, 15:45

Aprendo con un gestore file la partizione Efi presente su sda e vedendo se esiste un file che faccia riferimento a ubuntu il posizionamento è corretto.
Qualora invece trovi una partizione Efi in sdb e dentro vedi un file che faccia riferimento a Ubuntu la posizione non è corretta ma i quel caso l'avvio di Ubuntu è ancora possibile cambiando la sequenza di boot nel Bios/Firmware selezionando il secondo hdd come disco di boot, ma è una soluzione scomoda oltre che rallenta il sistema.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2026
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda Gerry Ghetto » mercoledì 26 settembre 2018, 13:07

Scusate il mio italiano. Non è la mia madrelingua.
forum.ubuntu-it.org - il peggior forum che conosco
Gerry Ghetto
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1657
Iscrizione: marzo 2015

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda Rispoli Federico 96 » mercoledì 26 settembre 2018, 16:10

Gerry Ghetto Immagine ha scritto:Acer


Grazie mille, con questo il pc ora legge ubuntu tranquillamente.
Rispoli Federico 96
Prode Principiante
 
Messaggi: 4
Iscrizione: settembre 2018
Sesso: Maschile

Re: Installazione completata ma il pc non trova ubuntu come

Messaggioda giulux » mercoledì 26 settembre 2018, 16:35

Se non hai più problemi modifica il titolo del primo post mettendoci davanti [Risolto].

Se vuoi puoi installare questo script che aggiunge un pulsante per mettere [Risolto] con un solo click.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21921
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile


Torna a Sessione live DVD/USB

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite