Utilizzare un reposority locale per aggiornare la LIVE

Configurazione e uso delle versioni live di Ubuntu.
Scrivi risposta
Ghepus
Prode Principiante
Messaggi: 242
Iscrizione: lunedì 11 dicembre 2017, 18:28
Desktop: MATE

Utilizzare un reposority locale per aggiornare la LIVE

Messaggio da Ghepus » giovedì 26 settembre 2019, 19:02

info per l'applicazione reposority da https://wiki.ubuntu-it.org/Repository/Locale
Utilizzo molto spesso Ubuntu anche in emulazione con una distro LIVE. Volevo comunque aggiornarla ma ogni volta scaricare i pacchetti è troppo lungo.
Volevo pertanto attivare un reposority locale dal quale prelevare i pacchetti e velocizzare l'aggiornamento per una navigazione migliore e piu' sicura.
Ho fatto alcune prove ma non sono riuscito a risolvere il problema. :muro:
Di seguito i comandi da riga che ho dato:

Codice: Seleziona tutto

ubuntu@ubuntu:~$ sudo mkdir /usr/local/repository
ubuntu@ubuntu:~$ sudo apt-get update
Ignorato:1 cdrom://Ubuntu 19.04 _Disco Dingo_ - Release amd64 (20190416) disco InRelease
Trovato:2 cdrom://Ubuntu 19.04 _Disco Dingo_ - Release amd64 (20190416) disco Release
Scaricamento di:4 http://security.ubuntu.com/ubuntu disco-security InRelease [97,5 kB]
Scaricamento di:5 http://security.ubuntu.com/ubuntu disco-security/main amd64 Packages [210 kB]
Scaricamento di:6 http://security.ubuntu.com/ubuntu disco-security/main Translation-en [74,6 kB]
Scaricamento di:7 http://security.ubuntu.com/ubuntu disco-security/main amd64 DEP-11 Metadata [37,6 kB]
Scaricamento di:8 http://security.ubuntu.com/ubuntu disco-security/main DEP-11 48x48 Icons [12,9 kB]
Scaricamento di:9 http://security.ubuntu.com/ubuntu disco-security/main DEP-11 64x64 Icons [27,4 kB]
Scaricamento di:10 http://security.ubuntu.com/ubuntu disco-security/main amd64 c-n-f Metadata [4.660 B]
Scaricamento di:11 http://security.ubuntu.com/ubuntu disco-security/restricted amd64 Packages [3.816 B]
Scaricamento di:12 http://security.ubuntu.com/ubuntu disco-security/restricted Translation-en [932 B]
....
Scaricamento di:29 http://archive.ubuntu.com/ubuntu disco-updates/main amd64 c-n-f Metadata [7.460 B]
Scaricamento di:30 http://archive.ubuntu.com/ubuntu disco-updates/restricted amd64 Packages [4.208 B]
Scaricamento di:31 http://archive.ubuntu.com/ubuntu disco-updates/restricted Translation-en [968 B]
Scaricamento di:32 http://archive.ubuntu.com/ubuntu disco-updates/restricted amd64 c-n-f Metadata [116 B]
Recuperati 4.161 kB in 14s (308 kB/s)                                          
Lettura elenco dei pacchetti... Fatto
ubuntu@ubuntu:~$ sudo apt-get -y dist-upgrade 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti NUOVI saranno installati:
  linux-headers-5.0.0-29 linux-headers-5.0.0-29-generic
  linux-image-5.0.0-29-generic linux-modules-5.0.0-29-generic
  linux-modules-extra-5.0.0-29-generic
I seguenti pacchetti saranno aggiornati:
  apparmor apport apport-gtk apt apt-utils aptdaemon aptdaemon-data
  archdetect-deb base-files bash bind9-host bsdutils bzip2 console-setup
  console-setup-linux cups cups-bsd cups-client cups-common cups-core-drivers
  cups-daemon cups-ipp-utils cups-ppdc cups-server-common curl dbus
  dbus-user-session dbus-x11 debconf debconf-i18n distro-info-data dmeventd
  dmsetup dnsutils dpkg dpkg-dev evince evince-common fdisk firefox
  firefox-locale-de firefox-locale-en firefox-locale-es firefox-locale-fr
  firefox-locale-it firefox-locale-pt firefox-locale-ru firefox-locale-zh-hans
  fonts-noto-cjk fonts-opensymbol friendly-recovery gcc-9-base gedit
  gedit-common ghostscript ghostscript-x gir1.2-gnomedesktop-3.0
  gir1.2-ibus-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-mutter-4
  gir1.2-pango-1.0 gir1.2-snapd-1 gir1.2-vte-2.91 gir1.2-webkit2-4.0
  glib-networking glib-networking-common glib-networking-services
  gnome-calendar gnome-control-center gnome-control-center-data
....
  ubuntu-web-launchers udev unattended-upgrades uno-libs3 ure
  usb-creator-common usb-creator-gtk util-linux uuid-runtime vim-common
  vim-tiny whoopsie wpasupplicant xxd yaru-theme-gnome-shell yaru-theme-gtk
  yaru-theme-icon yaru-theme-sound
333 aggiornati, 5 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 598 MB di archivi.
Dopo quest'operazione, verranno occupati 351 MB di spazio su disco.
Scaricamento di:1 http://security.ubuntu.com/ubuntu disco-security/main amd64 libudev1 amd64 240-6ubuntu5.7 [63,6 kB]
Scaricamento di:2 http://archive.ubuntu.com/ubuntu disco-updates/main amd64 base-files amd64 10.1ubuntu9.1 [60,1 kB]
Scaricamento di:3 http://security.ubuntu.com/ubuntu disco-security/main amd64 udev amd64 240-6ubuntu5.7 [1.173 kB]
Scaricamento di:4 http://archive.ubuntu.com/ubuntu disco-updates/main amd64 bash amd64 5.0-3ubuntu1.1 [636 kB]
Scaricamento di:5 http://archive.ubuntu.com/ubuntu disco-updates/main amd64 bsdutils amd64 1:2.33.1-0.1ubuntu3 [63,5 kB]
...
Scaricamento di:290 http://security.ubuntu.com/ubuntu disco-security/main amd64 libreoffice-help-fr all 1:6.2.7-0ubuntu0.19.04.1 [3.546 kB]            
Scaricamento di:291 http://security.ubuntu.com/ubuntu disco-security/main amd64 libreoffice-l10n-it all 1:6.2.7-0ubuntu0.19.04.1 [608 kB]              
Scaricamento di:292 http://security.ubuntu.com/ubuntu disco-security/main amd64 libreoffice-help-it all 1:6.2.7-0ubuntu0.19.04.1 [3.468 kB]            
Scaricamento di:293 http://security.ubuntu.com/ubuntu disco-security/main amd64 libreoffice-l10n-pt all 1:6.2.7-0ubuntu0.19.04.1 [587 kB]              
Scaricamento di:294 http://security.ubuntu.com/ubuntu disco-security/main amd64 libreoffice-help-pt all 1:6.2.7-0ubuntu0.19.04.1 [3.351 kB]            
Scaricamento di:295 http://security.ubuntu.com/ubuntu disco-security/main amd64 libreoffice-l10n-pt-br all 1:6.2.7-0ubuntu0.19.04.1 [606 kB]           
Scaricamento di:296 http://security.ubuntu.com/ubuntu disco-security/main amd64 libreoffice-help-pt-br all 1:6.2.7-0ubuntu0.19.04.1 [3.348 kB]         
...
Scaricamento di:314 http://security.ubuntu.com/ubuntu disco-security/main amd64 linux-headers-generic amd64 5.0.0.29.30 [2.320 B]                      
Scaricamento di:315 http://security.ubuntu.com/ubuntu disco-security/main amd64 linux-libc-dev amd64 5.0.0-29.31 [1.069 kB]                            
Scaricamento di:316 http://security.ubuntu.com/ubuntu disco-security/main amd64 linux-signed-generic amd64 5.0.0.29.30 [1.900 B]                       
Scaricamento di:317 http://security.ubuntu.com/ubuntu disco-security/main amd64 policykit-desktop-privileges all 0.20ubuntu19.04.1 [3.852 B]           
Scaricamento di:318 http://security.ubuntu.com/ubuntu disco-security/main amd64 python3-urllib3 all 1.24.1-1ubuntu0.1 [83,8 kB]                        
Scaricamento di:319 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-zh-hant amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [565 kB]
Scaricamento di:320 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-zh-hans amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [566 kB]
Scaricamento di:321 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-ru amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [641 kB]  
Scaricamento di:322 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-pt amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [1.037 kB]
Scaricamento di:323 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-it amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [420 kB]  
Scaricamento di:324 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-fr amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [553 kB]  
Scaricamento di:325 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-es amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [945 kB]  
Scaricamento di:326 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-en amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [492 kB]  
Scaricamento di:327 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-de amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [527 kB]  
Scaricamento di:328 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [41,0 MB]           
Scaricamento di:329 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-gnome-support amd64 1:60.8.0+build1-0ubuntu0.19.04.1 [8.636 B]
Scaricamento di:330 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-en-gb all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.324 B]
Scaricamento di:331 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-en-us all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.328 B]
Scaricamento di:332 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-es-ar all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.324 B]
Scaricamento di:333 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-es-es all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.324 B]
Scaricamento di:334 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-pt-br all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.316 B]
Scaricamento di:335 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-pt-pt all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.320 B]
Scaricamento di:336 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-zh-cn all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.340 B]
Scaricamento di:337 http://security.ubuntu.com/ubuntu disco-security/main amd64 thunderbird-locale-zh-tw all 1:60.8.0+build1-0ubuntu0.19.04.1 [9.336 B]
Scaricamento di:338 http://security.ubuntu.com/ubuntu disco-security/main amd64 wpasupplicant amd64 2:2.6-21ubuntu3.3 [959 kB]                         
Recuperati 598 MB in 7min 44s (1.287 kB/s)                                                                                                             
Estrazione dei template dai pacchetti: 100%
Preconfigurazione dei pacchetti in corso
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre .../base-files_10.1ubuntu9.1_amd64.deb...
Warning: Stopping motd-news.service, but it can still be activated by:
  motd-news.timer
Estrazione di base-files (10.1ubuntu9.1) su (10.1ubuntu9)...
Configurazione di base-files (10.1ubuntu9.1)...
motd-news.service is a disabled or a static unit, not starting it.
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre .../bash_5.0-3ubuntu1.1_amd64.deb...
Estrazione di bash (5.0-3ubuntu1.1) su (5.0-3ubuntu1)...
Configurazione di bash (5.0-3ubuntu1.1)...
update-alternatives: viene usato /usr/share/man/man7/bash-builtins.7.gz per fornire /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in modalità automatica
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre .../bsdutils_1%3a2.33.1-0.1ubuntu3_amd64.deb...
Estrazione di bsdutils (1:2.33.1-0.1ubuntu3) su (1:2.33.1-0.1ubuntu2)...
Configurazione di bsdutils (1:2.33.1-0.1ubuntu3)...
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre .../dpkg_1.19.6ubuntu1.1_amd64.deb...
Estrazione di dpkg (1.19.6ubuntu1.1) su (1.19.6ubuntu1)...
Configurazione di dpkg (1.19.6ubuntu1.1)...
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre .../libglib2.0-data_2.60.4-0ubuntu0.19.04.1_all.deb...
Estrazione di libglib2.0-data (2.60.4-0ubuntu0.19.04.1) su (2.60.0-1)...
Preparativi per estrarre .../libglib2.0-bin_2.60.4-0ubuntu0.19.04.1_amd64.deb...
Estrazione di libglib2.0-bin (2.60.4-0ubuntu0.19.04.1) su (2.60.0-1)...
Preparativi per estrarre .../libuuid1_2.33.1-0.1ubuntu3_amd64.deb...
Estrazione di libuuid1:amd64 (2.33.1-0.1ubuntu3) su (2.33.1-0.1ubuntu2)...
Configurazione di libuuid1:amd64 (2.33.1-0.1ubuntu3)...
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre .../libblkid1_2.33.1-0.1ubuntu3_amd64.deb...
Estrazione di libblkid1:amd64 (2.33.1-0.1ubuntu3) su (2.33.1-0.1ubuntu2)...
Configurazione di libblkid1:amd64 (2.33.1-0.1ubuntu3)...
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre .../libmount1_2.33.1-0.1ubuntu3_amd64.deb...
Estrazione di libmount1:amd64 (2.33.1-0.1ubuntu3) su (2.33.1-0.1ubuntu2)...
Configurazione di libmount1:amd64 (2.33.1-0.1ubuntu3)...
...
Preparativi per estrarre .../028-libsane_1.0.27-3.2ubuntu1.1_amd64.deb...
Estrazione di libsane:amd64 (1.0.27-3.2ubuntu1.1) su (1.0.27-3.2ubuntu1)...
Preparativi per estrarre .../029-libsane-common_1.0.27-3.2ubuntu1.1_all.deb...
Estrazione di libsane-common (1.0.27-3.2ubuntu1.1) su (1.0.27-3.2ubuntu1)...
Preparativi per estrarre .../030-sane-utils_1.0.27-3.2ubuntu1.1_amd64.deb...
Estrazione di sane-utils (1.0.27-3.2ubuntu1.1) su (1.0.27-3.2ubuntu1)...
Preparativi per estrarre .../031-libsmbclient_2%3a4.10.0+dfsg-0ubuntu2.4_amd64.deb...
Estrazione di libsmbclient:amd64 (2:4.10.0+dfsg-0ubuntu2.4) su (2:4.10.0+dfsg-0ubuntu2)...
Preparativi per estrarre .../032-libcupsimage2_2.2.10-4ubuntu2.1_amd64.deb...
.....
Preparativi per estrarre .../052-libcups2_2.2.10-4ubuntu2.1_amd64.deb...
Estrazione di libcups2:amd64 (2.2.10-4ubuntu2.1) su (2.2.10-4)...
Preparativi per estrarre .../053-libldap-common_2.4.47+dfsg-3ubuntu2.2_all.deb...
Estrazione di libldap-common (2.4.47+dfsg-3ubuntu2.2) su (2.4.47+dfsg-3ubuntu2)...
Preparativi per estrarre .../054-libldap-2.4-2_2.4.47+dfsg-3ubuntu2.2_amd64.deb...
Estrazione di libldap-2.4-2:amd64 (2.4.47+dfsg-3ubuntu2.2) su (2.4.47+dfsg-3ubuntu2)...
Preparativi per estrarre .../055-samba-libs_2%3a4.10.0+dfsg-0ubuntu2.4_amd64.deb...
...
Estrazione di libisc-export1100:amd64 (1:9.11.5.P1+dfsg-1ubuntu2.5) su (1:9.11.5.P1+dfsg-1ubuntu2)...
Preparativi per estrarre .../069-libdns-export1104_1%3a9.11.5.P1+dfsg-1ubuntu2.5_amd64.deb...
Estrazione di libdns-export1104 (1:9.11.5.P1+dfsg-1ubuntu2.5) su (1:9.11.5.P1+dfsg-1ubuntu2)...
Preparativi per estrarre .../070-netplan.io_0.97-0ubuntu1~19.04.1_amd64.deb...
Estrazione di netplan.io (0.97-0ubuntu1~19.04.1) su (0.96-0ubuntu4)...
Preparativi per estrarre .../071-openssl_1.1.1b-1ubuntu2.1_amd64.deb...
Estrazione di openssl (1.1.1b-1ubuntu2.1) su (1.1.1b-1ubuntu2)...
Preparativi per estrarre .../072-tzdata_2019b-0ubuntu0.19.04_all.deb...
Estrazione di tzdata (2019b-0ubuntu0.19.04) su (2019a-1)...
Preparativi per estrarre .../073-xxd_2%3a8.1.0320-1ubuntu3.1_amd64.deb...
....
Estrazione di yaru-theme-gnome-shell (19.04.3) su (19.04.2)...
Preparativi per estrarre .../280-yaru-theme-gtk_19.04.3_all.deb...
Estrazione di yaru-theme-gtk (19.04.3) su (19.04.2)...
Preparativi per estrarre .../281-yaru-theme-icon_19.04.3_all.deb...
Estrazione di yaru-theme-icon (19.04.3) su (19.04.2)...
dpkg: errore nell'elaborare l'archivio /tmp/apt-dpkg-install-3fBQy9/281-yaru-theme-icon_19.04.3_all.deb (--unpack):
 impossibile copiare i dati estratti per "./usr/share/icons/Yaru/24x24/mimetypes/application-postscript.png" in "/usr/share/icons/Yaru/24x24/mimetypes/application-postscript.png.dpkg-new": scrittura non riuscita (Spazio esaurito sul device)
Segnalazione apport non scritta poiché il messaggio di errore indica un errore per disco pieno.
                                                                                               dpkg-deb: errore: il sottoprocesso paste è stato terminato dal segnale (Pipe interrotta)
Preparativi per estrarre .../282-yaru-theme-sound_19.04.3_all.deb...
Estrazione di yaru-theme-sound (19.04.3) su (19.04.2)...
Si sono verificati degli errori nell'elaborazione:
 /tmp/apt-dpkg-install-3fBQy9/230-linux-firmware_1.178.3_all.deb
 /tmp/apt-dpkg-install-3fBQy9/258-thunderbird_1%3a60.8.0+build1-0ubuntu0.19.04.1_amd64.deb
 /tmp/apt-dpkg-install-3fBQy9/281-yaru-theme-icon_19.04.3_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
ubuntu@ubuntu:~$ cd /var/cache/apt/archives
ubuntu@ubuntu:/var/cache/apt/archives$ sudo mv *.deb /usr/local/repository
ubuntu@ubuntu:/var/cache/apt/archives$ sudo gedit /etc/apt/sources.list 

** (org.gnome.gedit:13815): WARNING **: 16:48:26.667: Set document metadata failed: Impostazione dell'attributo metadata::gedit-spell-language non supportata

** (org.gnome.gedit:13815): WARNING **: 16:48:26.667: Set document metadata failed: Impostazione dell'attributo metadata::gedit-encoding non supportata

** (org.gnome.gedit:13815): WARNING **: 16:48:27.916: Set document metadata failed: Impostazione dell'attributo metadata::gedit-position non supportata
ubuntu@ubuntu:/var/cache/apt/archives$ sudo gedit /bin/update-repository

** (org.gnome.gedit:13888): WARNING **: 16:48:55.381: Set document metadata failed: Impostazione dell'attributo metadata::gedit-spell-language non supportata

** (org.gnome.gedit:13888): WARNING **: 16:48:55.391: Set document metadata failed: Impostazione dell'attributo metadata::gedit-encoding non supportata

** (org.gnome.gedit:13888): WARNING **: 16:48:55.394: Set document metadata failed: Impostazione dell'attributo metadata::gedit-position non supportata
ubuntu@ubuntu:/var/cache/apt/archives$ sudo chmod u+x /bin/update-repository
ubuntu@ubuntu:/var/cache/apt/archives$ sudo update-repository && sudo apt-get update
dpkg-scanpackages: Avviso: Packages in archive but missing from override file:
dpkg-scanpackages: Avviso:   apparmor apport apport-gtk apt apt-utils aptdaemon aptdaemon-data archdetect-deb base-files bash bind9-host bsdutils bzip2 console-setup console-setup-linux cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-ipp-utils cups-ppdc cups-server-common curl dbus dbus-user-session dbus-x11 debconf debconf-i18n distro-info-data dmeventd dmsetup dnsutils dpkg dpkg-dev evince evince-common fdisk firefox firefox-locale-de firefox-locale-en firefox-locale-es firefox-locale-fr firefox-locale-it firefox-locale-pt firefox-locale-ru firefox-locale-zh-hans fonts-noto-cjk fonts-opensymbol friendly-recovery gcc-9-base gedit gedit-common ghostscript ghostscript-x gir1.2-gnomedesktop-3.0 gir1.2-ibus-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-mutter-4 gir1.2-pango-1.0 gir1.2-snapd-1 gir1.2-vte-2.91 gir1.2-webkit2-4.0 glib-networking glib-networking-common glib-networking-services gnome-calendar gnome-control-center gnome-control-center-data gnome-control-center-faces gnome-desktop3-data gnome-shell gnome-shell-common gnome-shell-extension-appindicator gnome-shell-extension-desktop-icons gnome-software gnome-software-common gnome-software-plugin-snap gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs ibus ibus-gtk ibus-gtk3 ibus-libpinyin ibus-mozc initramfs-tools initramfs-tools-bin initramfs-tools-core intel-microcode iproute2 keyboard-configuration language-selector-common language-selector-gnome libapparmor1 libapt-inst2.0 libapt-pkg5.0 libasan5 libatomic1 libbind9-161 libblkid1 libblockdev-crypto2 libblockdev-fs2 libblockdev-loop2 libblockdev-part-err2 libblockdev-part2 libblockdev-swap2 libblockdev-utils2 libblockdev2 libbz2-1.0 libcc1-0 libcups2 libcupsimage2 libcurl3-gnutls libcurl4 libdb5.3 libdbus-1-3 libdevmapper-event1.02.1 libdevmapper1.02.1 libdns-export1104 libdns1104 libdpkg-perl libegl-mesa0 libegl1-mesa libevdocument3-4 libevview3-3 libexiv2-14 libexpat1 libfdisk1 libgbm1 libgcc1 libgif7 libgl1-mesa-dri libglapi-mesa libglib2.0-0 libglib2.0-bin libglib2.0-data libglx-mesa0 libgnome-desktop-3-17 libgnutls30 libgomp1 libgs9 libgs9-common libibus-1.0-5 libirs161 libisc-export1100 libisc1100 libisccc161 libisccfg163 libitm1 libjavascriptcoregtk-4.0-18 libldap-2.4-2 libldap-common liblsan0 liblvm2app2.2 liblvm2cmd2.02 liblwres161 libmm-glib0 libmount1 libmutter-4-0 libmysqlclient20 libnautilus-extension1a libnss-systemd libnss3 libpam-systemd libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libpoppler-glib8 libpoppler85 libprocps7 libpython3.7 libpython3.7-minimal libpython3.7-stdlib libquadmath0 libreoffice-avmedia-backend-gstreamer libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-gnome libreoffice-gtk3 libreoffice-help-de libreoffice-help-en-gb libreoffice-help-en-us libreoffice-help-es libreoffice-help-fr libreoffice-help-it libreoffice-help-pt libreoffice-help-pt-br libreoffice-help-ru libreoffice-help-zh-cn libreoffice-help-zh-tw libreoffice-impress libreoffice-l10n-de libreoffice-l10n-en-gb libreoffice-l10n-en-za libreoffice-l10n-es libreoffice-l10n-fr libreoffice-l10n-it libreoffice-l10n-pt libreoffice-l10n-pt-br libreoffice-l10n-ru libreoffice-l10n-zh-cn libreoffice-l10n-zh-tw libreoffice-math libreoffice-ogltrans libreoffice-pdfimport libreoffice-style-breeze libreoffice-style-colibre libreoffice-style-elementary libreoffice-style-tango libreoffice-writer libsane libsane-common libseccomp2 libsmartcols1 libsmbclient libsnapd-glib1 libsnmp-base libsnmp30 libsqlite3-0 libssl1.1 libstdc++6 libsysmetrics1 libsystemd0 libtsan0 libubsan1 libudev1 libuuid1 libvte-2.91-0 libvte-2.91-common libwavpack1 libwbclient0 libwebkit2gtk-4.0-37 libwhoopsie0 libxatracker2 linux-firmware linux-generic linux-headers-5.0.0-29 linux-headers-5.0.0-29-generic linux-headers-generic linux-image-5.0.0-29-generic linux-image-generic linux-libc-dev linux-modules-5.0.0-29-generic linux-modules-extra-5.0.0-29-generic linux-signed-generic lvm2 mesa-vulkan-drivers modemmanager mount mozc-data mozc-server mutter mutter-common nautilus nautilus-data netplan.io openssl openvpn patch policykit-desktop-privileges poppler-utils procps python3-apport python3-aptdaemon python3-aptdaemon.gtk3widgets python3-debconf python3-distupgrade python3-problem-report python3-uno python3-urllib3 python3.7 python3.7-minimal rfkill samba-libs sane-utils snapd systemd systemd-sysv thunderbird thunderbird-gnome-support thunderbird-locale-de thunderbird-locale-en thunderbird-locale-en-gb thunderbird-locale-en-us thunderbird-locale-es thunderbird-locale-es-ar thunderbird-locale-es-es thunderbird-locale-fr thunderbird-locale-it thunderbird-locale-pt thunderbird-locale-pt-br thunderbird-locale-pt-pt thunderbird-locale-ru thunderbird-locale-zh-cn thunderbird-locale-zh-hans thunderbird-locale-zh-hant thunderbird-locale-zh-tw tracker-extract tracker-miner-fs tzdata ubuntu-desktop ubuntu-desktop-minimal ubuntu-docs ubuntu-minimal ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-report ubuntu-settings ubuntu-software ubuntu-standard ubuntu-web-launchers udev unattended-upgrades uno-libs3 ure usb-creator-common usb-creator-gtk util-linux uuid-runtime vim-common vim-tiny whoopsie wpasupplicant xxd yaru-theme-gnome-shell yaru-theme-gtk yaru-theme-icon yaru-theme-sound
dpkg-scanpackages: Informazioni: Wrote 338 entries to output Packages file.
Scaricamento di:1 file:/usr/local/repository ./ InRelease
Ignorato:2 cdrom://Ubuntu 19.04 _Disco Dingo_ - Release amd64 (20190416) disco InRelease
Ignorato:1 file:/usr/local/repository ./ InRelease
Trovato:3 cdrom://Ubuntu 19.04 _Disco Dingo_ - Release amd64 (20190416) disco Release
Scaricamento di:4 file:/usr/local/repository ./ Release
Errore:4 file:/usr/local/repository ./ Release
  File non trovato - /usr/local/repository/./Release (2: File o directory non esistente)
Trovato:6 http://archive.ubuntu.com/ubuntu disco InRelease                                              
Trovato:7 http://security.ubuntu.com/ubuntu disco-security InRelease                                    
Trovato:8 http://archive.ubuntu.com/ubuntu disco-updates InRelease            
Lettura elenco dei pacchetti... Fatto
E: Il repository "file:/usr/local/repository ./ Release" non ha un file Release.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
ubuntu@ubuntu:/var/cache/apt/archives$ 
Ho notato anche che i pacchetti di ubuntu non riescono ad installarsi completamente per mancanza di spazio, quindi spostare una directory condivisa sarebbe utile, anche in questo senso ho fatto delle prove (che non riporto per non mettere troppe informazioni praticamente duplicate) e si arriva sempre a questa conclusione (non è il log originale che purtroppo ho cancellato involontariamente). :muro:

Codice: Seleziona tutto

dpkg-scanpackages: Informazioni: Wrote 338 entries to output Packages file.
Scaricamento di:1 file:/usr/local/repository ./ InRelease
Ignorato:2 cdrom://Ubuntu 19.04 _Disco Dingo_ - Release amd64 (20190416) disco InRelease
Ignorato:1 file:/usr/local/repository ./ InRelease
Trovato:3 cdrom://Ubuntu 19.04 _Disco Dingo_ - Release amd64 (20190416) disco Release
Scaricamento di:4 file:/usr/local/repository ./ Release
Errore:4 file:/usr/local/repository ./ Release
  File non trovato - /usr/local/repository/./Release (2: File o directory non esistente)
Trovato:6 http://archive.ubuntu.com/ubuntu disco InRelease                                              
Trovato:7 http://security.ubuntu.com/ubuntu disco-security InRelease                                    
Trovato:8 http://archive.ubuntu.com/ubuntu disco-updates InRelease            
Lettura elenco dei pacchetti... Fatto
E: Il repository "file:/usr/local/repository ./ Release" non ha un file Release.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
Help me!
:ciao:

Scrivi risposta

Ritorna a “Sessione live DVD/USB”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti