[Risolto] posso rimuovere questi pacchetti?

Domande e richieste di un principiante alle prime armi con Ubuntu e il mondo GNU/Linux in generale. Per domande specifiche, utilizzare le altre sezioni.
Regole della sezione
In questa sezione possono inserire nuove discussioni solo coloro che fanno parte del livello "Prode Principiante", tutti gli altri possono comunque rispondere regolarmente. Se si fa parte di questo livello e si è registrati al forum prima del 24 aprile 2012, data del passaggio al nuovo forum, consultare questa discussione.

Immagine Come usare UbuntuIntroduzione a UbuntuPrimi passi su Ubuntu Immagine Amministrazione del sistemaComandi di baseInstallare programmiLog di sistemaRiga di comandoSudo

[Risolto] posso rimuovere questi pacchetti?

Messaggioda federyco68 » domenica 12 febbraio 2017, 10:13

dopo aver aggiornato il sistema dal terminale questo mi "dice"
Codice: Seleziona tutto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-4.4.0-51 linux-headers-4.4.0-51-generic linux-headers-4.4.0-53
  linux-headers-4.4.0-53-generic linux-image-4.4.0-51-generic
  linux-image-4.4.0-53-generic linux-image-extra-4.4.0-51-generic
  linux-image-extra-4.4.0-53-generic
Usare "sudo apt autoremove" per rimuoverli.
Ultima modifica di federyco68 il domenica 12 febbraio 2017, 13:48, modificato 1 volta in totale.
Calma... ci troviamo in una finestra "insignificabile" rispetto all 'immensità temporale .
Difficilmente replicabile . (Federico Minieri)
Avatar utente
federyco68
Prode Principiante
 
Messaggi: 90
Iscrizione: giugno 2016
Località: castel volturno
Desktop: federyco@federyco-Extensa
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: posso rimuovere questi pacchetti?

Messaggioda maxbigsi » domenica 12 febbraio 2017, 10:17

Usare "sudo apt autoremove" per rimuoverli.
Codice: Seleziona tutto
sudo apt autoremove
:sisi:
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 15439
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: posso rimuovere questi pacchetti?

Messaggioda federyco68 » domenica 12 febbraio 2017, 10:18

grazie
Calma... ci troviamo in una finestra "insignificabile" rispetto all 'immensità temporale .
Difficilmente replicabile . (Federico Minieri)
Avatar utente
federyco68
Prode Principiante
 
Messaggi: 90
Iscrizione: giugno 2016
Località: castel volturno
Desktop: federyco@federyco-Extensa
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: posso rimuovere questi pacchetti?

Messaggioda trekfan1 » domenica 12 febbraio 2017, 13:02

Io aggiungo sempre --purge nella riga di autoremove in questo modo vengono eliminati anche i file di configurazione, ricorda il [Risolto] nel titolo del primo post
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 16080
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 17.10 64 bit
Sesso: Maschile

Re: posso rimuovere questi pacchetti?

Messaggioda federyco68 » domenica 12 febbraio 2017, 13:48

" ricorda il [Risolto] nel titolo del primo post"
ho il bottoncino apposta!
Calma... ci troviamo in una finestra "insignificabile" rispetto all 'immensità temporale .
Difficilmente replicabile . (Federico Minieri)
Avatar utente
federyco68
Prode Principiante
 
Messaggi: 90
Iscrizione: giugno 2016
Località: castel volturno
Desktop: federyco@federyco-Extensa
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: [Risolto] posso rimuovere questi pacchetti?

Messaggioda tomm » venerdì 17 febbraio 2017, 8:28

A dire il vero il comando corretto è questo:
Codice: Seleziona tutto
sudo apt-get autoremove
Avatar utente
tomm
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 785
Iscrizione: ottobre 2007
Desktop: Gnome
Distribuzione: Ubuntu 16.04

Re: [Risolto] posso rimuovere questi pacchetti?

Messaggioda trekfan1 » venerdì 17 febbraio 2017, 8:49

@tomm dalla 16.04 si può usare anche la forma senza -get
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 16080
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 17.10 64 bit
Sesso: Maschile

Re: [Risolto] posso rimuovere questi pacchetti?

Messaggioda tomm » venerdì 17 febbraio 2017, 15:10

ops...Come passa il tempo!
Avatar utente
tomm
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 785
Iscrizione: ottobre 2007
Desktop: Gnome
Distribuzione: Ubuntu 16.04

Re: [Risolto] posso rimuovere questi pacchetti?

Messaggioda cjto » sabato 4 marzo 2017, 8:17

Salve, come posso rimuovere questi pacchetti che non il sistema non riesce a recupare?

Codice: Seleziona tutto
E: Impossibile recuperare http://ppa.launchpad.net/inameiname/stable/ubuntu/dists/yakkety/main/binary-i386/Packages  404  Not Found
E: Impossibile recuperare http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu/dists/yakkety/main/binary-i386/Packages  404  Not Found
E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.


Grazie tante :(
..in nessun tempo a persona veruna, per qualsivoglia causa si permetta di trarre copia dei quadri che sono nella nostra chiesa e particolarmente di quello che è nell’altare grande...
...perchè, avendo riguardo, più presto al pubblico decoro che al privato comodo.
cjto
Prode Principiante
 
Messaggi: 96
Iscrizione: febbraio 2017
Località: Firenze
Desktop: Ubuntu 16.04.2 LTS x86_64
Distribuzione: (x86_64)
Sesso: Maschile

Re: [Risolto] posso rimuovere questi pacchetti?

Messaggioda trekfan1 » sabato 4 marzo 2017, 8:27

1) Facendo una ricerca avresti visto che basta aprire quei link con firefox fino alla voce "dists" che ti mostra che il supporto per yakkety NON c'è
2) Sempre facendo una ricerca avresti anche visto che basta rimuovere le relative voci in /etc/apt/sources.list.d/
3) Per favore EVITA di scrivere sempre "salve" ad inizio post
4) EVITA di agganciarti a topic con argomento differente e sopratutto che ha già il tag [Risolto]
5) Chiudo
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 16080
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 17.10 64 bit
Sesso: Maschile


Torna a Dilemmi del principiante

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti