[Risolto]Dubbio aggiornamenti

Domande e richieste di un principiante alle prime armi con Ubuntu e il mondo GNU/Linux in generale. Per domande specifiche, utilizzare le altre sezioni.
Regole della sezione
In questa sezione possono inserire nuove discussioni solo coloro che fanno parte del livello "Prode Principiante", tutti gli altri possono comunque rispondere regolarmente. Se si fa parte di questo livello e si è registrati al forum prima del 24 aprile 2012, data del passaggio al nuovo forum, consultare questa discussione.

Immagine Come usare UbuntuIntroduzione a UbuntuPrimi passi su Ubuntu Immagine Amministrazione del sistemaComandi di baseInstallare programmiLog di sistemaRiga di comandoSudo

[Risolto]Dubbio aggiornamenti

Messaggioda H4unt » mercoledì 21 giugno 2017, 13:21

Scusate, quando devo aggiornare il sistema devo mettere soltanto gli aggiornamenti di sicurezza e quelli consigliati giusto, poi sulla schermata ci sta anche la scritta "Aggiornamenti non supportati" quelli devo toglierli giusto?
Preciso che sto utilizzando ubuntu 16.04.02 LTS GNOME
Ultima modifica di H4unt il giovedì 22 giugno 2017, 14:47, modificato 1 volta in totale.
H4unt
Prode Principiante
 
Messaggi: 48
Iscrizione: giugno 2017

Re: Dubbio aggiornamenti

Messaggioda pachisapiu » mercoledì 21 giugno 2017, 14:28

Hai aggiunto PPA ?
Carbonara is my law - Chi ?
Iscritto all'Albo D'Oro
Avatar utente
pachisapiu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 806
Iscrizione: maggio 2017
Distribuzione: FreeDOS

Re: Dubbio aggiornamenti

Messaggioda xavier77 » mercoledì 21 giugno 2017, 14:30

H4unt Immagine ha scritto:Scusate, quando devo aggiornare il sistema devo mettere soltanto gli aggiornamenti di sicurezza e quelli consigliati giusto, poi sulla schermata ci sta anche la scritta "Aggiornamenti non supportati" quelli devo toglierli giusto?
Preciso che sto utilizzando ubuntu 16.04.02 LTS GNOME

Dipende soprattutto se ne hai bisogno o no.
Per maggiori info:
Repository/Backports
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 4494
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: Dubbio aggiornamenti

Messaggioda H4unt » mercoledì 21 giugno 2017, 15:30

pachisapiu Immagine ha scritto:Hai aggiunto PPA ?




allora io sono andato in software e aggiornamenti, aggiornamenti e ho barrato le prime due caselle ovvero:
aggiornamenti di sicurezza importanti
aggiornamenti raccomandati

e ho tolto aggiornamenti non supportati


poi sono andato sul centro software e ho scaricato tutti gli aggiornamenti che mi cosigliava cosa sarebbe PPA?
H4unt
Prode Principiante
 
Messaggi: 48
Iscrizione: giugno 2017

Re: Dubbio aggiornamenti

Messaggioda H4unt » mercoledì 21 giugno 2017, 15:33

praticamente io venivo da linux mint li gli aggiornamenti venivano elencati con un numero da 1 a 5 dove 1 voleva dire sicuri e 5 instabili e di prova.
L'altro giorno avevo deciso di aggiornare ubuntu sempre la versione 16.04 LTS soltanto che aveva unity, aggiornato tutto ha iniziato a darmi problemi al sistema, quindi ne ho approfittato per formattare e installare ubuntu con l'interfaccia GNOME per provarlo, la mia domanda è su ubuntu gli aggiornamenti sono come su mint? e appunto alcuni aggiornamenti è sconsigliato installarli?
H4unt
Prode Principiante
 
Messaggi: 48
Iscrizione: giugno 2017

Re: Dubbio aggiornamenti

Messaggioda xavier77 » mercoledì 21 giugno 2017, 15:55

Su Linux Mint gli aggiornamenti sono più "cauti", ma ti dà comunque la facoltà di scegliere.
Nella pagina che ti ho postato sopra ti spiega cosa sono gli aggiornamenti non supportati (o backports). Se il tuo sistema funziona correttamente io toglierei il flag. Non è che siano per forza pericolosi (anzi!), ma quieta non movere.
I PPA sono dei repository esterni ospitati nella piattaforma Launchpad di Canonical. Sempre nel wiki trovi maggiori dettagli. E comunque in rete trovi praticamente tutte le info.
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 4494
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: Dubbio aggiornamenti

Messaggioda H4unt » giovedì 22 giugno 2017, 14:47

xavier77 Immagine ha scritto:Su Linux Mint gli aggiornamenti sono più "cauti", ma ti dà comunque la facoltà di scegliere.
Nella pagina che ti ho postato sopra ti spiega cosa sono gli aggiornamenti non supportati (o backports). Se il tuo sistema funziona correttamente io toglierei il flag. Non è che siano per forza pericolosi (anzi!), ma quieta non movere.
I PPA sono dei repository esterni ospitati nella piattaforma Launchpad di Canonical. Sempre nel wiki trovi maggiori dettagli. E comunque in rete trovi praticamente tutte le info.



ti ringrazio per le risposte, direi che ho risolto
H4unt
Prode Principiante
 
Messaggi: 48
Iscrizione: giugno 2017

Re: [Risolto]Dubbio aggiornamenti

Messaggioda woddy68 » mercoledì 28 giugno 2017, 6:02

Comunque di default sono abilitati e permettono di avere gli aggiornamenti di alcuni software, non sono dannosi, altrimenti sarebbero disabilitati. ciao.
Desktop - Acer Aspire M5500 (Nvidia) OpenSuse Leap 42.3 Kde -- Kubuntu 17.10 .
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2972
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: OpenSuse Leap 42.3 - Tumbleweed
Sesso: Maschile


Torna a Dilemmi del principiante

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 6 ospiti