Installare stampante Canon MP 560 brokencount>0

Riconoscimento, installazione e configurazione delle periferiche.

Installare stampante Canon MP 560 brokencount>0

Messaggioda tropie » martedì 23 ottobre 2018, 18:04

Salve amici,
ho un pc con installato Ubuntu 18.04.1 ho anche una stampante Canon MP 560 con la quale volevo stampare via wireles dal pc. \
andando sul forum ho trovato questo topic che ho attuato:

"I driver per la tua stampante si trovano sul sito Canon Australia, ma sono a 32 bit. Dovrebbe essere possibile installarli anche per la 64bit, non ne sono certa perché uso ubuntu a 32bit, forzando l'installazione dopo aver installato le librerie a 32 bit:
Codice: Seleziona tutto
sudo apt-get install ia32-libs
Codice: Seleziona tutto
sudo dpkg --force-architecture -i cnijfilter-common_3.20-1_i386.deb
sudo dpkg --force-architecture -i cnijfilter-mp560series_3.20-1_i386.deb
L'installazione va fatta con la stampante accesa e collegata.
Poi vai su sistema/amministrazione/stampa e, in caso non l'abbia già riconosciuta, seleziona nuovo/stampante e segui la procedura guidata.
La stampante dovrebbe funzionare.
La procedura per far funzionare lo scanner è più complicata e prevede anche lo spostamento di alcune librerie.
Ciao.
Maria Teresa"

ho eseguito le istruzione suggerite da Maria Teresa ma successivamente mi e' compasrso in alto a destra dello schero in simbolo del divieto di accesso con il messaggio di errore "BrokenCount>0" ed inoltre continuo a non poter stampare con la suddetta stampante.

avete suggerimenti da darmi su come posso fare per:
1) correggere questo errore;
2) poter stampare con la mia Canon MP 560 dal mio PC
grazie per la Vs attenzione
tropie
Prode Principiante
 
Messaggi: 36
Iscrizione: marzo 2015
Desktop: Ubuntu
Distribuzione: Ubuntu 16.04
Sesso: Maschile

Re: brokencount>0

Messaggioda giulux » martedì 23 ottobre 2018, 18:58

Questo è il primo link che ho trovato con una ricerca su google, vedi se ti risolve.
Fai sapere.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21725
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: brokencount>0

Messaggioda tropie » mercoledì 24 ottobre 2018, 11:18

Grazie Mille,
ho provato a seguire le istruzioni sul link che mi hai suggerito ma
1- ci sono i driver per linux a 32 bit ma ho montato Ubuntu da 64bit.
2- seguendo le istruzioni del link su terminal la reazione e' stata la seguente:
"pietro@pietro-Precision-M4700:~$ sudo apt install gdebi
[sudo] password di pietro:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt --fix-broken install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
gdebi : Dipende: gdebi-core (= 0.9.5.7+nmu2) ma non sta per essere installato
Dipende: gnome-icon-theme
Raccomanda: libgtk2-perl ma non sta per essere installato
scangearmp-common-32 : Dipende: scangearmp-common (>= 2.10) ma non è installabile
E: Dipendenze non soddisfatte. Provare "apt --fix-broken install" senza pacchetti (o specificare una soluzione)."

Cosa mi potete consigliare a questo punto?
grazie di nuovo
Pietro
tropie
Prode Principiante
 
Messaggi: 36
Iscrizione: marzo 2015
Desktop: Ubuntu
Distribuzione: Ubuntu 16.04
Sesso: Maschile

Re: brokencount>0

Messaggioda magozurlinux » mercoledì 24 ottobre 2018, 12:33

Salve,

da terminale dai questo comando connesso ad Internet:

Codice: Seleziona tutto
sudo apt --fix-broken install
XUBUNTU 16.04 LTS x86_64 Desktop :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20113
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: brokencount>0

Messaggioda tropie » sabato 27 ottobre 2018, 7:53

Buon giorno Magozrlinux
Il comando che mi hai consigliato e' magico!
problema del divieto di accesso e' risolto ,questo comando
dal so ha rimosso dei file che facevano riferimento al formato 32 bit.
resta il problema di comandare wireless la stampante canon MP560 mda questo PC.
grazie mille
tropie
Prode Principiante
 
Messaggi: 36
Iscrizione: marzo 2015
Desktop: Ubuntu
Distribuzione: Ubuntu 16.04
Sesso: Maschile

Re: Installare stampante Canon MP 560 brokencount>0

Messaggioda giulux » sabato 27 ottobre 2018, 9:17

Ti ho corretto il titolo per rendere più chiaro il problema.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21725
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: brokencount>0

Messaggioda magozurlinux » sabato 27 ottobre 2018, 12:28

tropie Immagine ha scritto:Buon giorno Magozrlinux
Il comando che mi hai consigliato e' magico!
problema del divieto di accesso e' risolto ,questo comando
dal so ha rimosso dei file che facevano riferimento al formato 32 bit.
resta il problema di comandare wireless la stampante canon MP560 mda questo PC.
grazie mille


Prego, di nulla!

Buongiorno,

devi far rilevare la tua stampante dal modem/router e poi da Impostazioni di sistema > Stampanti, aggiungi la stampante come stampante di rete.
XUBUNTU 16.04 LTS x86_64 Desktop :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20113
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64


Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 40 ospiti