[Risolto] app Discover: non si vedono i caratteri

Domande e richieste di un principiante alle prime armi con Ubuntu e il mondo GNU/Linux in generale. Per domande specifiche, utilizzare le altre sezioni.
Regole della sezione
In questa sezione possono inserire nuove discussioni solo coloro che fanno parte del livello "Prode Principiante", tutti gli altri possono comunque rispondere regolarmente. Se si fa parte di questo livello e si è registrati al forum prima del 24 aprile 2012, data del passaggio al nuovo forum, consultare questa discussione.

Immagine Come usare UbuntuIntroduzione a UbuntuPrimi passi su Ubuntu Immagine Amministrazione del sistemaComandi di baseInstallare programmiLog di sistemaRiga di comandoSudo

[Risolto] app Discover: non si vedono i caratteri

Messaggioda Danieleser » martedì 4 giugno 2019, 21:47

Ciao a tutti,
per resuscitare un vecchio computer (Pentium 4, 3,4 GHz con scheda video Nvidia Quadro FX1300) ho installato Lubuntu 19.04 a 64 bit.
Lanciando l'applicazione Discover per poter effettuare gli aggiornamenti del SO e dei vari software, vedo tutto nero e non si legge nulla.

Immagine

Alle volte questo problema capita anche nella schermata di login in cui vedo solo le icone degli utenti senza il loro nome, mentre altre volte si legge tutto.
Discover, invece, non ne vuol sapere di mostrarmi i contenuti: ogni volta che lo lancio mi appare così.

Da cosa può dipendere?

Grazie.
Ultima modifica di Danieleser il martedì 4 giugno 2019, 22:06, modificato 1 volta in totale.
Danieleser
Prode Principiante
 
Messaggi: 3
Iscrizione: maggio 2019
Desktop: Lxqt
Distribuzione: Ubuntu 19.4 - X86_64
Sesso: Maschile

Re: app Discover: non si vedono i caratteri

Messaggioda woddy68 » martedì 4 giugno 2019, 22:01

Credo che dipenda dal tema in uso, è quello di default ?
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed - NO Windows ;)
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4450
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: app Discover: non si vedono i caratteri

Messaggioda Danieleser » martedì 4 giugno 2019, 22:03

woddy68 Immagine ha scritto:Credo che dipenda dal tema in uso, è quello di default ?


Si, forse ho fatto qualche cambiamento tipo i colori della barra inferiore, le icone ecc.
Però Discover è l'unico che vedo così. Tutto il resto si vede benissimo (Chrome, Firefox, altri software, ecc.)

EDIT: Caspita! Hai ragione: ho messo il tema windows ed ora vedo perfettamente i caratteri!

Grazie!!!
Danieleser
Prode Principiante
 
Messaggi: 3
Iscrizione: maggio 2019
Desktop: Lxqt
Distribuzione: Ubuntu 19.4 - X86_64
Sesso: Maschile

Re: app Discover: non si vedono i caratteri

Messaggioda woddy68 » martedì 4 giugno 2019, 22:07

....di niente, il problema è che alcuni temi di terze parti, hanno qualche bug con alcuni software. Ciao
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed - NO Windows ;)
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4450
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: app Discover: non si vedono i caratteri

Messaggioda Danieleser » martedì 4 giugno 2019, 22:17

woddy68 Immagine ha scritto:....di niente, il problema è che alcuni temi di terze parti, hanno qualche bug con alcuni software. Ciao


In realtà è il tema di default della distribuzione. E' Breeze comunque che mi dà problemi.

Immagine
Danieleser
Prode Principiante
 
Messaggi: 3
Iscrizione: maggio 2019
Desktop: Lxqt
Distribuzione: Ubuntu 19.4 - X86_64
Sesso: Maschile

Re: [Risolto] app Discover: non si vedono i caratteri

Messaggioda woddy68 » martedì 4 giugno 2019, 22:24

In realtà io non conosco bene Lubuntu, che ora utilizza Lxqt, quindi librerie qt, io utilizzo Kde, anch'esso però utilizza qt, in teoria Breeze che è il tema di default, non dovrebbe avere problemi, io lo utilizzo quotidianamente e non ho mai avuto problemi, però come ti ho detto io utilizzo Kde non Lxqt, per cui magari è diverso.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed - NO Windows ;)
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4450
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile


Torna a Dilemmi del principiante

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 4 ospiti