Problema coi feed

Consigli, richieste di chiarimenti, segnalazioni riguardanti il sito http://www.ubuntu-it.org

Moderatore: Gruppo Web

Problema coi feed

Messaggioda streetcross » venerdì 4 settembre 2009, 17:42

Salve, non sono molto ferrato nel settore e ho bisogno di aiuto, perchè i miei feed non appaiono nel planet? Ovviamente la procedura è tutta in regola, solo che ogni tanto non so percé non compaiono, come adesso.
Ubuntu user #22995 Linux user #474679 Stacy can't you see, you're just not the girl for me, I know it might be wrong, but I'm in love with Stacy's Mom. ﺕ In molti credono di essere degli alternativi. In realtà la maggior parte di loro lascia la strada principale per seguire la seconda strada più battuta; in pochi si creano il proprio sentiero.
Avatar utente
streetcross
Accecante Asceta
Accecante Asceta
 
Messaggi: 24942
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda alberto t. » venerdì 4 settembre 2009, 18:05

L'ultima volta che il planet si è aggiornato è stato il 04 Settembre 2009 alle 16.03.
Li vedrai fra un po' di ore ;)
Avatar utente
alberto t.
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2977
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda streetcross » venerdì 4 settembre 2009, 18:10

alberto t. ha scritto:L'ultima volta che il planet si è aggiornato è stato il 04 Settembre 2009 alle 16.03.
Li vedrai fra un po' di ore ;)
eh ma io l'ultimo post l'ho scritto ieri (oppure intendi che hai risolto ora?)
Ubuntu user #22995 Linux user #474679 Stacy can't you see, you're just not the girl for me, I know it might be wrong, but I'm in love with Stacy's Mom. ﺕ In molti credono di essere degli alternativi. In realtà la maggior parte di loro lascia la strada principale per seguire la seconda strada più battuta; in pochi si creano il proprio sentiero.
Avatar utente
streetcross
Accecante Asceta
Accecante Asceta
 
Messaggi: 24942
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda alberto t. » venerdì 4 settembre 2009, 18:14

Non immaginavo che l'avessi scritto ieri.
Aspetta una risposta da qualche membro del gruppo web.
Avatar utente
alberto t.
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2977
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda streetcross » venerdì 4 settembre 2009, 18:24

alberto t. ha scritto:Non immaginavo che l'avessi scritto ieri.
Aspetta una risposta da qualche membro del gruppo web.
ah ecco  :) aggiungo che il problema non è dei miei feed su wordpress perchè quelli vanno bene, non so perchè ma ogni tanto ci sono ogni tanto no  :-\
Ubuntu user #22995 Linux user #474679 Stacy can't you see, you're just not the girl for me, I know it might be wrong, but I'm in love with Stacy's Mom. ﺕ In molti credono di essere degli alternativi. In realtà la maggior parte di loro lascia la strada principale per seguire la seconda strada più battuta; in pochi si creano il proprio sentiero.
Avatar utente
streetcross
Accecante Asceta
Accecante Asceta
 
Messaggi: 24942
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda twilight » sabato 5 settembre 2009, 9:10

Leggo questo topic ora e vedo che nel planet c'è tutto...eventualmente ne parleremo al prossimo articolo se il problema persiste.
ciao
Avatar utente
twilight
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3849
Iscrizione: febbraio 2005
Località: L'Aquila

Re: Problema coi feed

Messaggioda streetcross » sabato 5 settembre 2009, 10:30

twilight ha scritto:Leggo questo topic ora e vedo che nel planet c'è tutto...eventualmente ne parleremo al prossimo articolo se il problema persiste.
ciao
::) comparso dal nulla! Nel frattempo ti ringrazio per l'attenzione, la prossima volta (spero di no) mi faccio risentire qua!
Ubuntu user #22995 Linux user #474679 Stacy can't you see, you're just not the girl for me, I know it might be wrong, but I'm in love with Stacy's Mom. ﺕ In molti credono di essere degli alternativi. In realtà la maggior parte di loro lascia la strada principale per seguire la seconda strada più battuta; in pochi si creano il proprio sentiero.
Avatar utente
streetcross
Accecante Asceta
Accecante Asceta
 
Messaggi: 24942
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda DjNeophyte » giovedì 24 settembre 2009, 13:51

Salve,posto a nome di streetcross dato che momentaneamente non ne ha la possibilità,sottolineo che gli ultimi post del suo blog ancora non compaiono in planet.
Avatar utente
DjNeophyte
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2328
Iscrizione: dicembre 2008
Località: Ponte Nelle Alpi ( BL )

Re: Problema coi feed

Messaggioda Janvitus » giovedì 24 settembre 2009, 17:04

Acnhe a me non andava tempo fa, ho dovutocambiare il collegamento e mettere: http://www.janvitus.netsons.org/feed/rss2

l'rss2 finale è servito.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17527
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.30
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema coi feed

Messaggioda DjNeophyte » giovedì 24 settembre 2009, 17:29

Mi è stato riferito che nei .ini degli altri utenti wordpress non c'è quella cosa di rss2.
Avatar utente
DjNeophyte
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2328
Iscrizione: dicembre 2008
Località: Ponte Nelle Alpi ( BL )

Re: Problema coi feed

Messaggioda streetcross » venerdì 25 settembre 2009, 10:30

Vedo che ancora non compare, nessuno del gruppo web ha qualche idea?

@Janvitus, abbiamo due piattaforme diverse, wordpress non "caga" rss2 a fine url ma ci proverò...

EDIT: aggiungo che se io aggiorno il config.ini, o faccio la procedura per aggiornarlo senza concluderla, i post compaiono magicamente per qualche giorno :-/
Ubuntu user #22995 Linux user #474679 Stacy can't you see, you're just not the girl for me, I know it might be wrong, but I'm in love with Stacy's Mom. ﺕ In molti credono di essere degli alternativi. In realtà la maggior parte di loro lascia la strada principale per seguire la seconda strada più battuta; in pochi si creano il proprio sentiero.
Avatar utente
streetcross
Accecante Asceta
Accecante Asceta
 
Messaggi: 24942
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda twilight » venerdì 25 settembre 2009, 13:34

Si lo sappiamo che purtroppo planetplanet (che è il software alla base del planet) ha alcuni problemi che ogni tanto si presentano, ma è in continuo sviluppo e lo aggiorniamo periodicamente...quando un problema viene segnalato cerchiamo comunque di fare il possibile.

ciao
Avatar utente
twilight
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3849
Iscrizione: febbraio 2005
Località: L'Aquila

Re: Problema coi feed

Messaggioda streetcross » venerdì 25 settembre 2009, 14:35

o_O sì ma solo il mio tra i wordpress? vabbè allora se mi confermi lo prendo come dato si fatto, ho provato a cambiare i feed aggiungendo rss2 ma non funziona, ora stao provando a rimettere quelli originari ma mi da errore bzr  >:( aspetto un po' e riprovo, grazie
Ubuntu user #22995 Linux user #474679 Stacy can't you see, you're just not the girl for me, I know it might be wrong, but I'm in love with Stacy's Mom. ﺕ In molti credono di essere degli alternativi. In realtà la maggior parte di loro lascia la strada principale per seguire la seconda strada più battuta; in pochi si creano il proprio sentiero.
Avatar utente
streetcross
Accecante Asceta
Accecante Asceta
 
Messaggi: 24942
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda twilight » venerdì 25 settembre 2009, 14:46

Non è solo il tuo. Sono stati segnalati altri problemi ma molti invece di scriverlo qui sul forum hanno usato l'indirizzo email che planet AT ubuntu-it DOT org oppure contattato membri del gruppo web singolarmente.
ciao
Avatar utente
twilight
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3849
Iscrizione: febbraio 2005
Località: L'Aquila

Re: Problema coi feed

Messaggioda streetcross » venerdì 25 settembre 2009, 15:20

ah ok  ;D siccome adesso gli altri li vedevo mi sembrava proprio sfiga... comunque alla grande  (good) ora funziona di nuovo e ho riuppato l'indirizzo normale, vediamo se riappare come al solito, grazie  :) Suppongo che se il problema sia noto non ci sia motivo di continuare questa discussione, vi auguro un buon lavoro con questa magagna, saluti.
Ubuntu user #22995 Linux user #474679 Stacy can't you see, you're just not the girl for me, I know it might be wrong, but I'm in love with Stacy's Mom. ﺕ In molti credono di essere degli alternativi. In realtà la maggior parte di loro lascia la strada principale per seguire la seconda strada più battuta; in pochi si creano il proprio sentiero.
Avatar utente
streetcross
Accecante Asceta
Accecante Asceta
 
Messaggi: 24942
Iscrizione: febbraio 2008

Re: Problema coi feed

Messaggioda hattory » giovedì 16 giugno 2011, 11:47

Evito di aprire una nuova discussione. Volevo segnalare che un mio "articolo" scritto ieri sera/notte non è ancora apparso sul planet.

Mi consigliate di aggiungere rss2 oppure semplicemente aspettare?


edit: il planet per aggiornare aggiorna. È solo un problema con i miei feed a quanto pare. Suggerimenti?   :)

edit2: post apparso magicamente stanotte! La mia domanda però rimane, devo cambiare qualcosa nei miei "settaggi"?
Ultima modifica di Anonymous il sabato 18 giugno 2011, 0:45, modificato 1 volta in totale.
hattory
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 542
Iscrizione: agosto 2007
Località: Varese
Desktop: Gnome-Shell
Distribuzione: Ubuntu precise i686


Torna a Gruppo Web

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite