Revisione wiki InternetRete/Flash

Richieste di nuove guide, traduzioni, offerte di collaborazione e comunicazioni da parte del gruppo agli utenti.

Moderatore: Gruppo Documentazione

Re: Revisione wiki InternetRete/Flash

Messaggioda jeremie2 » martedì 28 luglio 2015, 17:38

sbalgio senpre Immagine ha scritto:[*]Per quanto riguarda i repo Partner, ho ripristinata la versione di Jeremie che suggerisce i comandi da terminale solo come alternativa al mettere la spunta in "sorgenti software". Ho inoltre modificato i comandi in modo da unificarli mediante "&&". Da prove che ho effettuato, e come segnalava anche caturen, quel comando non dovrebbe servire in nessun caso, però come alternativa ci può anche stare.

Scusa! Avevo saltato il tuo post dove segnalavi che avevi fatto una prova senza abilitare i pacchetti di terze parti.
Però effettivamente è comodo come comando, ho ritoccato la frase per presentarlo come alternativa all'interfaccia grafica.

sbalgio senpre ha scritto:EDIT: Un'ultima cosa: Personalmente ho verificato ogni parte della guida solo su 14.04, mentre la pagina riporta anche 12.04 e 15.04.

Appena posso faccio una prova sulla 15.04.
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3136
Iscrizione: giugno 2006
Località: Casciana Terme
Desktop: Unity7
Distribuzione: Ubuntu 14.04

Re: Revisione wiki InternetRete/Flash

Messaggioda jeremie2 » martedì 28 luglio 2015, 19:26

Testata la pagina sulla 15.04 con Firefox e Chromium, tutto OK.

Ho tolto il comando dei repo Partner, per il fatto che se sono già presenti, finisce per creare dei doppioni sul sources.list.
Quindi è bene tenere la lista il più ordinata possibile.

xavier77 ha scritto:Tutto ok!
:birra:
Grazie a sbalgio senpre e tutti gli altri che hanno contribuito!

Mi unisco ai ringraziamenti :birra:
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3136
Iscrizione: giugno 2006
Località: Casciana Terme
Desktop: Unity7
Distribuzione: Ubuntu 14.04

Re: Revisione wiki InternetRete/Flash

Messaggioda iononsbalgiomai » venerdì 31 luglio 2015, 13:53

Invece di linkare la guida sotto InternetRete/#Ulteriori_risorse non sarebbe più appropriato metterla sotto InternetRete/Navigazione/#Plugin_per_browser_Linux?
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
iononsbalgiomai
Rampante Reduce
Rampante Reduce
 
Messaggi: 6664
Iscrizione: novembre 2011

Re: Revisione wiki InternetRete/Flash

Messaggioda xavier77 » venerdì 31 luglio 2015, 14:07

sbalgio senpre Immagine ha scritto:Invece di linkare la guida sotto InternetRete/#Ulteriori_risorse non sarebbe più appropriato metterla sotto InternetRete/Navigazione/#Plugin_per_browser_Linux?

Effettivamente :sisi:
ci sta pipelight.... flash sarebbe pure più importante.
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5146
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda jeremie2 » venerdì 31 luglio 2015, 21:56

sbalgio senpre Immagine ha scritto:Invece di linkare la guida sotto InternetRete/#Ulteriori_risorse non sarebbe più appropriato metterla sotto InternetRete/Navigazione/#Plugin_per_browser_Linux?

Direi proprio di si, aggiustato.
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3136
Iscrizione: giugno 2006
Località: Casciana Terme
Desktop: Unity7
Distribuzione: Ubuntu 14.04

Re: Revisione wiki InternetRete/Flash

Messaggioda iononsbalgiomai » sabato 30 gennaio 2016, 0:11

Nel forum pare che ultimamente diversi utenti lamentino problemi con adobe-flashplugin, problemi che si risolvono sostituendolo con pepperflashplugin-nonfree, per esempio in questa discussione o in quest'altra.
Trovo sia strano perché entrambi i pacchetti installano flash PPAPI, ovvero pepper, anche se in percorsi diversi (motivo per cui al passaggio 4 della guida si dice di creare un collegamento).
Evidentemente qualcosa non quadra. Bisognerebbe che qualcuno li installi entrambi e confronti i file libpepflashplayer.so generati da essi, confrontando l'MD5 per esempio. Ovviamente bisogna verificare che i due file siano alla stessa versione verificando nell'apposita pagina: http://www.adobe.com/software/flash/about/
Personalmente al momento non posso fare questa prova.
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
iononsbalgiomai
Rampante Reduce
Rampante Reduce
 
Messaggi: 6664
Iscrizione: novembre 2011

Re: Revisione wiki InternetRete/Flash

Messaggioda xavier77 » sabato 30 gennaio 2016, 2:03

Anche a me funziona tutto alla perfezione su tutti i browser installati (Firefox+Chromium+Opera) con pepperflashplugin-nonfree e freshplayer.
Ricordo male o qualcuno aveva mandato mail/segnalazione di bug su Launchpad? https://bugs.launchpad.net/ubuntu/+sour ... lashplugin FlashPlayerUbuntu@adobe.com
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5146
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda caturen » sabato 30 gennaio 2016, 16:57

Anche a me funziona tutto alla perfezione su tutti i browser installati (Firefox+Chromium+Opera) con pepperflashplugin-nonfree e freshplayer.
si, con pepper e flash player vengono installate le versioni "giuste" di flash, mentre se si mette il pacchetto di adobe ci si ritrova con versioni "strane" di flash sia in chromium che in firefox.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14322
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Revisione wiki InternetRete/Flash

Messaggioda xavier77 » domenica 6 marzo 2016, 13:09

Aggiornata la guida a 15.10 e 16.04.
In particolare aggiunta la procedura per Fresh Player (su 15.10 e 16.04 cambia il nome del pacchetto, non sono necessari ppa aggiuntivi).

Appena uscirà la 16.04 bisognerà:
1. Verificare nuovamente la guida (come di routine quando ci sono versioni nuove)
2. Valutare se continuare a consigliare '''adobe-flashplugin''', se persisteranno i problemi segnalati in questa ed in altre discussioni.

Come sempre segnalate eventuali errori. :ciao:
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5146
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda andy-drew » lunedì 25 aprile 2016, 1:04

Chiedo scusa, non vorrei essere inopportuno, ma tutto ciò vale anche per Xenial Xerus 16.04?
(Preferisco un'e-mail a un Messaggio Privato. Ti ringrazio)

Ubuntu 17.10 (64-bit)
andy-drew
Prode Principiante
 
Messaggi: 78
Iscrizione: ottobre 2013
Desktop: Unity
Distribuzione: Ubuntu 17.10 (64-bit)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda xavier77 » lunedì 25 aprile 2016, 16:00

andy-drew Immagine ha scritto:Chiedo scusa, non vorrei essere inopportuno, ma tutto ciò vale anche per Xenial Xerus 16.04?

Da quello che mi risulta le indicazioni attuali della guida funzionano per 16.04 (installazione di adobe-flashplugin, aggiunta facoltativa di flash player ecc.).
Anzi non ci sono i problemi che stanno riscontrando alcuni utenti che usano trusty.
Purtroppo non posso ancora darti certezze o maggiori info (non mi sono ancora cimentato).

La guida non porta ancora la dicitura della verifica per 16.04.
Se tu o altri poteste verificarne il funzionamento su Xenial fate sapere, così si aggiunge la dicitura.
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5146
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda andy-drew » lunedì 25 aprile 2016, 21:41

Ecco, il mio dubbio consisteva nell'utilizzare "adobe-flashplugin" o meno (se utilizzare "pepperflashplugin-nonfree")…
(Preferisco un'e-mail a un Messaggio Privato. Ti ringrazio)

Ubuntu 17.10 (64-bit)
andy-drew
Prode Principiante
 
Messaggi: 78
Iscrizione: ottobre 2013
Desktop: Unity
Distribuzione: Ubuntu 17.10 (64-bit)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda 00 ubuntu » martedì 26 aprile 2016, 1:36

Su ubuntu 16.04 32 bit questa parte non mi concide
Codice: Seleziona tutto
"Se si utilizza un browser derivato da Chromium, ad esempio Opera, digitare i comandi:..."
"I browser basati sull'architettura PPAPI, come Chromium e Opera, riceveranno la versione più aggiornata del plugin. Al contrario i browser basati sull'architettura NPAPI, come Firefox e Midori, riceveranno la versione 11.2 (sono garantiti aggiornamenti di sicurezza fino a maggio 2017). Per utilizzare la versione PPAPI più aggiornata anche su Firefox e altri browser con architettura NPAPI consultare il paragrafo Fresh Player."

io ho un pc 32 bit e mi viene messo su chromium un flash vecchia versione 11.2.999.999 mentre su Opera che ho scaricato dal sito ufficiale ho l'ultima versione , tipo 21,0,0,213 (anche se sta scritto 99.999 r999), me ne sono accorto per un gioco che non funziona su chromium mentre su opera ho poi visto che partiva : digitando "chrome://plugins/" mi da infatti flash 11.
Mio pc: Ubuntu con kde 16.04 x64 bit , Processore ntel(R) Pentium(R) CPU G4400 @ 3.30GHz ,grafica GeForce GT 710/PCIe/SSE2
Avatar utente
00 ubuntu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1760
Iscrizione: agosto 2007

Re: Revisione wiki InternetRete/Flash

Messaggioda xavier77 » martedì 26 aprile 2016, 9:46

andy-drew Immagine ha scritto:Ecco, il mio dubbio consisteva nell'utilizzare "adobe-flashplugin" o meno (se utilizzare "pepperflashplugin-nonfree")…

pepperflashplugin-nonfree sarebbe in teoria deprecato. Sarebbe bene usarlo solo se si riscontrano problemi con adobe-flashplugin.
Leggi le pagine della guida per i dettagli (su quale browser usarlo e come).

Per altri problemi o dubbi apri una discussione nell'apposita sezione del forum. :ciao:
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5146
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda iononsbalgiomai » martedì 26 aprile 2016, 18:42

00 ubuntu Immagine ha scritto:Su ubuntu 16.04 32 bit questa parte non mi concide
Codice: Seleziona tutto
"Se si utilizza un browser derivato da Chromium, ad esempio Opera, digitare i comandi:..."
"I browser basati sull'architettura PPAPI, come Chromium e Opera, riceveranno la versione più aggiornata del plugin. Al contrario i browser basati sull'architettura NPAPI, come Firefox e Midori, riceveranno la versione 11.2 (sono garantiti aggiornamenti di sicurezza fino a maggio 2017). Per utilizzare la versione PPAPI più aggiornata anche su Firefox e altri browser con architettura NPAPI consultare il paragrafo Fresh Player."

io ho un pc 32 bit e mi viene messo su chromium un flash vecchia versione 11.2.999.999 mentre su Opera che ho scaricato dal sito ufficiale ho l'ultima versione , tipo 21,0,0,213 (anche se sta scritto 99.999 r999), me ne sono accorto per un gioco che non funziona su chromium mentre su opera ho poi visto che partiva : digitando "chrome://plugins/" mi da infatti flash 11.

In questa pagina che versione risulta, sia per Chromium che per Opera: http://www.adobe.com/software/flash/about/
Parliamo del pacchetto adobe-flashplugin non di pepperflashplugin-nonfree, vero?
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
iononsbalgiomai
Rampante Reduce
Rampante Reduce
 
Messaggi: 6664
Iscrizione: novembre 2011

Re: Revisione wiki InternetRete/Flash

Messaggioda 00 ubuntu » mercoledì 27 aprile 2016, 0:08

parlando di adobe-flashplugin(attivando i partner repository) su un pc 32 bit , allora sulla pagina risulta sempre 21 su entrambe ! però se vado su chromium e cerco di giocare ad un gioco che vuole almeno flash 14.0 ecc.. non me lo dà e infatti se digito per gestire i plugin "chrome://plugins/" mi risulta flash 11 ecc... e non il 21 come dice quella pagina .Su Opera scaricata dal sito http://www.opera.com il gioco parte e quindi dovrebbe essere per lo meno superiore alla 14 e quindi penso arrivi effettivamente alla versione 21,ma su opera è incorporato il suo plugin ...se vuoi posto gli screnshot ma non credo che servano
Mio pc: Ubuntu con kde 16.04 x64 bit , Processore ntel(R) Pentium(R) CPU G4400 @ 3.30GHz ,grafica GeForce GT 710/PCIe/SSE2
Avatar utente
00 ubuntu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1760
Iscrizione: agosto 2007

Re: Revisione wiki InternetRete/Flash

Messaggioda ANXANX » mercoledì 27 aprile 2016, 0:36

No, Opera non integra di suo il flash, ma necessita di adobe-flashplugin
Per chi deve comprare un portatile, assicurarsi che sia possibile aggiornare anche il processore oltre alla ram, in quanto altrimenti si ha a che fare con prodotto molto orientati all'usa e getta, una buona soluzione è puntare sui dispositivi classificati come barebone.
Avatar utente
ANXANX
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 604
Iscrizione: settembre 2014
Desktop: Lubuntu
Distribuzione: Ubuntu 18.04.5 LTS x86_64

Re: Revisione wiki InternetRete/Flash

Messaggioda xavier77 » mercoledì 27 aprile 2016, 9:32

00 ubuntu Immagine ha scritto:parlando di adobe-flashplugin(attivando i partner repository) su un pc 32 bit , allora sulla pagina risulta sempre 21 su entrambe ! però se vado su chromium e cerco di giocare ad un gioco che vuole almeno flash 14.0 ecc.. non me lo dà e infatti se digito per gestire i plugin "[url=chrome://plugins]chrome://plugins[/url]/" mi risulta flash 11 ecc... e non il 21 come dice quella pagina .Su Opera scaricata dal sito http://www.opera.com il gioco parte e quindi dovrebbe essere per lo meno superiore alla 14 e quindi penso arrivi effettivamente alla versione 21,ma su opera è incorporato il suo plugin ...se vuoi posto gli screnshot ma non credo che servano

Come ti hanno già detto
ANXANX ha scritto:No, Opera non integra di suo il flash, ma necessita di adobe-flashplugin

Comunque se hai anche Firefox (o altro browser non basato su Chromium) oltre a Opera e Chromium, il fatto che quest'ultimo continui a mostrare una versione precedente in chrome://plugins, è un comportamento noto (e già descritto nel wiki).
Ricordo ancora di riportare qui solo info utili all'aggiornamento della guida. Per la soluzione dei problemi aprite discussioni nelle apposite sezioni.
:ciao:
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5146
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

Re: Revisione wiki InternetRete/Flash

Messaggioda 00 ubuntu » mercoledì 27 aprile 2016, 17:42

comunque ho visto che il wiki non è verificato per ubuntu 16.04(infatti prima nella 14.04 non avevo problemi con chromium) ! quando lo sarà tenete presente ciò che vi ho detto per i pc a 32 bit almeno :
Firefox con tutto il freshplayerplugin mi arriva al massimo al flash 13.1.r2 , Chromium arriva a 11.2.999.999 , Opera anche se c'è scritto Shockwave Flash 99.999 r999 è l'unico che forse arriva al'ultima versione di adobe-flashplugin anche se tutti e tre (firefox,opera,chromium)sulla pagina http://www.adobe.com/software/flash/about/ c'è scritto You have version 21,0,0,213 installed
Mio pc: Ubuntu con kde 16.04 x64 bit , Processore ntel(R) Pentium(R) CPU G4400 @ 3.30GHz ,grafica GeForce GT 710/PCIe/SSE2
Avatar utente
00 ubuntu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1760
Iscrizione: agosto 2007

Re: Revisione wiki InternetRete/Flash

Messaggioda xavier77 » martedì 7 giugno 2016, 9:17

Facciamo un punto della situazione e verificare la guida con la 16.04?
:ciao:
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5146
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

PrecedenteSuccessiva

Torna a Gruppo Documentazione

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti