Segnalazioni malfunzionamento wiki

Richieste di nuove guide, traduzioni, offerte di collaborazione e comunicazioni da parte del gruppo agli utenti.

Moderatore: Gruppo Documentazione

Problema accesso al wiki

Messaggioda MauroTramonti » martedì 19 dicembre 2017, 19:45

Ciao, accedendo dal mio Android con il browser Opera Mini mi da il seguente errore:
Errore OpenID: nonce already used is out of range.
Accedendo da Chrome funzionava.
Computer: Kubuntu 18.10 x86_64 + Windows 7 Home 32 bit - 160 GB hard disk - 4 GB RAM
Coltiva Linux, che Windows si pianta da solo! (cit.)
Sito web: https://maurotramonti.altervista.org ;)
Avatar utente
MauroTramonti
Prode Principiante
 
Messaggi: 106
Iscrizione: giugno 2017
Località: Alessandria
Desktop: plasma
Distribuzione: Ubuntu 18.10 x86_64
Sesso: Maschile

Re: Problema accesso al wiki

Messaggioda jeremie2 » mercoledì 20 dicembre 2017, 17:06

MauroTramonti Immagine ha scritto:Ciao, accedendo dal mio Android con il browser Opera Mini mi da il seguente errore:
Errore OpenID: nonce already used is out of range.
Accedendo da Chrome funzionava.

Salve Mauro :)
Ho unito il tuo messaggio alla discussione generale sui malfunzionamenti del wiki.
Mando un messaggio agli admin per fare presente l'errore riscontrato.

Ciao
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3143
Iscrizione: giugno 2006
Località: Casciana Terme
Distribuzione: Ubuntu 18.10

Re: Problema accesso al wiki

Messaggioda jeremie2 » martedì 26 dicembre 2017, 21:05

jeremie2 Immagine ha scritto:
MauroTramonti Immagine ha scritto:Ciao, accedendo dal mio Android con il browser Opera Mini mi da il seguente errore:
Errore OpenID: nonce already used is out of range.
Accedendo da Chrome funzionava.

Salve Mauro :)
Ho unito il tuo messaggio alla discussione generale sui malfunzionamenti del wiki.
Mando un messaggio agli admin per fare presente l'errore riscontrato.

Ciao

A una prima analisi sembrerebbe un errore da parte del browser.
Se ci fossero ulteriori sviluppi farò sapere.

Ciao
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3143
Iscrizione: giugno 2006
Località: Casciana Terme
Distribuzione: Ubuntu 18.10

Re: Segnalazioni malfunzionamento wiki

Messaggioda wilecoyote » sabato 24 febbraio 2018, 16:20

:) Salve, segnalo un bislacco comportamento quando loggato.

Il problema è che dopo essermi loggato, scritta Disconnetti regolarmente apparsa, quando mi sposto sulla pagina su cui vorrei intervenire appare la scritta Accedi, e solo su questa pagina.

La peculiarità è che nelle pagine precedenti, Documentazione e Documentazione?action=fullsearch&context=180&value=Sudo&titlesearch=Titoli risulto loggato, ed a distanza di tempo, di solito giorni, mi lascia accedere.

Oggi volevo aggiungere un passaggio alla wiki AmministrazioneSistema/Sudo, ma nulla da fare, completamente bloccato.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 8526
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda giulux » sabato 24 febbraio 2018, 16:40

:ot: Sarà la Divina Provvidenza? :rotfl:
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 21889
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda Staffo » venerdì 16 marzo 2018, 22:36

wilecoyote Immagine ha scritto: Il problema è che dopo essermi loggato, scritta Disconnetti regolarmente apparsa, quando mi sposto sulla pagina su cui vorrei intervenire appare la scritta Accedi, e solo su questa pagina.


In passato mi era capitato un problema simile utilizzando un plugin per firefox, potrebbe essere?
Oppure, controlla se hai accettato l'utilizzo dei cookie prima di accedere al wiki.

EDIT: mi è ri-capitato lo stesso problema poco fa, pur senza plugin aggiuntivi. Ho semplicemente cancellato la cache del browser, quindi sono andato usl wiki, ho accettato i cookie e solo dopo ho effettuato l'accesso. Problema risolto, magari funziona anche per te ;)
Staffo
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 857
Iscrizione: marzo 2012
Località: Palazzolo sull'Oglio
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda wilecoyote » sabato 17 marzo 2018, 15:29

:) Salve, alla prima occasione farò una prova, grazie dell'info.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 8526
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda wilecoyote » venerdì 30 marzo 2018, 17:08

:) Salve, sembra che i problemi bizzarri per accedere da loggato mi abbiano preso in simpatia. :devilmad:

Provando ad accedere per fare una correzione, il sistema esigeva inderogabilmente di mettere la spunta su "Language prefered: EN".

Poi dalle impostazioni, pardon Settings, potevo correggere però è la prima volta che mi è capitato.

Provato anche a svuotare la cache e cambiare browser, svuotandone la propria cache, ma nulla o EN o nessun accesso.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 8526
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda Staffo » sabato 31 marzo 2018, 0:40

wilecoyote Immagine ha scritto::) Salve, sembra che i problemi bizzarri per accedere da loggato mi abbiano preso in simpatia. :devilmad:

Provando ad accedere per fare una correzione, il sistema esigeva inderogabilmente di mettere la spunta su "Language prefered: EN".

Poi dalle impostazioni, pardon Settings, potevo correggere però è la prima volta che mi è capitato.


Siamo al corrente della "novità", il gruppo sistemisti sta facendo alcuni cambiamenti per semplificare la gestione del wiki. La piccola conseguenza è che ora risulta necessario spuntare la voce language:en per effettuare il login, la quale imposta la lingua inglese. Dalle impostazioni, come hai fatto ben notare, si può facilmente rimettere la lingua italiana.
Vedremo più avanti se il "problema" potrà essere risolto. Scusateci per il disagio
Staffo
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 857
Iscrizione: marzo 2012
Località: Palazzolo sull'Oglio
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda wilecoyote » sabato 31 marzo 2018, 14:37

:) Salve, nessun disagio, ripristinare il linguaggio è banale.

Solo il dubbio d'un problema alla wiki, non avevo trovato nessuna segnalazione in merito cercando informazioni.

P.S. per semplificare la gestione intendono qualcosa come azzerare o quasi le impostazioni in Gnome ?

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 8526
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda wilecoyote » giovedì 19 aprile 2018, 16:58

:) Salve,

Staffo ha scritto:Siamo al corrente della "novità", il gruppo sistemisti sta facendo alcuni cambiamenti per semplificare la gestione del wiki. La piccola conseguenza è che ora risulta necessario spuntare la voce language:en per effettuare il login, la quale imposta la lingua inglese. Dalle impostazioni, come hai fatto ben notare, si può facilmente rimettere la lingua italiana.
Vedremo più avanti se il "problema" potrà essere risolto. Scusateci per il disagio


Sembra che sia stato sistemato, non mi ha più chiesto il EN .

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 8526
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda Staffo » sabato 5 maggio 2018, 14:31

wilecoyote Immagine ha scritto::) Salve,

Staffo ha scritto:Siamo al corrente della "novità", il gruppo sistemisti sta facendo alcuni cambiamenti per semplificare la gestione del wiki. La piccola conseguenza è che ora risulta necessario spuntare la voce language:en per effettuare il login, la quale imposta la lingua inglese. Dalle impostazioni, come hai fatto ben notare, si può facilmente rimettere la lingua italiana.
Vedremo più avanti se il "problema" potrà essere risolto. Scusateci per il disagio


Sembra che sia stato sistemato, non mi ha più chiesto il EN .


È intervenuto qualcuno dal gruppo sistemisti/web a sistemare la questione, possiamo dormire sonni sereni :birra:
Staffo
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 857
Iscrizione: marzo 2012
Località: Palazzolo sull'Oglio
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda rai » domenica 20 maggio 2018, 0:53

wilecoyote Immagine ha scritto::) Salve, segnalo un bislacco comportamento quando loggato.

Il problema è che dopo essermi loggato, scritta Disconnetti regolarmente apparsa, quando mi sposto sulla pagina su cui vorrei intervenire appare la scritta Accedi, e solo su questa pagina.

La peculiarità è che nelle pagine precedenti, Documentazione e Documentazione?action=fullsearch&context=180&value=Sudo&titlesearch=Titoli risulto loggato, ed a distanza di tempo, di solito giorni, mi lascia accedere.

Oggi volevo aggiungere un passaggio alla wiki AmministrazioneSistema/Sudo, ma nulla da fare, completamente bloccato.

:ciao: Ciao

Stesso comportamento qui, salvo che qualsiasi pagina del wiki io apra devo rifare il login se voglio modificarla, a meno di modificare a mano l'indirizzo: se aggiungo a mano "?action=edit" alla fine dell'indirizzo della pagina voluta la apre e risulto ancora regolarmente loggato.
Se invece faccio login al wiki e poi uso un link da una pagina del forum verso il wiki risulto ancora loggato, come ci si aspetterebbe
Giusto per confermare che non è un problema del solo @wile
rai
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2139
Iscrizione: maggio 2008
Località: Palermo
Distribuzione: 16.04

Re: Segnalazioni malfunzionamento wiki

Messaggioda wilecoyote » domenica 20 maggio 2018, 14:44

:) Salve, proverò anche ad usare l'aggiunta «a mano "?action=edit" alla fine dell'indirizzo della pagina», grazie della segnalazione.

Comunque lo svuotamento della cache non sempre è risolutivo, talvolta devo proprio chiudere l'accesso al wiki.

Aggiungo altre 2 stramberie, con il browser Pale Moon, ovvero il fork del vecchio Firefox, non ho ancora avuto il problema, forse un problema di software del nuovo Firefox troppo recente ?

L'altra invece è il mancato delogin, pur provvedendo a cliccare su Disconnetti ed apparendo la scritta che si è disconnessi, il giorno dopo risulto connesso come adesso peraltro.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 8526
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Precedente

Torna a Gruppo Documentazione

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 15 ospiti