Segnalazioni malfunzionamento wiki

Richieste di nuove guide, traduzioni, offerte di collaborazione e comunicazioni da parte del gruppo agli utenti.

Moderatore: Gruppo Documentazione

Re: Segnalazioni malfunzionamento wiki

Messaggioda iononsbalgiomai » sabato 9 agosto 2014, 11:10

Mi sono loggato al wiki dopo molto tempo e ho scoperto che la mia pagina personale non è collegata al mio account. In altre parole quando accedo al wiki se clicco sul mio nome utente viene fuori "Sembra che tu non abbia ancora creato la tua pagina personale". La mia pagina personale però esiste da un pezzo ed è questa: IoNonSbalgioMai.

P.S.: Il mio nome utente sul wiki è "iononsbalgiomai", ovvero quello che una volta era il mio nome utente anche sul forum.
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
iononsbalgiomai
Rampante Reduce
Rampante Reduce
 
Messaggi: 6639
Iscrizione: novembre 2011

Re: Segnalazioni malfunzionamento wiki

Messaggioda jeremie2 » sabato 9 agosto 2014, 19:50

sbalgio senpre Immagine ha scritto:Mi sono loggato al wiki dopo molto tempo e ho scoperto che la mia pagina personale non è collegata al mio account. In altre parole quando accedo al wiki se clicco sul mio nome utente viene fuori "Sembra che tu non abbia ancora creato la tua pagina personale". La mia pagina personale però esiste da un pezzo ed è questa: IoNonSbalgioMai.

P.S.: Il mio nome utente sul wiki è "iononsbalgiomai", ovvero quello che una volta era il mio nome utente anche sul forum.

Salve,
dal Settembre 2012 è cambiato il sistema di login. In pratica i vecchi account non sono più validi, occorre creare un account Launchpad qui https://login.launchpad.net
Se si ha già un account, si possono subito utilizzare il medesimo indirizzo e-mail e password per il login. Ovviamente il nickname visualizzato sarà quello impostato su Launchpad e la relativa pagina personale wiki sarà vuota di contenuti.

Sull'utilizzo della pagina personale si lascia libertà di azione.. chi vuole può utilizzare entrambe le pagine, oppure su una delle due pagine è possibile impostare un redirect a seconda di quello che torna più comodo. l'importante è che su quella nuova almeno qualcosa ci sia scritto... almeno il nome sarà associato ad una pagina ;)

Ciao!
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3063
Iscrizione: giugno 2006
Località: Casciana Terme

Re: Segnalazioni malfunzionamento wiki

Messaggioda jeremie2 » domenica 10 agosto 2014, 1:13

jeremie2 Immagine ha scritto:
sbalgio senpre Immagine ha scritto:Mi sono loggato al wiki dopo molto tempo e ho scoperto che la mia pagina personale non è collegata al mio account. In altre parole quando accedo al wiki se clicco sul mio nome utente viene fuori "Sembra che tu non abbia ancora creato la tua pagina personale". La mia pagina personale però esiste da un pezzo ed è questa: IoNonSbalgioMai.

P.S.: Il mio nome utente sul wiki è "iononsbalgiomai", ovvero quello che una volta era il mio nome utente anche sul forum.

Salve,
dal Settembre 2012 è cambiato il sistema di login. In pratica i vecchi account non sono più validi, occorre creare un account Launchpad qui https://login.launchpad.net
Se si ha già un account, si possono subito utilizzare il medesimo indirizzo e-mail e password per il login. Ovviamente il nickname visualizzato sarà quello impostato su Launchpad e la relativa pagina personale wiki sarà vuota di contenuti.

Sull'utilizzo della pagina personale si lascia libertà di azione.. chi vuole può utilizzare entrambe le pagine, oppure su una delle due pagine è possibile impostare un redirect a seconda di quello che torna più comodo. l'importante è che su quella nuova almeno qualcosa ci sia scritto... almeno il nome sarà associato ad una pagina ;)

Ciao!


Ho notato (...potevo guardarci prima :D ) che hai già un account su Launchpad. Quindi vale solo la seconda parte del post precedente.
Al momento ti trovi con 2 pagine personali di cui una ancora vuota. Come detto in precedenza, se vuoi puoi impostare su di una delle due un redirect in modo che automaticamente verrà visualizzata solo una di esse.
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3063
Iscrizione: giugno 2006
Località: Casciana Terme

Re: Segnalazioni malfunzionamento wiki

Messaggioda iononsbalgiomai » domenica 10 agosto 2014, 1:43

jeremie2 Immagine ha scritto:
jeremie2 Immagine ha scritto:
sbalgio senpre Immagine ha scritto:Mi sono loggato al wiki dopo molto tempo e ho scoperto che la mia pagina personale non è collegata al mio account. In altre parole quando accedo al wiki se clicco sul mio nome utente viene fuori "Sembra che tu non abbia ancora creato la tua pagina personale". La mia pagina personale però esiste da un pezzo ed è questa: IoNonSbalgioMai.

P.S.: Il mio nome utente sul wiki è "iononsbalgiomai", ovvero quello che una volta era il mio nome utente anche sul forum.

Salve,
dal Settembre 2012 è cambiato il sistema di login. In pratica i vecchi account non sono più validi, occorre creare un account Launchpad qui https://login.launchpad.net
Se si ha già un account, si possono subito utilizzare il medesimo indirizzo e-mail e password per il login. Ovviamente il nickname visualizzato sarà quello impostato su Launchpad e la relativa pagina personale wiki sarà vuota di contenuti.

Sull'utilizzo della pagina personale si lascia libertà di azione.. chi vuole può utilizzare entrambe le pagine, oppure su una delle due pagine è possibile impostare un redirect a seconda di quello che torna più comodo. l'importante è che su quella nuova almeno qualcosa ci sia scritto... almeno il nome sarà associato ad una pagina ;)

Ciao!


Ho notato (...potevo guardarci prima :D ) che hai già un account su Launchpad. Quindi vale solo la seconda parte del post precedente.
Al momento ti trovi con 2 pagine personali di cui una ancora vuota. Come detto in precedenza, se vuoi puoi impostare su di una delle due un redirect in modo che automaticamente verrà visualizzata solo una di esse.
Ok, grazie mille per il chiarimento :ciao:
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
iononsbalgiomai
Rampante Reduce
Rampante Reduce
 
Messaggi: 6639
Iscrizione: novembre 2011

Re: Segnalazioni malfunzionamento wiki

Messaggioda basic » sabato 18 aprile 2015, 20:36

2 errori :o

http://wiki.ubuntu-it.org/AmministrazioneSistema/Cron
in fondo alla pagina wiki di cron nel paragrafo: Ulteriori risorse, nella voce: Pagina man di cron il link non carica nulla

http://wiki.ubuntu-it.org/AmbienteGrafico/Conky
in fondo alla pagina wiki di conky nel paragrafo: Ulteriori risorse, nella voce: Conky Hardcore!: il link carica a randon adversitement

:ciao:
Avatar utente
basic
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1309
Iscrizione: marzo 2011
Desktop: enlightenment
Distribuzione: elive
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda mikexu » domenica 19 aprile 2015, 16:20

I due link andrebbero modificati come segue:

Cron
http://wiki.linuxquestions.org/wiki/Cron

Conky
http://conky.sourceforge.net/

Sono quelli giusti?
Avatar utente
mikexu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 333
Iscrizione: novembre 2012
Distribuzione: Lubuntu 16.04 (i686)
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda Staffo » lunedì 20 aprile 2015, 16:49

basic Immagine ha scritto:http://wiki.ubuntu-it.org/AmministrazioneSistema/Cron
in fondo alla pagina wiki di cron nel paragrafo: Ulteriori risorse, nella voce: Pagina man di cron il link non carica nulla


Rimosso link non funzionante, nell'introduzione della pagina ho aggiunto le info per visualizzare il manuale di cron nel terminale.
@mikexu non ho inserito il link alla pagina http://wiki.linuxquestions.org/wiki/Cron dato che non riporta particolari informazioni utili, se mi sono perso qualcosa fammelo sapere :)

basic Immagine ha scritto:http://wiki.ubuntu-it.org/AmbienteGrafico/Conky
in fondo alla pagina wiki di conky nel paragrafo: Ulteriori risorse, nella voce: Conky Hardcore!: il link carica a randon adversitement


Rimosso il link non funzionante, il link alla pagina http://conky.sourceforge.net/ è già presente alla voce Ulteriori risorse → Sito Ufficiale

Grazie @basic e @mikexu :ciao:

P.s: @basic per segnalare errori nelle guide utilizza il link Problemi in questa pagina? Segnalali in questa discussione. posto sotto l'indice nelle pagine wiki. In questo modo vieni mandato subito alla discussione corretta ;)
Se invece il link non esiste, ad esempio per la pagina AmministrazioneSistema/Cron, puoi cercare la discussione a cui faceva riferimento o aprirne una nuova. La segnalazione dei malfuzionamenti wiki non riguarda i contenuti delle pagine, piuttosto errori come l'impossibilità di modificare pagine wiki, difficoltà di registrazione e quant'altro.
Staffo
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 786
Iscrizione: marzo 2012
Località: Palazzolo sull'Oglio
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda mikexu » lunedì 20 aprile 2015, 21:12

Geazie a te. Questa volta non sono partito a testa bassa a correggere i link ... ho preferito prima chiedere :D
Avatar utente
mikexu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 333
Iscrizione: novembre 2012
Distribuzione: Lubuntu 16.04 (i686)
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda basic » lunedì 27 aprile 2015, 10:04

Ma la pagina indice di wiki sembra congelata http://wiki.ubuntu-it.org/ nello spazio di ricerca se pur riesco a digitare il testo se poi avvio la ricerca sia con il tasto titolo o testo non avviene nulla, e in fondo alla pagina se clicco su va-bene dei cookie mi porta a un'altra pagina http://wiki.ubuntu-it.org/#cookies-ok ma la scritta dei cookie rimane... :ciao:

EDIT: adesso rifunziona
Avatar utente
basic
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1309
Iscrizione: marzo 2011
Desktop: enlightenment
Distribuzione: elive
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda cristian_c » lunedì 27 aprile 2015, 10:49

basic Immagine ha scritto:Ma la pagina indice di wiki sembra congelata http://wiki.ubuntu-it.org/ nello spazio di ricerca se pur riesco a digitare il testo se poi avvio la ricerca sia con il tasto titolo o testo non avviene nulla, e in fondo alla pagina se clicco su va-bene dei cookie mi porta a un'altra pagina http://wiki.ubuntu-it.org/#cookies-ok ma la scritta dei cookie rimane... :ciao:

EDIT: adesso rifunziona

Probabilmente, ha cominciato a funzionare dopo aver svuotato la cache o riavviato il browser :)
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!
Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
 
Messaggi: 23422
Iscrizione: ottobre 2007

Re: Segnalazioni malfunzionamento wiki

Messaggioda basic » lunedì 27 aprile 2015, 12:17

cristian_c Immagine ha scritto:Probabilmente, ha cominciato a funzionare dopo aver svuotato la cache o riavviato il browser :)


no, nel mio browser non ho toccato nulla, non ho riavviato, non ho disabilitato estensioni ,ne cancellato cronologia ecc... ho riprovato solo dopo aver pubblicato il messaggio :)
Avatar utente
basic
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1309
Iscrizione: marzo 2011
Desktop: enlightenment
Distribuzione: elive
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda Staffo » martedì 28 aprile 2015, 12:11

basic Immagine ha scritto:Ma la pagina indice di wiki sembra congelata http://wiki.ubuntu-it.org/ nello spazio di ricerca se pur riesco a digitare il testo se poi avvio la ricerca sia con il tasto titolo o testo non avviene nulla, e in fondo alla pagina se clicco su va-bene dei cookie mi porta a un'altra pagina http://wiki.ubuntu-it.org/#cookies-ok ma la scritta dei cookie rimane...


ciao @basic, se non sbaglio questo è un problema che compare anche su altri portali di ubuntu-it. Credo sia dovuto alla barra di notifica dei cookie: finchè non si preme "Va bene" alcune funzioni non vanno.
Questo soprattutto se il proprio browser è impostato per non salvare cronologia e cookie: ad ogni avvio, se prima non si accettano i cookie, alcune cose non vanno (come la ricerca nel wiki).
Penso che il gruppo web già lo sappia, magari fagli sapere con precisione quello che non funziona in modo da aiutarli.

Ciao.
Staffo
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 786
Iscrizione: marzo 2012
Località: Palazzolo sull'Oglio
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda mikexu » martedì 28 aprile 2015, 15:07

Staffo ha scritto:ciao @basic, se non sbaglio questo è un problema che compare anche su altri portali di ubuntu-it. Credo sia dovuto alla barra di notifica dei cookie: finchè non si preme "Va bene" alcune funzioni non vanno.
Questo soprattutto se il proprio browser è impostato per non salvare cronologia e cookie: ad ogni avvio, se prima non si accettano i cookie, alcune cose non vanno (come la ricerca nel wiki).
Penso che il gruppo web già lo sappia, magari fagli sapere con precisione quello che non funziona in modo da aiutarli.

Ciao.

L'ho fatto presente anch'io al gruppo web nell'apposita discussione. Penso / spero ci stiano lavorando anche perché quel "Va bene" posto là in basso non è molto evidente e spesso ci si dimentica di cliccarlo. IMHO non è una cosuccia da poco.
Avatar utente
mikexu
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 333
Iscrizione: novembre 2012
Distribuzione: Lubuntu 16.04 (i686)
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda basic » martedì 27 giugno 2017, 17:10

Problema con la ricerca su wiki, penso sia a causa dell'evidenziazione del termine cercato.
Ad esempio ho cercato «lspci | grep audio» la ricerca mostra vari link che aperti evidenziano il testo lspci, il probleme è che tutto il resto del testo è «censurato» https://wiki.ubuntu-it.org/Hardware/Aud ... 28audio%29 ma se clicco aprendo la pagina originale è tutto ok https://wiki.ubuntu-it.org/Hardware/Aud ... blemiAudio
(con il browser SeaMonkey)
Immagine ... Immagine
Avatar utente
basic
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1309
Iscrizione: marzo 2011
Desktop: enlightenment
Distribuzione: elive
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda Pike » martedì 27 giugno 2017, 22:05

Nota bene...
Codice: Seleziona tutto
https://wiki.ubuntu-it.org/Hardware/Audio/RisoluzioneProblemiAudio?highlight=%28lspci%29|%28|%29|%28grep%29|%28audio%29

E' stato espressamente chiesto di evidenziare il comando...
Incivile e maleducato. Come certificato dalla moderazione. You have been warned
Pigroidiorazione. Non fallisce MAI. Anche a 134 giorni di distanza ha l'utilità di un cucchiaio per aprire una lattina.
Pike
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2916
Iscrizione: gennaio 2008
Desktop: xubuntu
Distribuzione: Xenial Xerus i686 (16.04.1)

Re: Segnalazioni malfunzionamento wiki

Messaggioda basic » mercoledì 28 giugno 2017, 2:11

..lo avevo già scritto anch'io che era una cosa legata all'evidenziazione :D quindi è voluto quell'effetto?
non sarebbe meglio fare esattamente il contrario, lasciare tutto il testo normale e mettere un effetto evidenziatore (di sfondo) al testo cercato? tipo:
Immagine
(ps sarebbe carino avere l'evidenziatore anche nel forum c'è il tag code per farlo?)
Avatar utente
basic
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1309
Iscrizione: marzo 2011
Desktop: enlightenment
Distribuzione: elive
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda wilecoyote » mercoledì 28 giugno 2017, 16:13

:) Salve,

basic ha scritto:(ps sarebbe carino avere l'evidenziatore anche nel forum c'è il tag code per farlo?)


Non lo vedo tra i pulsanti nell'editor messaggi, tuttavia essendo usato il linguaggio HTML puoi provare ad usare altri tag del medesimo, cerca la lista in rete, provali scrivendo una risposta ed usando il pulsante Anteprima per vedere l'effetto.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 5745
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda jeremie2 » giovedì 6 luglio 2017, 23:29

basic Immagine ha scritto:Problema con la ricerca su wiki, penso sia a causa dell'evidenziazione del termine cercato.
Ad esempio ho cercato «lspci | grep audio» la ricerca mostra vari link che aperti evidenziano il testo lspci, il probleme è che tutto il resto del testo è «censurato» https://wiki.ubuntu-it.org/Hardware/Aud ... 28audio%29 ma se clicco aprendo la pagina originale è tutto ok https://wiki.ubuntu-it.org/Hardware/Aud ... blemiAudio
(con il browser SeaMonkey)
Immagine ... Immagine

Scusa per la risposta tardiva!
Sembrerebbe che qualcosa vada in tilt mettendo in ricerca il simbolo |. Per esempio cercando solo lspci grep audio non da problematiche di visualizzazione. Segnalo comunque la cosa.

Ciao e grazie
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3063
Iscrizione: giugno 2006
Località: Casciana Terme

Re: Segnalazioni malfunzionamento wiki

Messaggioda basic » venerdì 7 luglio 2017, 7:26

jeremie2 ha scritto:Sembrerebbe che qualcosa vada in tilt mettendo in ricerca il simbolo |. Per esempio cercando solo lspci grep audio non da problematiche di visualizzazione. Segnalo comunque la cosa.
Ciao e grazie

ho notato un altro particolare, con l'evidenziazione (normale) i font del riquadro della «guida verificata su ubuntu obsoleti» ha i font non bianchi ma di un colore rossastro simile allo sfondo dell'avviso, screen:

Immagine
Avatar utente
basic
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1309
Iscrizione: marzo 2011
Desktop: enlightenment
Distribuzione: elive
Sesso: Maschile

Re: Segnalazioni malfunzionamento wiki

Messaggioda Staffo » lunedì 28 agosto 2017, 15:27

basic Immagine ha scritto:ho notato un altro particolare, con l'evidenziazione (normale) i font del riquadro della «guida verificata su ubuntu obsoleti» ha i font non bianchi ma di un colore rossastro simile allo sfondo dell'avviso, screen:

Immagine


Ciao basic, grazie della segnalazione.
Per il momento ho riportato il problema nella pagina che usiamo per tracciare tutti i problemi, poco alla volta cercheremo di risolverli.

Grazie :)
Staffo
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 786
Iscrizione: marzo 2012
Località: Palazzolo sull'Oglio
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile

Precedente

Torna a Gruppo Documentazione

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 5 ospiti