Pagina 1 di 6

Segnalazioni malfunzionamento wiki

MessaggioInviato: lunedì 14 marzo 2011, 16:33
da peppe84
Per quanto già detto... nel caso incontraste dei problemi, degli errori di visualizzione o altro nell'utilizzo del wiki, vi preghiamo di segnalarcelo rispondendo a questa discussione.

Grazie per la collaborazione  :)

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: lunedì 14 marzo 2011, 17:33
da Devnull
peppe84 ha scritto:Per quanto già detto... nel caso incontraste dei problemi, degli errori di visualizzione o altro nell'utilizzo del wiki, vi preghiamo di segnalarcelo rispondendo a questa discussione.

Grazie per la collaborazione  :)


Gli apt link per installare i programmi tramite apt-url sono saltati tutti. Potete rimediare?

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: lunedì 14 marzo 2011, 17:35
da mlazzari2
Devnull ha scritto:
peppe84 ha scritto:Per quanto già detto... nel caso incontraste dei problemi, degli errori di visualizzione o altro nell'utilizzo del wiki, vi preghiamo di segnalarcelo rispondendo a questa discussione.

Grazie per la collaborazione  :)


Gli apt link per installare i programmi tramite apt-url sono saltati tutti. Potete rimediare?


Verrà sistemato tutto con uno script al più presto ;)

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: lunedì 14 marzo 2011, 17:40
da vaillant
mlazzari2 ha scritto:Verrà sistemato tutto con uno script al più presto ;)


Che faccia attenzione a quelli già sistemati ovviamente... :)

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: lunedì 14 marzo 2011, 17:48
da peppe84
Abbiamo ingaggiato uno scriptomane di una certa qualità...  ;D

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: martedì 15 marzo 2011, 12:05
da mlazzari2
Giusto per avvisare che i link apt-url  sono stati sistemati.

ciao

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: mercoledì 16 marzo 2011, 10:18
da peppe84
Per quanto riguarda gli utenti che si erano iscritti con la forma "Nome Cognome" (leggasi nome spazio cognome).
Le pagine utente di queste persone sono state in automatico convertite in "Nome_Cognome (leggasi nome underscore cognome).
Di conseguenza queste persone non avrebbero visto la propria pagina utente facendo clic sul collegamento presente in alto a destra. Questo è stato risolto tutto a manina...

Non si può escludere che, senza un preciso criterio, il wiki abbia anche convertito le pagine "Nome Cognome" in "NomeCognome". In questo caso sarebbe necessario un controllo account per account (cosa molto lunga)... gli utenti che abbiamo problemi simili possono segnalarlo e provvederemo a rinomina (ci è sufficiente sapere il nome utente con cui si è iscritti).

Ciao

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: giovedì 14 luglio 2011, 19:15
da maegras
credo che la macro del testo barrato --(testo)-- non funzioni..

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: giovedì 14 luglio 2011, 21:48
da peppe84
Credo il testo barrato sia stato introdotto nella versione 1.9.3 di moin. Noi usiamo la versione pacchettizata per ubuntu server 10.04 che utilizza la 1.9.2.

Infatti nella mia copia locale di moin 1.9.3 installata da sorgenti questa funzionalità c'è l'ho.

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: giovedì 14 luglio 2011, 21:54
da maegras
peppe84 ha scritto:Credo il testo barrato sia stato introdotto nella versione 1.9.3 di moin. Noi usiamo la versione pacchettizata per ubuntu server 10.04 che utilizza la 1.9.2.


Qui AiutoSuFormattazione viene menzionata.. per questo segnalavo

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: giovedì 14 luglio 2011, 21:58
da peppe84
Petta però... ho detto una cavolata. Questa proprio non me la ricordavo...

A me funziona. Ti mostro l'allegato

edit: non funziona sul tema predefinito (è nel css che non è previsto). più avanti funzionerà ;-)

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: giovedì 14 luglio 2011, 22:02
da maegras
nella mia pagina del wiki c'è una prova, e, a meno che non ho sbagliato la formattazione, non va.. MarcoRofei
È in fondo alla pagina..

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: giovedì 14 luglio 2011, 22:05
da maegras
peppe84 ha scritto: non funziona sul tema predefinito (è nel css che non è previsto). più avanti funzionerà ;-)


Ah... ok.. :)
Siamo in fase di aggiornamento WiKi?

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: venerdì 15 luglio 2011, 9:57
da mlazzari2
maegras ha scritto:
Siamo in fase di aggiornamento WiKi?


Il nuovo tema e le nuove macro sono già pronte, manca solo il tempo per poter mettere le mani nel server, spero per la fine dell'estate ;)

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: venerdì 15 luglio 2011, 15:05
da maegras
è normale che "Non si è autorizzati a sovrascrivere gli allegati di questa pagina."?
Anche se la pagina è la mia pagina di prova?

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: sabato 16 luglio 2011, 10:29
da peppe84
giusto o sbagliato che sia dipende dal file di configurazione. è sempre stato così e nessuno lo ha mai cambiato.

la funzione di cancellazione degli allegati è richiamata in questo modo:
?action=AttachFile&do=del

quindi bisognerebbe aggiungere un delete qui:
acl_rights_default = (u"Known:read,write,revert " u"All:read ")

poi però non ci sarebbe più alcuna differenza fra un utente normale e un operatore che è gestito in questo modo:
acl_rights_before = (u"GruppoAdmin:admin,revert,delete,read,write " u"GruppoEditori:read,write,revert,delete ")

tutti potranno cancellare tutto

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: sabato 16 luglio 2011, 10:34
da maegras
peppe84 ha scritto:la funzione di cancellazione degli allegati è richiamata in questo modo:
?action=AttachFile&do=del


era solo per sapere, visto che un paio di volte mi sono sbagliato ad allegare :)
Allora per tenere le cose in ordine e non occupare spazio inutilmente...

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: sabato 16 luglio 2011, 11:40
da marius78
scusate l'intromissione poco mentre ripristinavo grub da livecd 10.04 lucid
nel wiki di ripristino grub nei comandi la "m" appariva come il simbolo di pigreco che non trovo sulla tastiera adesso  >:(
strano che adesso da lucid installato sia tornato normale  ::)

ciao

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: mercoledì 3 agosto 2011, 20:40
da peppe84
Regaz

Chi ha combinato cosa sul serverino?  ;)

Codice: Seleziona tutto
ConfigurationError

ConfigurationError: Please edit your wikiconfig/farmconfig and fix your DefaultConfig import:

Old:   from MoinMoin.multiconfig import DefaultConfig

New:   from MoinMoin.config.multiconfig import DefaultConfig

If you can't do that, but if you can change the MoinMoin code, see the file
MoinMoin/multiconfig.py for an alternative, but temporary workaround.

Re: Segnalazoni malfunzionamento wiki

MessaggioInviato: mercoledì 3 agosto 2011, 21:08
da PaoloRotolo
Ce ne siamo accorti stasera io e Aldo. Sembra stia così dalle 19:30 circa...

Adesso dà:

Codice: Seleziona tutto
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@ubuntu.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/2.2.14 (Ubuntu) Server at wiki.ubuntu-it.org Port 80