[Nuova Guida] VDPAU

Richieste di nuove guide, traduzioni, offerte di collaborazione e comunicazioni da parte del gruppo agli utenti.

Moderatore: Gruppo Documentazione

Scrivi risposta
Avatar utente
Devnull
Rampante Reduce
Rampante Reduce
Messaggi: 8154
Iscrizione: lunedì 21 novembre 2005, 15:56
Località: Ancona

[Nuova Guida] VDPAU

Messaggio da Devnull »

Ho scritto una nuova guida sul VDPAU. La bozza è presente alla pagina /LucaGambardella/Prove3. Ogni suggerimento di integrazione/modifica è gradita. ;)
Da regolamento (Sez. I punto 15) è vietato inviare messaggi privati per richieste di supporto tecnico, si prega di aprire una discussione nella giusta sezione.
Hai domande sul forum? Leggi le FAQ e il Regolamento.
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
mlazzari2
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3924
Iscrizione: martedì 20 novembre 2007, 11:24
Desktop: Unity
Contatti:

Re: [Nuova Guida] VDPAU

Messaggio da mlazzari2 »

Ciao Luca,

ho sistemato 2, 3 cosette riguardo lo stile aspetto un po prima di spostarla ;)
MoinMoin what else...
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18503
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: [Nuova Guida] VDPAU

Messaggio da Janvitus »

I driver open radeon hanno il supporto ma se non installi il driver VDPAU di Mesa non vanno...

http://packages.ubuntu.com/trusty/libvd ... ivers-mesa

Il pacchetto in Ubuntu esiste solo dalla prossima 14.04. Il discorso vale anche per ibvdpau-va-gl1. Lo specificherei per bene.
+Fedora 34 • +Xubuntu 21.04
Avatar utente
Devnull
Rampante Reduce
Rampante Reduce
Messaggi: 8154
Iscrizione: lunedì 21 novembre 2005, 15:56
Località: Ancona

Re: [Nuova Guida] VDPAU

Messaggio da Devnull »

Janvitus [url=http://forum.ubuntu-it.org/viewtopic.php?p=4544274#p4544274][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:I driver open radeon hanno il supporto ma se non installi il driver VDPAU di Mesa non vanno...

http://packages.ubuntu.com/trusty/libvd ... ivers-mesa

Il pacchetto in Ubuntu esiste solo dalla prossima 14.04.
Grazie per l'informazione.
Non ho capito bene... il pacchetto libvdpau-va-gl1 va installato anche per i driver open?
Da regolamento (Sez. I punto 15) è vietato inviare messaggi privati per richieste di supporto tecnico, si prega di aprire una discussione nella giusta sezione.
Hai domande sul forum? Leggi le FAQ e il Regolamento.
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18503
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: [Nuova Guida] VDPAU

Messaggio da Janvitus »

Devnull ha scritto:
Non ho capito bene... il pacchetto libvdpau-va-gl1 va installato anche per i driver open?
Faccio prima a metterti un articolo: http://www.phoronix.com/scan.php?page=n ... px=MTQyOTM
+Fedora 34 • +Xubuntu 21.04
Avatar utente
mlazzari2
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3924
Iscrizione: martedì 20 novembre 2007, 11:24
Desktop: Unity
Contatti:

Re: [Nuova Guida] VDPAU

Messaggio da mlazzari2 »

Dev riesci a sistemare queste modifiche ? ......cosi spostiamo il tutto ;)

Grazie !!!
MoinMoin what else...
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
Devnull
Rampante Reduce
Rampante Reduce
Messaggi: 8154
Iscrizione: lunedì 21 novembre 2005, 15:56
Località: Ancona

Re: [Nuova Guida] VDPAU

Messaggio da Devnull »

La guida va bene. C'è soloda aggiungerel'osservazione di Jan. Per le schede video AMD/ Radeon che utilizano i driver open va installato il driver citato da Jan e il pacchetto libvdpau-va-gl1 e che tale driver è presente nei repo solo a partire dalla 14.04. Dopo di ciò si può pubblicare tranquillamente.

Inoltre non capisco come mai nella guida originale indichino come supportate anche le schede 9500 e successive se il VDPAU lo si può utilizzare solo a partire dalla HD 2400 con chip R600.

Dopo di questa guida tradurrò anche le altre guide correlate.
Da regolamento (Sez. I punto 15) è vietato inviare messaggi privati per richieste di supporto tecnico, si prega di aprire una discussione nella giusta sezione.
Hai domande sul forum? Leggi le FAQ e il Regolamento.
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
mlazzari2
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3924
Iscrizione: martedì 20 novembre 2007, 11:24
Desktop: Unity
Contatti:

Re: [Nuova Guida] VDPAU

Messaggio da mlazzari2 »

Devnull [url=http://forum.ubuntu-it.org/viewtopic.php?p=4550677#p4550677][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
La guida va bene. C'è soloda aggiungerel'osservazione di Jan. Per le schede video AMD/ Radeon che utilizano i driver open va installato il driver citato da Jan e il pacchetto libvdpau-va-gl1 e che tale driver è presente nei repo solo a partire dalla 14.04. Dopo di ciò si può pubblicare tranquillamente.
Appunto :D

Aggiungi questa cosa e poi spostiamo il tutto ;)

Grazie!
MoinMoin what else...
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
Devnull
Rampante Reduce
Rampante Reduce
Messaggi: 8154
Iscrizione: lunedì 21 novembre 2005, 15:56
Località: Ancona

Re: [Nuova Guida] VDPAU

Messaggio da Devnull »

Ho apportato le correzioni alla guida. Matteo, procedi pure! :)
Da regolamento (Sez. I punto 15) è vietato inviare messaggi privati per richieste di supporto tecnico, si prega di aprire una discussione nella giusta sezione.
Hai domande sul forum? Leggi le FAQ e il Regolamento.
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
mlazzari2
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3924
Iscrizione: martedì 20 novembre 2007, 11:24
Desktop: Unity
Contatti:

Re: [Nuova Guida] VDPAU

Messaggio da mlazzari2 »

MoinMoin what else...
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
randlep
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 772
Iscrizione: domenica 4 dicembre 2011, 14:38
Desktop: unity
Distribuzione: ubuntu 14.04

Re: [Nuova Guida] VDPAU

Messaggio da randlep »

sul sito della Xorg Foundation, specificano che le schede ATI da HD 2000 a HD 4000 hanno bisogno di linux minimo 3.18 per l'accelerazione grafica vdpau (peraltro sono le famose serie tagliate fuori dal supporto proprietario con linux superiore alla versione 3.4)

http://xorg.freedesktop.org/wiki/Radeon ... /#index1h2

http://xorg.freedesktop.org/wiki/RadeonFeature/#note_4
RV770, RS780/880, R6xx require kernel 3.18
in effetti ci sono anche altre note, per altre schede, in riferimento al kernel minimo rischiesto; non so se è il caso di specificarlo nella guida, anche solo con un cenno alla tabella del sito X.org
I think I prefer to stay inside
Staffo
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 941
Iscrizione: venerdì 16 marzo 2012, 11:38
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS
Sesso: Maschile
Località: Palazzolo sull'Oglio
Contatti:

Re: [Nuova Guida] VDPAU

Messaggio da Staffo »

randlep [url=http://forum.ubuntu-it.org/viewtopic.php?p=4708154#p4708154][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:sul sito della Xorg Foundation, specificano che le schede ATI da HD 2000 a HD 4000 hanno bisogno di linux minimo 3.18 per l'accelerazione grafica vdpau (peraltro sono le famose serie tagliate fuori dal supporto proprietario con linux superiore alla versione 3.4)

http://xorg.freedesktop.org/wiki/Radeon ... /#index1h2

http://xorg.freedesktop.org/wiki/RadeonFeature/#note_4
RV770, RS780/880, R6xx require kernel 3.18
in effetti ci sono anche altre note, per altre schede, in riferimento al kernel minimo rischiesto; non so se è il caso di specificarlo nella guida, anche solo con un cenno alla tabella del sito X.org
Aggiunta la nota, grazie!! :birra:
Multimedia/Video/Vdpau
Avatar utente
randlep
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 772
Iscrizione: domenica 4 dicembre 2011, 14:38
Desktop: unity
Distribuzione: ubuntu 14.04

Re: [Nuova Guida] VDPAU

Messaggio da randlep »

Staffo [url=http://forum.ubuntu-it.org/viewtopic.php?p=4712445#p4712445][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
randlep [url=http://forum.ubuntu-it.org/viewtopic.php?p=4708154#p4708154][img]http://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:sul sito della Xorg Foundation, specificano che le schede ATI da HD 2000 a HD 4000 hanno bisogno di linux minimo 3.18 per l'accelerazione grafica vdpau (peraltro sono le famose serie tagliate fuori dal supporto proprietario con linux superiore alla versione 3.4)

http://xorg.freedesktop.org/wiki/Radeon ... /#index1h2

http://xorg.freedesktop.org/wiki/RadeonFeature/#note_4
RV770, RS780/880, R6xx require kernel 3.18
in effetti ci sono anche altre note, per altre schede, in riferimento al kernel minimo rischiesto; non so se è il caso di specificarlo nella guida, anche solo con un cenno alla tabella del sito X.org
Aggiunta la nota, grazie!! :birra:
Multimedia/Video/Vdpau
grazie a te :)
I think I prefer to stay inside
ANXANX

Re: [Nuova Guida] VDPAU

Messaggio da ANXANX »

La guida è compatibile con la 18.04 l'ho testato personalmente

Aggiungo riferimenti anche per le OpenMax che è studiata per le schede che hanno le istruzioni vulkan
Scrivi risposta

Ritorna a “Gruppo Documentazione”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite