Problemi con l'installazione di Steam e Battle.net

Un'area dove scambiarsi informazioni riguardanti l'uso di Ubuntu per giocare. Segnalazione di nuovi giochi e di problemi riscontrati.

Problemi con l'installazione di Steam e Battle.net

Messaggioda schwester27 » domenica 18 settembre 2016, 9:46

Buongiorno a tutti ragazzi, le ho provate veramente tutte prima di scrivervi a questo punto spero che qualcuno di voi abbia la pazienza di starmi dietro per cercare di risolvere questo problema. Vi premetto che non sono un'utente super esperta di Ubuntu, ma che generalmente lo installo su PC datati in modo che possano essere utilizzati per la navigazione e piccoli giochini e programmi. Ieri ho aggiustato il PC portatile dal quale attualmente vi scrivo, un'ASUS X52J (se vi servono nel dettaglio le specifiche tecniche fatemi sapere).

Ieri dopo averlo riparato ho formattato l'Hard Disk e ci ho installato sopra Ubuntu 16.04 LTS, prima di installare qualsiasi programma ho fatto gli aggiornamenti del caso e sembrava tutto apposto. Ho installato Play On Linux e successivamente ho PROVATO a installare Steam, andando direttamente sul sito e scaricando il pacchetto Linux. L'installazione non è andata a buon fine, l'icona e tutto si installano ma quando provo a farlo partire mi esce un messaggio di errore. A questo punto ho disinstallato sempre dall' Ubuntu Software il pacchetto di Steam, e per sicurezza ho dato anche da terminale il comando "sudo apt-get purge Steam" / "sudo apt-get remove Steam" e me l'ha tolto.

Successivamente ho installato Wine e ho scaricato Steam, stavolta il pacchetto Windows. Anche in questo caso l'installazione sembrava andata a buon fine finchè, proprio come prima, non mi è uscito nuovamente il messaggio di errore "Il programma steam ecc ... ha incontrato un'errore e deve essere chiuso". Stessa cosa con Battle.net che ho provato a scaricare sempre usufruendo di Wine per l'installazione.

Premetto che Wine l'ho solo installato e non l'ho configurato perchè non ho idea di come fare. Ho visto dei video su youtube dove tutti riescono a installare steam tramite l'Ubuntu Software Center e non capisco come mai io non riesco a farlo. Vi premetto che Wine mi serve solo per due programmini, Battle.net (eventualmente Steam se non funziona l'installazione proprio su Linux) e Pokemon TCG Online. Si tratta di giochi leggeri che con i quali non dovrei avere problemi su questo computer.

Prima di lasciarvi, e ringrazio in anticipo chi ha avuto la pazienza di leggere fino a qui, vi sottolineo che ho formattato il PC, 2-3 volte ieri, perchè prima di mettere Ubuntu avevo provato Ubuntu Mate ma mi dava errore di sistema e ho preferito fare una formattazione.

Grazie in anticipo a chi mi saprà aiutare.
Serena


PS: ho cambiato la pasta termica a questo portatile ma noto che le temperature, nonostante siano calate dagli 89 gradi di prima, si attestano sui 75 gradi. Ubuntu non dovrebbe essere più leggero di Windows? Prima su questo PC era installato Windows 7 e di tanto in tanto il pc si spegneva improvvisamente, cosa che fortunatamente non accade con Ubuntu, almeno per ora. Se avete da consigliarmi magari una distribuzione più adatta per questo PC, benvenga :)
schwester27
Prode Principiante
 
Messaggi: 13
Iscrizione: novembre 2012
Distribuzione: Ubuntu 12.04 64bit

Re: Problemi con l'installazione di Steam e Battle.net

Messaggioda giulux » domenica 18 settembre 2016, 9:51

Sposto in videogiochi.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 18814
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu gnome
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: Problemi con l'installazione di Steam e Battle.net

Messaggioda Ubuntello » domenica 18 settembre 2016, 22:26

Ciao Serena,

premetto che non sono un utente di Steam, né di Battle.net o Pokemon TCG Online, per cui l'aiuto che ti posso dare con queste applicazioni è limitato. Riguardo l'installazione di Steam dall'Ubuntu Software Center, forse non hai potuto installarlo perché non hai il repository “Multiverse” abilitato? Se così fosse, dovresti prima abilitarlo.

Fai sapere se così riesci a risolvere :ciao:


P.S.: se l'inglese non è un problema per te, ho visto questa guida a cui potresti dare un'occhiata, proprio per Ubuntu 16.04: http://www.omgubuntu.co.uk/2016/06/inst ... -16-04-lts
mednafen-it - Gruppo di utenti italiani dell'emulatore Mednafen. Si organizzano anche partite online, sempre con Mednafen!
Avatar utente
Ubuntello
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 389
Iscrizione: novembre 2010

Re: Problemi con l'installazione di Steam e Battle.net

Messaggioda schwester27 » lunedì 19 settembre 2016, 11:28

Ubuntello Immagine ha scritto:Ciao Serena,

premetto che non sono un utente di Steam, né di Battle.net o Pokemon TCG Online, per cui l'aiuto che ti posso dare con queste applicazioni è limitato. Riguardo l'installazione di Steam dall'Ubuntu Software Center, forse non hai potuto installarlo perché non hai il repository “Multiverse” abilitato? Se così fosse, dovresti prima abilitarlo.

Fai sapere se così riesci a risolvere :ciao:


P.S.: se l'inglese non è un problema per te, ho visto questa guida a cui potresti dare un'occhiata, proprio per Ubuntu 16.04: http://www.omgubuntu.co.uk/2016/06/inst ... -16-04-lts


Innanzitutto grazie per la risposta. Aggiorno su cosa è successo prima che rispondessi al mio messaggio xD
Ho tolto Ubuntu 16.04 e ho installato Ubuntu Gnome 16.04. Sono riuscita a installare Steam seguendo le indicazioni del sito ufficiale di Ubuntu procedendo SOLO tramite terminale. Il problema di Steam quindi l'ho risolto, ho provato anche a scaricare Half-Life e và quindi anche il pulsante "Gioca" che ho letto che a qualcuno dava problemi a me funziona.

Per quanto riguarda Battle.net, ieri ho installato Hearthstone tramite Playonlinux, ci ho fatto pure due partite, poi ho spento il pc.
Stamattina l'ho riacceso ho provato ad avviarlo ma mi esce il messaggio di errore di Wine. Sono andata nelle impostazioni e ho aggiunto tra le "applicazioni" sia Heartstone sia Battlenet.exe specificando come sistema operativo Windows 7 ma sembra non volerne più sapere di partire .... e sinceramente questi errori che non si capisce come saltino fuori cominciano a darmi sui nervi xD

Pokemon TCG Online ho scaricato l'exe dal sito ufficiale, l'applicazione si è installata, ma quando la apre e cerca aggiornamenti ad un tratto si blocca al 20% e mi dice di controllare la connessione a internet e di chiudere (cosa strana visto che il wifi funziona egregiamente e il resto delle cose le scarico senza problemi). Appena posso vi aggiungo gli screenshot del messaggio di errore di Wine ma credo sia il classico, che dice di controllare le impostazioni.
schwester27
Prode Principiante
 
Messaggi: 13
Iscrizione: novembre 2012
Distribuzione: Ubuntu 12.04 64bit


Torna a Videogiochi

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti