Flightgear su Ubuntu Mate 16.04 non parte

Un'area dove scambiarsi informazioni riguardanti l'uso di Ubuntu per giocare. Segnalazione di nuovi giochi e di problemi riscontrati.

Flightgear su Ubuntu Mate 16.04 non parte

Messaggioda rima59 » lunedì 22 maggio 2017, 16:40

Buon pomeriggio
sono nuovo di LINUX e mi ritrovo on in problema insormontabile
il programma è stato installato, penso, correttamente ma, dopo averlo lanciato mi si blocca
qui di seguito quello che mi scrive il terminale prima che si blocchi
Codice: Seleziona tutto
marino@triciclo:~$ fgfs
Enabling ATI viewport hack
default catalog not found, installing...
environment init
KMA20 audio panel initialized
KI266 dme indicator #0 initialized
Electrical system initialized
Could not find at least one of the following objects for animation: 'terminal_2'
Could not find at least one of the following objects for animation: 'terminal_2'

grazie a quella buonanima che riesca a dami una mano
:cry: :cry: :cry: :cry: :cry:
rima59
Prode Principiante
 
Messaggi: 2
Iscrizione: maggio 2017
Desktop: mate
Distribuzione: Ubuntu 16.04.2 LTS i686
Sesso: Maschile

Re: Flightgear su Ubuntu Mate 16.04 non parte

Messaggioda trekfan1 » lunedì 22 maggio 2017, 17:33

Ti ho inserito l'output tra tag CODE (CODICE) e tolto il tutto maiuscolo dal titolo che in internet equivale ad urlare, detto questo serve sapere la configurazione del pc
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 19587
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 e 19.10 (dev) 64 bit
Sesso: Maschile

Re: Flightgear su Ubuntu Mate 16.04 non parte

Messaggioda rima59 » martedì 23 maggio 2017, 22:22

Scusa per il maiuscolo
si tratta di un vecchio toshiba equium centrino sul quale provo le varie distro, cmq, che mi ricordi, scheda video intel e 1,6 di RAM
se poi, mi dai il comando, ti posso postare quello che mi scrive il terminale
scusa la mia somma ignoranza
:cry: :cry: :cry: :cry: :cry:
rima59
Prode Principiante
 
Messaggi: 2
Iscrizione: maggio 2017
Desktop: mate
Distribuzione: Ubuntu 16.04.2 LTS i686
Sesso: Maschile

Re: Flightgear su Ubuntu Mate 16.04 non parte

Messaggioda trekfan1 » mercoledì 24 maggio 2017, 5:35

Installa inxi
Codice: Seleziona tutto
sudo apt install inxi
e posta l'output di
Codice: Seleziona tutto
inxi -Fz
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 19587
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 e 19.10 (dev) 64 bit
Sesso: Maschile

Re: Flightgear su Ubuntu Mate 16.04 non parte

Messaggioda Jhack » lunedì 29 maggio 2017, 22:53

se parli di quello presente nei repo non è mai funzionato manco a me e a vedere dalle recensioni non siamo gli unici.
Graphite 760T White || X99 Sabertooth || Core Extreme i7-5820K @ 4.2 GHz || Kraken X72 + 6x ML120 || Ripjaws 32 Gb @ 2666 Mhz 15-15-15-35 1T || STRIX GTX 980 TI @ 1424 Mhz 6 Gb @ 8000 Mhz || Essence STX II 7.1 || MX500 500 Gb || MX500 2 Tb || Black 2x2 Tb || Gold 2x2 Tb || Barracuda 2x2 Tb || SuperNova G2 750 Watt || MX259H 1920x1080 @ 74 Hz x2 || AKG K712 PRO
Avatar utente
Jhack
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1363
Iscrizione: marzo 2013
Località: Italia
Desktop: Windows 10 PRO 64 Bit
Distribuzione: Windows 10 PRO 64 Bit
Sesso: Maschile


Torna a Videogiochi

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti