Avviso: vi è stato un importante aggiornamento della piattaforma forum, si prega di visionare la discussione in merito: viewtopic.php?f=17&t=637551.

[Risolto] Dell XPS 15 Problemi wi-fi

Networking, configurazione della connessione, periferiche e condivisioni di rete.
Scrivi risposta
crismon_01
Prode Principiante
Messaggi: 96
Iscrizione: mercoledì 4 ottobre 2017, 21:34
Desktop: K
Distribuzione: Ubuntu
Sesso: Maschile

[Risolto] Dell XPS 15 Problemi wi-fi

Messaggio da crismon_01 » martedì 13 agosto 2019, 17:13

Buongiorno, ho un problema ricorrente con il mio xps 15 (scheda wi-fi killer quando sono connesso tramite ethernet non riscontro questo problema) praticamente quando sono sul sistema operativo ubuntu (non succede con windows o altri computer/telefoni etc) non riesco a usare correttamente internet, ovvero chrome mi da sempre problemi di dns probe finished, i ping vanno a vuoto così come i nslookup, cosa potrei provare per risolvere questa situazione piuttosto problematica?
Grazie per il tempo dedicatomi
Ultima modifica di crismon_01 il sabato 17 agosto 2019, 12:23, modificato 1 volta in totale.

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4373
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatto:

Re: Dell XPS 15 Problemi wi-fi

Messaggio da willy54 » martedì 13 agosto 2019, 22:18

Dovremmo almeno conoscere quale scheda wifi ha quel pc.
Posta

Codice: Seleziona tutto

inxi -Nn
se mai utilizzato inxi deve essere installato con

Codice: Seleziona tutto

sudo apt install inxi
dopo avere verificato sia attiva la 2a casella nella App Software ed aggiornamenti.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1856
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.10 (Eoan Ermine)
Località: BO
Contatto:

Re: Dell XPS 15 Problemi wi-fi

Messaggio da Sam9999 » martedì 13 agosto 2019, 23:27

Magari anche postare le configurazioni IP con il risultato del comando "ifconfig" e "iwconfig"
-------------
S. @-M.
-------------

crismon_01
Prode Principiante
Messaggi: 96
Iscrizione: mercoledì 4 ottobre 2017, 21:34
Desktop: K
Distribuzione: Ubuntu
Sesso: Maschile

Re: Dell XPS 15 Problemi wi-fi

Messaggio da crismon_01 » mercoledì 14 agosto 2019, 14:50

Sam9999 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5146471#p5146471][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Magari anche postare le configurazioni IP con il risultato del comando "ifconfig" e "iwconfig"

Codice: Seleziona tutto

$ ifconfig 
br-95a4f5110cc3: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet 172.18.0.1  netmask 255.255.0.0  broadcast 172.18.255.255
        ether 02:42:9a:b9:7e:05  txqueuelen 0  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

br-c0b1d2ab3e6b: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet 172.19.0.1  netmask 255.255.0.0  broadcast 172.19.255.255
        ether 02:42:9f:1b:5b:2d  txqueuelen 0  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

docker0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet 172.17.0.1  netmask 255.255.0.0  broadcast 172.17.255.255
        ether 02:42:41:0c:15:a5  txqueuelen 0  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

enx00e04c6800f2: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.132  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::8943:d548:4ee2:3ed1  prefixlen 64  scopeid 0x20<link>
        ether 00:e0:4c:68:00:f2  txqueuelen 1000  (Ethernet)
        RX packets 25296  bytes 32428118 (32.4 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 6285  bytes 1220312 (1.2 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 412  bytes 42913 (42.9 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 412  bytes 42913 (42.9 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.105  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::1421:1936:9edc:65b4  prefixlen 64  scopeid 0x20<link>
        ether 9c:b6:d0:d2:cd:fb  txqueuelen 1000  (Ethernet)
        RX packets 65  bytes 6203 (6.2 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 90  bytes 13221 (13.2 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
e

Codice: Seleziona tutto

$ inxi -Nn
Network:   Card-1: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter driver: ath10k_pci
           IF: wlp2s0 state: up mac: 9c:b6:d0:d2:cd:fb
           Card-2: Atheros
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
anche se ricordavo di avere come scheda wifi una scheda chiamata killer qualcosa
P.S. prima di dare questi due comandi ero attaccato tramite ethernet

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4373
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatto:

Re: Dell XPS 15 Problemi wi-fi

Messaggio da willy54 » mercoledì 14 agosto 2019, 15:24

La tua scheda, tu chiamala come vuoi, ma è questa
Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter
I portatili hanno tutti un sistema per attivazione disattivazione del wifi , un pulsante , una sequenza di tasti tipo Fn+ solitamente uno dei tasti funzione , la tua scheda è attiva ? Nella configurazione del Wifi cliccando sulla icona del wifi hai provveduto a disattivare IPv6 ?

Codice: Seleziona tutto

dmesg | grep ath
dmesg | grep wlan0
iwconfig
Cominciamo con questi comandi.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

crismon_01
Prode Principiante
Messaggi: 96
Iscrizione: mercoledì 4 ottobre 2017, 21:34
Desktop: K
Distribuzione: Ubuntu
Sesso: Maschile

Re: Dell XPS 15 Problemi wi-fi

Messaggio da crismon_01 » mercoledì 14 agosto 2019, 17:18

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5146564#p5146564][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:La tua scheda, tu chiamala come vuoi, ma è questa
Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter
I portatili hanno tutti un sistema per attivazione disattivazione del wifi , un pulsante , una sequenza di tasti tipo Fn+ solitamente uno dei tasti funzione , la tua scheda è attiva ? Nella configurazione del Wifi cliccando sulla icona del wifi hai provveduto a disattivare IPv6 ?

Codice: Seleziona tutto

dmesg | grep ath
dmesg | grep wlan0
iwconfig
Cominciamo con questi comandi.
appena prima di lanciare i comandi ho disabilitato l'IPV6 per questa rete:

Codice: Seleziona tutto

$ dmesg | grep ath
[    6.140215] ath10k_pci 0000:02:00.0: enabling device (0000 -> 0002)
[    6.141247] ath10k_pci 0000:02:00.0: pci irq msi oper_irq_mode 2 irq_mode 0 reset_mode 0
[    6.425873] ath10k_pci 0000:02:00.0: Direct firmware load for ath10k/pre-cal-pci-0000:02:00.0.bin failed with error -2
[    6.425880] ath10k_pci 0000:02:00.0: Direct firmware load for ath10k/cal-pci-0000:02:00.0.bin failed with error -2
[    6.427426] ath10k_pci 0000:02:00.0: qca6174 hw3.2 target 0x05030000 chip_id 0x00340aff sub 1a56:1535
[    6.427427] ath10k_pci 0000:02:00.0: kconfig debug 0 debugfs 1 tracing 1 dfs 0 testmode 0
[    6.427844] ath10k_pci 0000:02:00.0: firmware ver WLAN.RM.4.4.1-00079-QCARMSWPZ-1 api 6 features wowlan,ignore-otp crc32 fd869beb
[    6.492867] ath10k_pci 0000:02:00.0: board_file api 2 bmi_id N/A crc32 4ed3569e
[    7.072125] ath10k_pci 0000:02:00.0: Unknown eventid: 118809
[    7.075040] ath10k_pci 0000:02:00.0: Unknown eventid: 90118
[    7.075701] ath10k_pci 0000:02:00.0: htt-ver 3.47 wmi-op 4 htt-op 3 cal otp max-sta 32 raw 0 hwcrypto 1
[    7.162102] ath: EEPROM regdomain: 0x6c
[    7.162104] ath: EEPROM indicates we should expect a direct regpair map
[    7.162106] ath: Country alpha2 being used: 00
[    7.162107] ath: Regpair used: 0x6c
[    7.172692] ath10k_pci 0000:02:00.0 wlp2s0: renamed from wlan0
[    8.156986] ath10k_pci 0000:02:00.0: Unknown eventid: 118809
[    8.159898] ath10k_pci 0000:02:00.0: Unknown eventid: 90118

Codice: Seleziona tutto

$ dmesg | grep wlan0
[    7.172692] ath10k_pci 0000:02:00.0 wlp2s0: renamed from wlan0

Codice: Seleziona tutto

$ iwconfig 
br-95a4f5110cc3  no wireless extensions.

enx00e04c6800f2  no wireless extensions.

docker0   no wireless extensions.

lo        no wireless extensions.

br-c0b1d2ab3e6b  no wireless extensions.

wlp2s0    IEEE 802.11  ESSID:"LAN-M"  
          Mode:Managed  Frequency:5.18 GHz  Access Point: 64:D1:A3:22:88:B1   
          Bit Rate=6 Mb/s   Tx-Power=30 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=70/70  Signal level=-37 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:106   Missed beacon:0

Codice: Seleziona tutto

$ dmesg | grep wlp2s0
[    7.172692] ath10k_pci 0000:02:00.0 wlp2s0: renamed from wlan0
[    7.425891] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[    8.211927] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[    8.354091] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[   13.213072] wlp2s0: authenticate with 64:d1:a3:22:88:b1
[   13.213075] wlp2s0: No basic rates, using min rate instead
[   13.258747] wlp2s0: send auth to 64:d1:a3:22:88:b1 (try 1/3)
[   13.259340] wlp2s0: authenticated
[   13.260103] wlp2s0: associate with 64:d1:a3:22:88:b1 (try 1/3)
[   13.273536] wlp2s0: RX AssocResp from 64:d1:a3:22:88:b1 (capab=0x11 status=0 aid=2)
[   13.276022] wlp2s0: associated
[   13.728029] IPv6: ADDRCONF(NETDEV_CHANGE): wlp2s0: link becomes ready
Questo è il risultato
Grazie per l'aiuto

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4373
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatto:

Re: Dell XPS 15 Problemi wi-fi

Messaggio da willy54 » mercoledì 14 agosto 2019, 17:37

Se con windows funziona e non da problemi mancano forse i driver adatti a farla funzionare
br-95a4f5110cc3 no wireless extensions.
enx00e04c6800f2 no wireless extensions.
docker0 no wireless extensions.
lo no wireless extensions.
br-c0b1d2ab3e6b no wireless extensions.
Io non sono in grado di aiutarti oltre dovrai attendere che passi il MAGO (magozurlinux) posso solo segnalarle il problema.

Segnalato
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
Messaggi: 21441
Iscrizione: mercoledì 17 marzo 2010, 17:44
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64
Località: Pisa

Re: Dell XPS 15 Problemi wi-fi

Messaggio da magozurlinux » mercoledì 14 agosto 2019, 18:01

Eccomi. :D

Da terminale dai questi comandi:

Codice: Seleziona tutto

sudo modprobe -rv ath10k_pci

Codice: Seleziona tutto

sudo modprobe -v ath10k_pci nohwcrypt=1

Codice: Seleziona tutto

sudo iwconfig wlp2s0 power off
da terminale postami questi comandi:

Codice: Seleziona tutto

cat /etc/issue

Codice: Seleziona tutto

lspci -nn | grep -i net

Codice: Seleziona tutto

iwconfig

Codice: Seleziona tutto

route -n

Codice: Seleziona tutto

rfkill list
Xubuntu 18.04 LTS amd64 :ciao:

crismon_01
Prode Principiante
Messaggi: 96
Iscrizione: mercoledì 4 ottobre 2017, 21:34
Desktop: K
Distribuzione: Ubuntu
Sesso: Maschile

Re: Dell XPS 15 Problemi wi-fi

Messaggio da crismon_01 » giovedì 15 agosto 2019, 21:59

magozurlinux [url=https://forum.ubuntu-it.org/viewtopic.php?p=5146589#p5146589][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Eccomi. :D

Da terminale dai questi comandi:

Codice: Seleziona tutto

sudo modprobe -rv ath10k_pci

Codice: Seleziona tutto

sudo modprobe -v ath10k_pci nohwcrypt=1

Codice: Seleziona tutto

sudo iwconfig wlp2s0 power off
da terminale postami questi comandi:

Codice: Seleziona tutto

cat /etc/issue

Codice: Seleziona tutto

lspci -nn | grep -i net

Codice: Seleziona tutto

iwconfig

Codice: Seleziona tutto

route -n

Codice: Seleziona tutto

rfkill list

Codice: Seleziona tutto

$ cat /etc/issue
Ubuntu 18.04.2 LTS \n \l

Codice: Seleziona tutto

~$ lspci -nn | grep -i net
02:00.0 Network controller [0280]: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter [168c:003e] (rev 32)

Codice: Seleziona tutto

~$ iwconfig 
docker0   no wireless extensions.

br-c0b1d2ab3e6b  no wireless extensions.

br-95a4f5110cc3  no wireless extensions.

wlp2s0    IEEE 802.11  ESSID:"LAN-M"  
          Mode:Managed  Frequency:5.18 GHz  Access Point: 64:D1:A3:22:88:B1   
          Bit Rate=6 Mb/s   Tx-Power=30 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-40 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:32   Missed beacon:0

enx00e04c6800f2  no wireless extensions.

lo        no wireless extensions.

Codice: Seleziona tutto

$ route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.1.1     0.0.0.0         UG    600    0        0 wlp2s0
0.0.0.0         192.168.1.1     0.0.0.0         UG    20100  0        0 enx00e04c6800f2
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 enx00e04c6800f2
172.17.0.0      0.0.0.0         255.255.0.0     U     0      0        0 docker0
172.18.0.0      0.0.0.0         255.255.0.0     U     0      0        0 br-95a4f5110cc3
172.19.0.0      0.0.0.0         255.255.0.0     U     0      0        0 br-c0b1d2ab3e6b
192.168.1.0     0.0.0.0         255.255.255.0   U     100    0        0 enx00e04c6800f2
192.168.1.0     0.0.0.0         255.255.255.0   U     600    0        0 wlp2s0

Codice: Seleziona tutto

$ rfkill list
0: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
P.S. come prima sto dando questi comandi ma per ora sono su ethernet

Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
Messaggi: 21441
Iscrizione: mercoledì 17 marzo 2010, 17:44
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64
Località: Pisa

Re: Dell XPS 15 Problemi wi-fi

Messaggio da magozurlinux » venerdì 16 agosto 2019, 17:52

wlp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 192.168.1.105 netmask 255.255.255.0 broadcast 192.168.1.255
inet6 fe80::1421:1936:9edc:65b4 prefixlen 64 scopeid 0x20<link>
ether 9c:b6:d0:d2:cd:fb txqueuelen 1000 (Ethernet)
RX packets 65 bytes 6203 (6.2 KB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 90 bytes 13221 (13.2 KB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
Hai l'IPv6 attivo!

Clicca in alto a dx sull'icona di NM, vai in basso su Modifica connessioni...; clicca su Senza fili, seleziona la tua rete wireless, clicca su Modifica, clicca su Impostazioni IPv6, mettilo su Ignora, clicca su Impostazioni IPv4 vai in basso metti la spunta su Richiedere impostazioni IPv4 per questa connessione, clicca in basso a dx su Salva.

Stacca il cavo ethernet, collegati col wifi.

Da terminale dai questi comandi:

Codice: Seleziona tutto

sudo gedit /etc/sysctl.conf
vai in fondo al file ed aggiungi queste righe:

Codice: Seleziona tutto

# IPv6 disabled
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1
salva ed esci dall'editor di testo.

Codice: Seleziona tutto

sudo sysctl -p
riavvia il pc.

Da terminale postami questi comandi:

Codice: Seleziona tutto

ping -c4 www.google.it

Codice: Seleziona tutto

ping -c4 192.168.1.1

Codice: Seleziona tutto

dmesg | grep wlp2s0
Xubuntu 18.04 LTS amd64 :ciao:

crismon_01
Prode Principiante
Messaggi: 96
Iscrizione: mercoledì 4 ottobre 2017, 21:34
Desktop: K
Distribuzione: Ubuntu
Sesso: Maschile

Re: Dell XPS 15 Problemi wi-fi

Messaggio da crismon_01 » venerdì 16 agosto 2019, 19:45

magozurlinux [url=https://forum.ubuntu-it.org/viewtopic.php?p=5146825#p5146825][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
wlp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 192.168.1.105 netmask 255.255.255.0 broadcast 192.168.1.255
inet6 fe80::1421:1936:9edc:65b4 prefixlen 64 scopeid 0x20<link>
ether 9c:b6:d0:d2:cd:fb txqueuelen 1000 (Ethernet)
RX packets 65 bytes 6203 (6.2 KB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 90 bytes 13221 (13.2 KB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
Hai l'IPv6 attivo!

Clicca in alto a dx sull'icona di NM, vai in basso su Modifica connessioni...; clicca su Senza fili, seleziona la tua rete wireless, clicca su Modifica, clicca su Impostazioni IPv6, mettilo su Ignora, clicca su Impostazioni IPv4 vai in basso metti la spunta su Richiedere impostazioni IPv4 per questa connessione, clicca in basso a dx su Salva.

Stacca il cavo ethernet, collegati col wifi.

Da terminale dai questi comandi:

Codice: Seleziona tutto

sudo gedit /etc/sysctl.conf
vai in fondo al file ed aggiungi queste righe:

Codice: Seleziona tutto

# IPv6 disabled
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1
salva ed esci dall'editor di testo.

Codice: Seleziona tutto

sudo sysctl -p
riavvia il pc.

Da terminale postami questi comandi:

Codice: Seleziona tutto

ping -c4 www.google.it

Codice: Seleziona tutto

ping -c4 192.168.1.1

Codice: Seleziona tutto

dmesg | grep wlp2s0

Codice: Seleziona tutto

$ dmesg | grep wlp2s0
[    7.007802] ath10k_pci 0000:02:00.0 wlp2s0: renamed from wlan0
[    7.261758] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[    8.041707] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[    8.160107] IPv6: ADDRCONF(NETDEV_UP): wlp2s0: link is not ready
[   13.025703] wlp2s0: authenticate with 64:d1:a3:22:88:b1
[   13.025717] wlp2s0: No basic rates, using min rate instead
[   13.071117] wlp2s0: send auth to 64:d1:a3:22:88:b1 (try 1/3)
[   13.071697] wlp2s0: authenticated
[   13.072021] wlp2s0: associate with 64:d1:a3:22:88:b1 (try 1/3)
[   13.085408] wlp2s0: RX AssocResp from 64:d1:a3:22:88:b1 (capab=0x11 status=0 aid=2)
[   13.087955] wlp2s0: associated
[   13.527854] IPv6: ADDRCONF(NETDEV_CHANGE): wlp2s0: link becomes ready
Grazie mille per avermi risolto questo problema che mi affligeva da un pò, per ora sembra andare tutto okay, posto l'ultima cosa, una cosa già che ci sono, avevo attivato google bbr (per una gestione della banda tcp)infatti dando i comandi di prima ho notato questo:

Codice: Seleziona tutto

#GOOGLE BRR ENABLED
#net.core.default_qdisc=fq
#net.ipv4.tcp_congestion_control=bbr
come posso metterlo definitivo, perchè non mi sembrava di averlo commentato io, non so se si ricarica qualche vecchia impostazione
Grazie ancora

Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
Messaggi: 21441
Iscrizione: mercoledì 17 marzo 2010, 17:44
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64
Località: Pisa

Re: Dell XPS 15 Problemi wi-fi

Messaggio da magozurlinux » sabato 17 agosto 2019, 11:43

Prego, di nulla!

Un altro controllo che puoi fare è andare su Firefox: Preferenze > Avanzate > Rete > Impostazioni; controlla che sia impostato su Nessun proxy.
#GOOGLE BRR ENABLED
#net.core.default_qdisc=fq
#net.ipv4.tcp_congestion_control=bbr
Non ho mai usato google brr, modifica il file dove hai inserito i parametri per google brr, togli i # che precedono i comandi, salva ed esci dall'editor di testo.

Codice: Seleziona tutto

sudo sysctl -p
Riavvia il pc.

Così google brr è stato impostato definitivamente! :D
Xubuntu 18.04 LTS amd64 :ciao:

crismon_01
Prode Principiante
Messaggi: 96
Iscrizione: mercoledì 4 ottobre 2017, 21:34
Desktop: K
Distribuzione: Ubuntu
Sesso: Maschile

Re: Dell XPS 15 Problemi wi-fi

Messaggio da crismon_01 » sabato 17 agosto 2019, 12:22

magozurlinux [url=https://forum.ubuntu-it.org/viewtopic.php?p=5146915#p5146915][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Prego, di nulla!

Un altro controllo che puoi fare è andare su Firefox: Preferenze > Avanzate > Rete > Impostazioni; controlla che sia impostato su Nessun proxy.
#GOOGLE BRR ENABLED
#net.core.default_qdisc=fq
#net.ipv4.tcp_congestion_control=bbr
Non ho mai usato google brr, modifica il file dove hai inserito i parametri per google brr, togli i # che precedono i comandi, salva ed esci dall'editor di testo.

Codice: Seleziona tutto

sudo sysctl -p
Riavvia il pc.

Così google brr è stato impostato definitivamente! :D
Okay, grazie mille per l'aiuto

Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
Messaggi: 21441
Iscrizione: mercoledì 17 marzo 2010, 17:44
Desktop: Desktop XfCE
Distribuzione: Xubuntu 18.04 LTS x86_64
Località: Pisa

Re: [Risolto] Dell XPS 15 Problemi wi-fi

Messaggio da magozurlinux » sabato 17 agosto 2019, 12:24

Di nulla! :D

Perfetto!

:birra:

Ciao :ciao:
Xubuntu 18.04 LTS amd64 :ciao:

Scrivi risposta

Torna a

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 5 ospiti