Problema con scheda di rete PCI SIS 900 su Notebook ASUS L3000D

Networking, configurazione della connessione, periferiche e condivisioni di rete.
konz
Prode Principiante
Messaggi: 2
Iscrizione: martedì 16 maggio 2006, 22:08

Problema con scheda di rete PCI SIS 900 su Notebook ASUS L3000D

Messaggio da konz »

Ciao a tutti,
ho appena installato Ubuntu 5.10 sul mio notebook Asus L3000D, tutto ok (anzi devo dire che Ubuntu mi ha veramente sorpreso per la facilità d'installazione)... PERO' .. c'è un però.

Cercherò di essere il più chiaro possibile:

LA SCHEDA
Ubuntu 5.10 riconosce la mia scheda come (dmesg|grep eth0):
[4294673.880000] eth0: SiS 900 PCI Fast Ethernet at 0xa000, IRQ 11, 00:0c:6e:e5:4a:0e.
La rete è composta da:
1 PC con Windows XP Professional sp2, che fa da gateway internet.
Il client (l'unico) è il mio notebook Asus L3000D

Cosa ho fatto durante l'installazione
Ho installato Ubuntu 5.10 da cdrom.. tutto ok fino all'installazione della rete tramite DHCP, che non riesce ad andare a buon fine. Ignoro il problema (visto che non ho un DHCP attivo, uso IP statici inseriti a manazza) e l'installazione prosegue senza problema. Imposto in seguito come hostname "k-laptop". Durante l'installazione il cavo di rete era inserito e l'hub segnalava correttamente la presenza di un "qualcosa" in fondo al cavo :P

All'avvio
All'avvio inserisco utente e password, e dopo entrato una finestra mi avverte che Ubuntu (cito a memoria) "non riesce a risolvere l'indirizzo internet k-laptop e che GNOME potrebbe avere dei problemi"... clicco continua e tutto ok, Ubuntu si avvia ed arrivo al desktop.

IL PROBLEMA!
L'icona della rete ha un grosso divieto d'accesso sopra... se clicco mi dice che "non ci sono interfacce di rete"... inoltre se provo ad andare in "Sistema > Amministrazione > Rete" appare il task ridotto ad icona con scritto "Avvio di Rete in corso" .. e non succede niente. Dopo un pò scompare e non riesco a vedere la configurazione della rete.

Ho fatto un giretto nel Device Manager e la scheda di rete risulta installata ma down (net.interface_up è false).

NOTE
1) Qualsiasi comando "sudo" non funziona... mi dice "Unable to lookup k-laptop via gethostbyname()"
2) L'unica device che Ubuntu non riconosce è l'SMBus... (ma che non dovrebbe interessare il mio problema con la scheda di rete)
3) Vorrei incollarvi l'lspci -v ma la mia chiavetta USB è fusa e non posso trasferire file dal notebook al mio desktop...

GRAZIE!!
konz
Prode Principiante
Messaggi: 2
Iscrizione: martedì 16 maggio 2006, 22:08

Re: Problema con scheda di rete PCI SIS 900 su Notebook ASUS L3000D

Messaggio da konz »

Ho risolto da solo..... nella maniera più stupida. Reinstallando... stavolta però senza il cavo di rete connesso (non dico che sia incisivo, dico solo cosa è stato diverso dall'ultima volta)
Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 4 ospiti