ATTIVAZIONE WLAN0

Networking, configurazione della connessione, periferiche e condivisioni di rete.
Scrivi risposta
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

ciao a tutti... sono un grandissimo fan di ubuntu (che uso da molto tempo, nell'attesa della nuova dapper)... ubuntu mi lascia solo un problema... ho già configurato modem e scheda wireless sul mio acer aspire 3023 WLMi ma non riesco a sfruttare una connessione wireless, che con winzoz funziona decentemente... dopo la configurazione della scheda broadcom b/g wireless lan non riesco ad entrare..... please aiutatemi... ho letto tantissime guide ma nessuna è stata davvero utile... non avendo possibilità di usare l'adsl è molto importante per me aggiornare ubuntu o scaricare applicazioni attraverso la connessione wireless... grazie anticipatamente... ;) ;) ;)
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

scusate ma credo abbiate già capito che uso ubuntu 5.10
Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18223
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: ATTIVAZIONE WLAN0

Messaggio da Janvitus »

Posta cosa ti ritorna il comando lspci -v dato in console.

Sposto in network.
+Fedora 33 • +Xubuntu 20.10
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

0000:00:00.0 Host bridge: ATI Technologies Inc: Unknown device 5950 (rev 01)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, 66MHz, medium devsel, latency 64

0000:00:02.0 PCI bridge: ATI Technologies Inc: Unknown device 5a34 (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 00009000-00009fff
        Memory behind bridge: c0100000-c01fffff
        Prefetchable memory behind bridge: c8000000-cfffffff
        Capabilities:

0000:00:06.0 PCI bridge: ATI Technologies Inc: Unknown device 5a38 (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=09, subordinate=09, sec-latency=0
        I/O behind bridge: 00000000-00000fff
        Memory behind bridge: 00000000-000fffff
        Capabilities:

0000:00:07.0 PCI bridge: ATI Technologies Inc: Unknown device 5a39 (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=04, subordinate=05, sec-latency=0
        I/O behind bridge: 00000000-00000fff
        Memory behind bridge: 00000000-000fffff
        Capabilities:

0000:00:13.0 USB Controller: ATI Technologies Inc: Unknown device 4374 (prog-if 10 [OHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 19
        Memory at c0000000 (32-bit, non-prefetchable) [size=4K]
        Capabilities:

0000:00:13.1 USB Controller: ATI Technologies Inc: Unknown device 4375 (prog-if 10 [OHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 19
        Memory at c0001000 (32-bit, non-prefetchable) [size=4K]
        Capabilities:

0000:00:13.2 USB Controller: ATI Technologies Inc: Unknown device 4373 (prog-if 20 [EHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 19
        Memory at c0002000 (32-bit, non-prefetchable) [size=4K]
        Capabilities:

0000:00:14.0 SMBus: ATI Technologies Inc: Unknown device 4372 (rev 11)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: 66MHz, medium devsel
        I/O ports at 8400
        Memory at c0003000 (32-bit, non-prefetchable) [size=1K]
        Capabilities:

0000:00:14.1 IDE interface: ATI Technologies Inc: Unknown device 4376 (prog-if 8a [Master SecP PriP])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 16
        I/O ports at
        I/O ports at
        I/O ports at
        I/O ports at
        I/O ports at 8410
        Capabilities:

0000:00:14.3 ISA bridge: ATI Technologies Inc: Unknown device 4377
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, 66MHz, medium devsel, latency 0

0000:00:14.4 PCI bridge: ATI Technologies Inc: Unknown device 4371 (prog-if 01 [Subtractive decode])
        Flags: bus master, 66MHz, medium devsel, latency 64
        Bus: primary=00, secondary=06, subordinate=06, sec-latency=64
        I/O behind bridge: 0000a000-0000afff
        Memory behind bridge: c0200000-c02fffff

0000:00:14.5 Multimedia audio controller: ATI Technologies Inc: Unknown device 4370 (rev 02)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0079
        Flags: bus master, 66MHz, slow devsel, latency 64, IRQ 17
        Memory at c0003400 (32-bit, non-prefetchable)
        Capabilities:

0000:00:14.6 Modem: ATI Technologies Inc: Unknown device 4378 (rev 02) (prog-if 00 [Generic])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: 66MHz, slow devsel, IRQ 17
        Memory at c0003800 (32-bit, non-prefetchable)
        Capabilities:

0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
        Flags: fast devsel
        Capabilities:

0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
        Flags: fast devsel

0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
        Flags: fast devsel

0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
        Flags: fast devsel

0000:01:00.0 VGA compatible controller: ATI Technologies Inc: Unknown device 5653 (prog-if 00 [VGA])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, fast devsel, latency 0, IRQ 18
        Memory at c8000000 (32-bit, prefetchable) [size=128M]
        I/O ports at 9000
        Memory at c0100000 (32-bit, non-prefetchable) [size=64K]
        Capabilities:

0000:06:05.0 Network controller: Broadcom Corporation: Unknown device 4318 (rev 02)
        Subsystem: AMBIT Microsystem Corp.: Unknown device 0311
        Flags: bus master, fast devsel, latency 64, IRQ 21
        Memory at c0204000 (32-bit, non-prefetchable) [size=8K]

0000:06:06.0 CardBus bridge: Texas Instruments: Unknown device 8031
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, medium devsel, latency 168, IRQ 20
        Memory at 20000000 (32-bit, non-prefetchable) [size=4K]
        Bus: primary=06, secondary=07, subordinate=0a, sec-latency=176
        Memory window 0: 20400000-207ff000 (prefetchable)
        Memory window 1: 20800000-20bff000
        I/O window 0: 00004000-000040ff
        I/O window 1: 00004400-000044ff
        16-bit legacy interface ports at 0001

0000:06:06.2 FireWire (IEEE 1394): Texas Instruments: Unknown device 8032 (prog-if 10 [OHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, medium devsel, latency 64, IRQ 22
        Memory at c0208000 (32-bit, non-prefetchable) [size=2K]
        Memory at c0200000 (32-bit, non-prefetchable) [size=16K]
        Capabilities:

0000:06:06.3 Unknown mass storage controller: Texas Instruments: Unknown device 8033
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, medium devsel, latency 64, IRQ 11
        Memory at c0206000 (32-bit, non-prefetchable) [size=8K]
        Capabilities:

0000:06:06.4 0805: Texas Instruments: Unknown device 8034
        Subsystem: Acer Incorporated [ALI]: Unknown device 0080
        Flags: bus master, medium devsel, latency 64, IRQ 11
        Memory at c0209000 (32-bit, non-prefetchable)
        Memory at c0208c00 (32-bit, non-prefetchable)
        Memory at c0208800 (32-bit, non-prefetchable)
        Capabilities:

0000:06:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0079
        Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 23
        I/O ports at a000
        Memory at c0209400 (32-bit, non-prefetchable)
        Capabilities:
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

a proposito... ho letto delle voci seondo le quali dapper drake dovrebbe trovare e configurare automaticamente le schede di rete broadcom e molte altre... è vero??? ci tengo molto a dapper
Avatar utente
archinauta
Prode Principiante
Messaggi: 119
Iscrizione: giovedì 30 marzo 2006, 10:23
Contatti:

Re: ATTIVAZIONE WLAN0

Messaggio da archinauta »

la dapper ha fatto un passo avanti sulle schede WiFi, non conosco la tua scheda ne che chipset monta ma...

...la mia con chipset ACX111 viene riconosciuta direttamente da Linux senza bisogno di ndiswrapper, c'è solo da cambiare la versione del firmware.

Ho visto che hai qualche chipset Texas Instrument... se anche la tua usa il chipset acx puoi provare a seguire il wiki: http://wiki.ubuntu-it.org/PCMCIA%26ACX111
ci sono indicazioni per Breezy e Dapper e l'ho appena corretto (c'era un comando con sintassi sbagliata).

facci sapere
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

ho appena provato seguendo il consiglio della pagina web che hai corretto... purtroppo l'utility mi riconosceva già il driver e lo considerava correttamente installato... non ho dovuto fare niente poichè come ho detto, già ho configurato la scheda wireless... cmq il problema c'è ancora e nonostante una (secondo me) corretta configurazione dei driver tramite ndiswrapper, non riesco ancora ad andare su internet con ubuntu............... mi fa una rabbia poterci andare con winzoz e sapere che non posso (ma solo per il momento) con ubuntu...  >:(
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

tra l'altro: ho letto su tante guide che il problema potrebbe derivare dal fatto che la scheda wireless non si attiva automaticamente all'avvio di ubuntu... e che inoltre c'è qualche lavoretto da fare con acer_acpi per permettere ad ubuntu di far partire il led luminoso per il wireless e il bluetooth... mi date qualche dritta??? grazie  (rotfl) (good)
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

ho appena provato con acer_acpi ma non riesco a compilarlo... quindi niente da fare... forse mi conviene aspettare poche settimane e sperare con la dapper... (bad)
condor616
Prode Principiante
Messaggi: 123
Iscrizione: mercoledì 29 marzo 2006, 23:48

Re: ATTIVAZIONE WLAN0

Messaggio da condor616 »

qual'è l'output del comando: iwconfig

Io ho la tua stessa scheda wireless, e funziona perfettamente! La mia architettura è a 64bit (AMD64); se anke tu hai un amd64, posso passarti il driver da caricare con ndiswrapper
Ultima modifica di condor616 il lunedì 22 maggio 2006, 13:36, modificato 1 volta in totale.
Il sapere è di tutti
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

ho un AMD Sempron a 32 bit... purtroppo... non credo che i driver siano gli stessi... cmq io li ho trovati nella cartella driver di system32 di windows... credo che il problema avvenga a causa di acer e del fatto che la scheda wireless non si accende in automatico... e so anche che per risolvere questo serve acerhk... ho raccolto un pò di guide in giro... google può essere un buon amico...
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

tra l'altro... non è che qualcuno più esperto di me può aiutarmi con questo acerhk e dirmi un pò di cosette che io ancora non so... grazie a tutti
Avatar utente
archinauta
Prode Principiante
Messaggi: 119
Iscrizione: giovedì 30 marzo 2006, 10:23
Contatti:

Re: ATTIVAZIONE WLAN0

Messaggio da archinauta »

se vuoi usare ndiswrapper i driver scaricali dal sito internet del produttore perché potrebbe mancarti qualche file collegato (tipo il firmware corretto) ed accertati che non ci sia conflitto tra ndiswrapper ed un altro driver eventuale già attivo su linux (guardati i log, se hai un po di pazienza dovresti capire se c'è qualche altro drive caricato).

saluti
queen-darkness
Prode Principiante
Messaggi: 15
Iscrizione: mercoledì 17 maggio 2006, 13:18

Re: ATTIVAZIONE WLAN0

Messaggio da queen-darkness »

grazie... proverò in qst modo... ho già trovato i driver di acer...
Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 5 ospiti