[Risolto] Stampante USB su Fastgate Fastweb

Networking, configurazione della connessione, periferiche e condivisioni di rete.
kovaceva
Prode Principiante
Messaggi: 3
Iscrizione: sabato 2 maggio 2020, 14:31

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da kovaceva »

Scusate se scrivo dopo così tanto tempo, spero mi possiate dare una mano e qualora stia sbagliando vi chiedo di perdonarmi.
Ho una stampante BROTHER 1612W e l'ho collegata all'ingresso usb del FASTGATE Technicolor DGA4131FWB.
Sono riuscito a "vedere" e stampare dal mio PC windows.
Quando cerco di installare la stampante di rete su MAC seguendo i passi da voi indicati continua a darmi errore.
In allegato la configurazione con nmap.

Sapreste dirmi se sbaglio qualcosa?

Grazie mille in anticipo
Allegati
nmap
nmap
beppe_rm
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 468
Iscrizione: giovedì 19 aprile 2007, 14:41

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da beppe_rm »

Questi router non li ho mai capiti, né ho trovato gente in giro che li comprendesse, in genere dicono che fanno schifo.
quando inserisci la usb dovresti vederlo in rete, che release hai?
kovaceva
Prode Principiante
Messaggi: 3
Iscrizione: sabato 2 maggio 2020, 14:31

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da kovaceva »

non lo vedo propriamente in rete(allego immagine), mentre lo vedo se vado in add printers
Ho provato tutti i protocolli provando la porta 631 e la 9100 ma proprio non riesco a stampare dal Mac
Allegati
Schermata 2020-05-02 alle 16.40.10.png
kovaceva
Prode Principiante
Messaggi: 3
Iscrizione: sabato 2 maggio 2020, 14:31

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da kovaceva »

Ho risolto mettendo come connection :ipp://ip_router/printers/Brother_DCP-1610W-series_E74235M9N315913
Ora stampa anche da MAC.
Mi manca il poterlo fare da smartphone.
beppe_rm
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 468
Iscrizione: giovedì 19 aprile 2007, 14:41

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da beppe_rm »

sull'integrazione android router ci sarà qualcosa in giro
petitpingouin
Prode Principiante
Messaggi: 53
Iscrizione: venerdì 6 novembre 2009, 23:05
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.4 LTS
Sesso: Maschile

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da petitpingouin »

Il FastGate è pessimo. Attenzione pure perché in caso di riavvio (p.e. un blackout elettrico) in molti casi accade che si resettino i supporti di memoria collegati via USB. Io proprio in questi giorni sto rimediano con un Raspberry al quale collegare il disco che ora ho collegato al FastGate per avere stabilità.
release: 18.04.4
gnome: 3.28.4
kernel: 4.15.0-96-generic
Dany_XIII
Prode Principiante
Messaggi: 127
Iscrizione: sabato 3 settembre 2011, 12:54
Desktop: KDE
Distribuzione: Kubuntu 16.04.3 LTS x86_64
Sesso: Maschile
Località: ROMA

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da Dany_XIII »

Buonasera,
Scrivo in questa discussione perché sono in una situazione praticamente identica.
Ho attaccato una Samsung CLP-325 (che tramite USB al PC funziona benissimo) ad una delle porte USB del Fastgate.
Quando vado a ricercare la stampante di rete, utilizzando la funzione "URI Manuale" ed inserendo l'indirizzo del' Fastgate la stampante viene effettivamente individuata, ma non so quale stringa di connessione utilizzare per completare il campo che mi viene proposto.
Stampante.png
Le ho provate un pò tutte, ma non mi riesce di trovare quella giusta.

Allego anche un output di NMAP sull' IP del Fastgate.

Codice: Seleziona tutto

sudo nmap -sS 192.168.1.254                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                                                                                               
Starting Nmap 7.60 ( https://nmap.org ) at 2020-11-17 12:44 CET                                                                                                                                                                                                                
Nmap scan report for myfastgate.lan (192.168.1.254)                                                                                                                                                                                                                            
Host is up (0.0022s latency).                                                                                                                                                                                                                                                  
Not shown: 990 closed ports                                                                                                                                                                                                                                                    
PORT      STATE    SERVICE                                                                                                                                                                                                                                                     
53/tcp    open     domain
80/tcp    open     http
139/tcp   open     netbios-ssn
443/tcp   filtered https
445/tcp   open     microsoft-ds
631/tcp   open     ipp
5000/tcp  open     upnp
8080/tcp  open     http-proxy
8888/tcp  open     sun-answerbook
49152/tcp open     unknown
MAC Address: 20:B0:01:B3:63:6A (Unknown)

Nmap done: 1 IP address (1 host up) scanned in 97.20 seconds
Ho provato, per disperazione, l'aggiunta della stampante da Windows ma da li neanche la rileva.

Grazie a tutti.
Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 11450
Iscrizione: lunedì 23 aprile 2007, 14:16
Distribuzione: Debian 10 (Buster) - KDE

Re: [Risolto] Stampante USB su Fastgate Fastweb

Messaggio da thece »

:ciao:

@Dany_XIII

apri una tua discussione.

1 utente = 1 problema = 1 discussione
Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 7 ospiti