[Risolto] Non si connette il wifi

Networking, configurazione della connessione, periferiche e condivisioni di rete.
Scrivi risposta
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1891
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 20.04 LTS (Focal)
Località: BO
Contatti:

[Risolto] Non si connette il wifi

Messaggio da Sam9999 » domenica 13 gennaio 2019, 14:32

Sto provando ed è successo sia con mint che con peppermint, la rete wifi è riconosciuta ed infatti mi fa vedere le varie connessioni disponibili ma vado a configurare sia la wifi diretta che la wow-fi e non si connette.
Ho ricontrollato le password e configurazioni e sono quelle che sempre mi funzionano.
Ho provato anche a settare direttamente una connessione wifi in netplan ma sempre non riesce a connteersi.
Per qualche motivo non prende o invia correttamente la password.
Posso fare qualcosa ' Perchéquesto PC ho messo su una schedina wifi e mi piacerebbe che funzionasse in caso mi occorra.
Se serve:

Codice: Seleziona tutto

 inxi -Fz
System:    Host: pmint-ht Kernel: 4.15.0-43-lowlatency x86_64 bits: 64 Desktop: N/A
           Distro: Peppermint Nine
Machine:   Device: desktop System: HP Pavilion 061 product: PX695AA-ABZ t3010.it v: 0qq0211RE101PUFFM00 serial: N/A
           Mobo: ASUSTeK model: Puffer v: 1.xx serial: N/A
           BIOS: American Megatrends v: 3.28 date: 01/23/2006
CPU:       Single core Intel Pentium 4 (-MT-) cache: 2048 KB
           clock speeds: max: 3600 MHz 1: 3200 MHz 2: 3200 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV370 [Radeon X300]
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1024x768@60.00hz
           OpenGL: renderer: ATI RV370 version: 2.1 Mesa 18.0.5
Audio:     Card Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-43-lowlatency
Network:   Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
           driver: 8139too
           IF: enp3s2 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Realtek RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
           driver: rtl818x_pci
           IF: wlp3s5 state: down mac: <filter>
Drives:    HDD Total Size: 160.0GB (4.4% used)
           ID-1: /dev/sda model: ST3160212AS size: 160.0GB
Partition: ID-1: / size: 146G used: 6.6G (5%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 194 Uptime: 22 min Memory: 669.0/3001.4MB
           Client: Shell (bash) inxi: 2.3.56 
Ultima modifica di Sam9999 il domenica 13 gennaio 2019, 21:35, modificato 1 volta in totale.
-------------
S. @-M.
-------------

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5213
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Non si connette il wifi

Messaggio da willy54 » domenica 13 gennaio 2019, 16:30

Il pc è datato e quella chiavetta pure , metti una chiavetta più recente e forse funziona , con quella anche se funzionante viaggi alla velocità del modem analogico integrato.
Realtek RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
Oppure cercati i driver cosa non facile da reperire.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

pachisapiu

Re: Non si connette il wifi

Messaggio da pachisapiu » domenica 13 gennaio 2019, 16:44

Le realtek sono le peggiori schede su linux al momento , solo magozurlinux ti può salvare

Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1891
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 20.04 LTS (Focal)
Località: BO
Contatti:

Re: Non si connette il wifi

Messaggio da Sam9999 » domenica 13 gennaio 2019, 17:01

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5107737#p5107737][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Il pc è datato e quella chiavetta pure , metti una chiavetta più recente e forse funziona , con quella anche se funzionante viaggi alla velocità del modem analogico integrato.
Realtek RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
Oppure cercati i driver cosa non facile da reperire.

Con Ubuntu Mate andavo bene a 50Mb... solo che vorrei un qualcosa di piu' leggero come xfce

Ora anche xubuntu non riesce a connettersi...
-------------
S. @-M.
-------------

pachisapiu

Re: Non si connette il wifi

Messaggio da pachisapiu » domenica 13 gennaio 2019, 17:12

Sam9999 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5107744#p5107744][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Con Ubuntu Mate andavo bene a 50Mb... solo che vorrei un qualcosa di piu' leggero come xfce
Ora anche xubuntu non riesce a connettersi...
Non è certo il tipo di DE a farti avere problemi , piuttosto la versione del software ...

Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1891
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 20.04 LTS (Focal)
Località: BO
Contatti:

Re: Non si connette il wifi

Messaggio da Sam9999 » domenica 13 gennaio 2019, 17:31

pachisapiu [url=https://forum.ubuntu-it.org/viewtopic.php?p=5107749#p5107749][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
Sam9999 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5107744#p5107744][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Con Ubuntu Mate andavo bene a 50Mb... solo che vorrei un qualcosa di piu' leggero come xfce
Ora anche xubuntu non riesce a connettersi...
Non è certo il tipo di DE a farti avere problemi , piuttosto la versione del software ...

Il software è lo stesso Ubuntu 18.04.1 e ultima kernel...
-------------
S. @-M.
-------------

Avatar utente
Vir1966
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 673
Iscrizione: mercoledì 18 novembre 2015, 18:30
Desktop: Xfce-Mate-Gnome
Distribuzione: Xubuntu18.04-LMint 19.3-Ubuntu20.04
Sesso: Maschile

Re: Non si connette il wifi

Messaggio da Vir1966 » domenica 13 gennaio 2019, 17:39

Forse ti conviene ritornare a Mate visto che lì funziona a meno che la differenza di prestazioni sia evidente

Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1891
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 20.04 LTS (Focal)
Località: BO
Contatti:

Re: Non si connette il wifi

Messaggio da Sam9999 » domenica 13 gennaio 2019, 17:41

Vir1966 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5107751#p5107751][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Forse ti conviene ritornare a Mate visto che lì funziona a meno che la differenza di prestazioni sia evidente

Ci sto pensando ... :birra:
-------------
S. @-M.
-------------

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5213
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Non si connette il wifi

Messaggio da willy54 » domenica 13 gennaio 2019, 18:51

Con Ubuntu Mate andavo bene a 50Mb... solo che vorrei un qualcosa di piu' leggero come xfce
In bae a cosa dici questo ? Che con un wifi b/g tu scarichi 50 mbs non ci credo proprio . Con b/g/n arrivi a 56 mbs ma con b/g la velocità molto più ridotta .
Wikipedia:
Questo standard venne ratificato nel giugno del 2003. Utilizza le stesse frequenze dello standard 802.11b cioè la banda di 2,4 GHz e fornisce una velocità teorica di 54 Mb/s che nella realtà si traduce in una velocità netta di 24,7 Mb/s, simile a quella dello standard 802.11a. È totalmente compatibile con lo standard b ma quando si trova a operare con periferiche b deve ovviamente ridurre la sua velocità a quella dello standard b.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1891
Iscrizione: lunedì 9 giugno 2014, 8:59
Desktop: Studio Xfce
Distribuzione: Ubuntu 20.04 LTS (Focal)
Località: BO
Contatti:

Re: Non si connette il wifi

Messaggio da Sam9999 » domenica 13 gennaio 2019, 20:11

Al momento si è connesso con Mate ma non va come la volta scorsa.

Codice: Seleziona tutto

Test della velocità di Internet
015102050100+
2.42
Megabit al secondo
Test della velocità di caricamento...
0.44
Mbps in download
2.42
Mbps in upload
La volta scorsa andava meglio, magari è lo standard visto che adesso si è connesso "TLS via Tunnel" la volta scorsa con "EAP Protetto"... Me lo ricordo che vfeci gli aggiornamenti e tutto da wi-fi WOW e non mi sembra stabile come connessione, forse si sta connettendo a un WOW di un'altro modem.

Adesso ha cominciato a connettersi la wi-fi diretta (non WOW-FI) fatto una modifica sul modem fastgate, cambiato canale e modificato tipo di conessione, prima era WPA2-PSK adesso è WPA-PSK+WPA2-PSK, ho configurato netplan per connettere il wifi con indirizzo ip statico (dinamico non andava e con NetworkManager non risolve i DNS esterni) e ho una connessione wi-fi normale direi:

Codice: Seleziona tutto

Test della velocità di Internet
015102050100+
12.1
Megabit al secondo
Test della velocità di caricamento...
6.73
Mbps in download
12.1
Mbps in upload
Latenza: 26 ms
Server: Milan
un altro test:

Immagine

Adesso ho messo NetworkManager e quindi mi sono connesso al WOW-FI con il seguente risultato:

Codice: Seleziona tutto

Test della velocità di Internet
015102050100+
14.8
Megabit al secondo
Test della velocità di caricamento...
14.0
Mbps in download
14.8
Mbps in upload
Latenza: 14 ms
Server: Milan
La velocità di Internet è buona
Il test da google da i migliori risultati, gli altri sempre lo stesso.. circa.

Immagine

Quindi la media è questa:

Codice: Seleziona tutto

Test della velocità di Internet
015102050100+
12.0
Megabit al secondo
Test della velocità di caricamento...
6.41
Mbps in download
12.0
Mbps in upload
Latenza: 27 ms
Server: Milan
-------------
S. @-M.
-------------

Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: LucaZeta e 9 ospiti