Pagina 1 di 1

[Risolto] Kubuntu non vede più i NAS automaticamente

Inviato: martedì 11 febbraio 2020, 23:26
da ZioCrick
Spero sia la sezione giusta in cui inserire la mia richiesta di aiuto.

Situazione:
Ho una rete locale, tutta cablata via cavo, (no wireless) con qualche PC (con vari Sistemi Operativi da WinXp a Win 8.1 + Kubuntu 14.04) e 2 NAS.
Da sempre tutti i PC vedono e accedono ai NAS automaticamente, ovvero nel file manager (Dolphin per Kubuntu) andando in Risorse -> Rete -> Condivisioni Samba -> NomeReteLocale
vengono elencati come NAS2TB e NAS4TB, e basta cliccare su uno dei due per accedere alle cartelle condivise.

Problema:
Da qualche mese Kubuntu quando tento di accedere ad uno dei due NAS, ci pensa un po e poi mi da il messaggio "Tempo scaduto sul server".
Allora se pigio <F6> e nella barra degli indirizzi digito l'indirizzo IP locale del NAS e do <INVIO> mi fa accedere al NAS istantaneamente.

Domanda:
Perchè prima li riconosceva automaticamente tramite il nome, mentre ora devo ogni volta digitare l'indirizzo IP?
Qualcuno sa da cosa può dipendere?

Re: Kubuntu non vede più i NAS automaticamente

Inviato: mercoledì 12 febbraio 2020, 12:31
da Pike
DNS con problemi/non configurati correttamente, nomi host non coincidenti con nomi WINS/NetBIOS. Varie ed eventuali.
La configurazione di rete non corretta, comunque, è il primo punto...

Re: Kubuntu non vede più i NAS automaticamente

Inviato: mercoledì 12 febbraio 2020, 13:07
da ZioCrick
Grazie Pike per l'indicazione. :)
Allora, i componenti della mia rete sono il router, su cui non ho mai cambiato nulla, i NAS su cui si può impostare solamente il nome del NAS, i nomi delle cartelle condivise e poco altro, che però non ha a che vedere col funzionamento della rete, e per ultimo il pc su cui ho Kubuntu.
Ora però sono in seria difficoltà, perché sembra che io debba intervenire sul PC, su cui evidentemente da quando funzionava tutto ad ora qualche cambiamento è stato fatto ...
ma il problema è che a parte gli aggiornamenti del sistema operativo suggeriti da Kubuntu stesso, io non so proprio dove andare a mettere le mani per modificare i parametri di rete.
Hai qualche suggerimento da darmi circa le utility da usare o i file da verificare per capire cosa non è allineato?

Re: Kubuntu non vede più i NAS automaticamente

Inviato: mercoledì 12 febbraio 2020, 15:17
da Pike
Non sono in condizione di farti una analisi della rete corretta. Magari ci sono veramente pochi parametri da rimettere in squadro... O magari ti serve veramente una persona competente di reti e NAS.

Re: Kubuntu non vede più i NAS automaticamente

Inviato: giovedì 20 febbraio 2020, 14:21
da ZioCrick
Scrivo come ho risolto, nel caso possa essere utile a qualcun altro.
Non riuscendo a trovare anomalie nelle varie configurazioni di rete, ho creato delle cartelle di rete, da:
Dolphin -> Risorse -> Rete -> Aggiungi cartella di rete -> Unità di rete Microsoft Windows
e nella finestra che compare:
Nome = nome di fantasia
Server = indirizzo IP del NAS
Cartella = nome della cartella che condivide il NAS