[Risolto] Icone mancanti in "Impostazioni"

Configurazione e uso delle applicazioni del desktop manager alla base di Xubuntu.
Jello Biafra
Prode Principiante
Messaggi: 8
Iscrizione: mercoledì 18 ottobre 2017, 17:57
Desktop: Xubuntu
Distribuzione: Xubuntu 19.10 x64

[Risolto] Icone mancanti in "Impostazioni"

Messaggio da Jello Biafra » lunedì 6 gennaio 2020, 21:18

Ciao a tutti, utilizzo Xubuntu 19.10 ma mi è capitato uno strano, piccolo, problema.

1)Ho installato ed applicato il tema di icone Faenza (in tutte le sue variazioni).

2)Nel menu "Impostazioni" di Xubuntu alcune voci rimangono con la vecchia icona standard perché nel set non c'è l'icona corrispondente.

3)Usando MenuLibre ho cambiato manualmente tali icone e tutto sembra essere andato a buon fine (senza messaggi di errore o altri inghippi) ma...

Il risultato è questo qui:

Immagine

In pratica le icone che ho manualmente cambiato con MenuLibre non compaiono proprio più...

Qualcuno sa come aiutarmi a farle visualizzare correttamente?

grazie.
Ultima modifica di Jello Biafra il mercoledì 8 gennaio 2020, 17:20, modificato 1 volta in totale.

caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 15622
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian sid

Re: Icone mancanti in "Impostazioni"

Messaggio da caturen » martedì 7 gennaio 2020, 11:37

prova ad usare alacarte al posto di menulibre per scegliere le icone del menu. Meglio ancora cambia set di icone con uno più aggiornato che abbia tutte le icone necessarie.

ps per prova puoi aggiungere un nuovo utente e vedere se con quello hai lo stesso problema. Nel caso il nuovo utente sia ok significa che il profilo del vecchio utente è scassato. Dovresti cancellare le vecchie cartelle delle configurazioni, ma non so quali sia di preciso quelle "fallate", dovresti fare delle prove.

pps ho trovato questo
https://www.xfce-look.org/content/show. ... ent=142885
vedi se ti può servire in qualche modo

Jello Biafra
Prode Principiante
Messaggi: 8
Iscrizione: mercoledì 18 ottobre 2017, 17:57
Desktop: Xubuntu
Distribuzione: Xubuntu 19.10 x64

Re: Icone mancanti in "Impostazioni"

Messaggio da Jello Biafra » mercoledì 8 gennaio 2020, 17:20

Risolto usando Alacarte al posto di menuLibre!

Grazie mille!

Scrivi risposta

Torna a “Xfce”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite