Errore nell'installazione di e20

Configurazione e uso di desktop e window manager alternativi, quali FVWM, Fluxbox, OpenBox, e17 e altri.

Errore nell'installazione di e20

Messaggioda matador » lunedì 17 ottobre 2016, 23:54

Ho semplicemente dato il comando sudo apt-get install e20 preceduto da un
add-apt-repository ppa:enlightenment-git/ppa
apt-get update
quale potrebbe essere l'errore?

Questo è l'output:
Codice: Seleziona tutto
francesco@PC-ubuntu:~$ sudo apt-get install e20
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libqt4-test linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic
  linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic qemu-slof
  qemu-system qemu-system-arm qemu-system-mips qemu-system-misc qemu-system-ppc
  qemu-system-sparc qemu-user qemu-user-binfmt
Usare "sudo apt autoremove" per rimuoverli.
The following additional packages will be installed:
  libefl-bin
I seguenti pacchetti NUOVI saranno installati:
  e20 libefl-bin
0 aggiornati, 2 installati, 0 da rimuovere e 21 non aggiornati.
È necessario scaricare 1.696 kB/2.489 kB di archivi.
Dopo quest'operazione, verranno occupati 9.171 kB di spazio su disco.
Continuare? [S/n] S
Scaricamento di:1 http://ppa.launchpad.net/enlightenment-git/ppa/ubuntu xenial/main amd64 e20 amd64 201610170252-21459~ubuntu16.04.1 [1.696 kB]
Recuperati 1.696 kB in 5s (283 kB/s)
(Lettura del database... 300934 file e directory attualmente installati.)
Preparativi per estrarre .../libefl-bin_201610170159-48046~ubuntu16.04.1_amd64.deb...
Estrazione di libefl-bin (201610170159-48046~ubuntu16.04.1)...
dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libefl-bin_201610170159-48046~ubuntu16.04.1_amd64.deb (--unpack):
 tentata sovrascrittura di "/usr/bin/efreetd" presente anche nel pacchetto libefreet-bin 1.8.6-2.5
dpkg-deb: errore: il sottoprocesso paste è stato terminato dal segnale (Pipe interrotta)
Selezionato il pacchetto e20 non precedentemente selezionato.
Preparativi per estrarre .../e20_201610170252-21459~ubuntu16.04.1_amd64.deb...
Estrazione di e20 (201610170252-21459~ubuntu16.04.1)...
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/libefl-bin_201610170159-48046~ubuntu16.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Avatar utente
matador
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 279
Iscrizione: settembre 2007
Località: Napoli
Desktop: Gnome
Distribuzione: Ubuntu 16.04
Sesso: Maschile

Re: Errore nell'installazione di e20

Messaggioda maxbigsi » martedì 18 ottobre 2016, 0:03

forse dovevi aggiungere terminology? https://www.youtube.com/watch?v=7YcwrS_rKBs
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 15581
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Errore nell'installazione di e20

Messaggioda matador » martedì 18 ottobre 2016, 0:18

terminology l'avevo già installata, inoltre sul mio sistema c'è già ubuntu con unity

Codice: Seleziona tutto
francesco@PC-ubuntu:~$ sudo apt-get install ppa-purge
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
 e20 : Dipende: libefl-bin (>= 201200000000) ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione).
francesco@PC-ubuntu:~$ sudo apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libqt4-test linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic
  linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic qemu-slof
  qemu-system qemu-system-arm qemu-system-mips qemu-system-misc qemu-system-ppc
  qemu-system-sparc qemu-user qemu-user-binfmt
Usare "sudo apt autoremove" per rimuoverli.
The following additional packages will be installed:
  libefl-bin
I seguenti pacchetti NUOVI saranno installati:
  libefl-bin
0 aggiornati, 1 installati, 0 da rimuovere e 21 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 0 B/793 kB di archivi.
Dopo quest'operazione, verranno occupati 3.294 kB di spazio su disco.
Continuare? [S/n] S
(Lettura del database... 301237 file e directory attualmente installati.)
Preparativi per estrarre .../libefl-bin_201610170159-48046~ubuntu16.04.1_amd64.deb...
Estrazione di libefl-bin (201610170159-48046~ubuntu16.04.1)...
dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libefl-bin_201610170159-48046~ubuntu16.04.1_amd64.deb (--unpack):
 tentata sovrascrittura di "/usr/bin/efreetd" presente anche nel pacchetto libefreet-bin 1.8.6-2.5
dpkg-deb: errore: il sottoprocesso paste è stato terminato dal segnale (Pipe interrotta)
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/libefl-bin_201610170159-48046~ubuntu16.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Avatar utente
matador
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 279
Iscrizione: settembre 2007
Località: Napoli
Desktop: Gnome
Distribuzione: Ubuntu 16.04
Sesso: Maschile

Re: Errore nell'installazione di e20

Messaggioda odrdk » martedì 18 ottobre 2016, 9:23

Hai dato sudo nell'aggiungere i repo?
Ti ha chiesto di confermarne la chiave?
Potrebbe essere questo il motivo per cui non riesce a installare libefl-bin.
acer aspire 4820 tg
Avatar utente
odrdk
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 329
Iscrizione: luglio 2012
Desktop: lxde, mate, openbox
Distribuzione: Lubuntu UbuntuMate x86_64

Re: Errore nell'installazione di e20

Messaggioda giulux » martedì 18 ottobre 2016, 9:35

Dal regolamento
Prima di inviare una richiesta di supporto gli utenti devono effettuare una ricerca nel forum e wiki. In moltissimi casi il problema di cui si cerca la soluzione è già stato trattato e magari risolto. Può essere usata la funzione «ricerca semplice» scrivendo la parola chiave da cercare nell'apposita casella, oppure la pagina di «ricerca avanzata». La ricerca semplice lanciata dalla pagina principale del forum, effettuerà una ricerca in tutte le sezioni del forum, altrimenti essa verrà effettuata all'interno della sezione da cui viene lanciata. La ricerca avanzata, opera su tutte le sezioni del forum. Se non viene rinvenuta la soluzione, ma si sta discutendo dello stesso problema in una discussione esistente, gli utenti si uniranno a quella evitando di aprirne un'altra identica. Evitare di riaprire discussioni risalenti a molto tempo prima considerando la loro probabile inattualità per il sopravvenuto sviluppo del software.

https://www.google.it/search?as_q=risol ... as_rights=
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 19548
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu gnome
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: Errore nell'installazione di e20

Messaggioda daigo » martedì 18 ottobre 2016, 10:56

Codice: Seleziona tutto
sudo dpkg -i --force-overwrite /var/cache/apt/archives/libefl-bin_201610170159-48046~ubuntu16.04.1_amd64.deb

Codice: Seleziona tutto
sudo apt-get install -f
daigo
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 18871
Iscrizione: maggio 2011


Torna a Altri ambienti desktop e window manager

Chi c’è in linea

Visualizzano questa sezione: Fiore! e 1 ospite