Pagina 1 di 1

USN 645-2: firefox vulnerabilities

Inviato: mercoledì 24 settembre 2008, 14:38
da Stealth
Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 6.06 LTS

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 6.06 LTS:
  firefox                        1.5.dfsg+1.5.0.15~prepatch080614e-0ubuntu3

Dopo un aggiornamento standard del sistema, sarà necessario riavviare
Firefox per apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.