USN-833-1: kde4libs, kdelibs vulnerability

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16830
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

USN-833-1: kde4libs, kdelibs vulnerability

Messaggio da Stealth » venerdì 18 settembre 2009, 8:22

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 8.04 LTS
Ubuntu 8.10
Ubuntu 9.04

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 8.04 LTS:
kdelibs4c2a                     4:3.5.10-0ubuntu1~hardy1.3

Ubuntu 8.10:
kdelibs4c2a                     4:3.5.10-0ubuntu6.2
kdelibs5                        4:4.1.4-0ubuntu1~intrepid1.3

Ubuntu 9.04:
kdelibs4c2a                     4:3.5.10.dfsg.1-1ubuntu8.2
kdelibs5                        4:4.2.2-0ubuntu5.2

Dopo un aggiornamento standard del sistema sarà necessario
riavviare la sessione per apportare i cambiamenti necessari.

Per i dettagli, questo è il link all'annuncio ufficiale
Ultima modifica di Stealth il lunedì 21 settembre 2009, 22:46, modificato 1 volta in totale.

Scrivi risposta

Ritorna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite