Pagina 1 di 1

USN-980-1: bogofilter vulnerability

Inviato: mercoledì 1 settembre 2010, 7:53
da paper0k
Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 8.04 LTS
Ubuntu 9.04
Ubuntu 9.10
Ubuntu 10.04 LTS

Questo avviso si applica ugualmente alla versione corrispondente
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 8.04 LTS:
  bogofilter-bdb                  1.1.5-2ubuntu5.1
  bogofilter-sqlite              1.1.5-2ubuntu5.1

Ubuntu 9.04:
  bogofilter-bdb                  1.1.7-1ubuntu1.1
  bogofilter-sqlite              1.1.7-1ubuntu1.1

Ubuntu 9.10:
  bogofilter-bdb                  1.2.0-3ubuntu1.1
  bogofilter-sqlite              1.2.0-3ubuntu1.1

Ubuntu 10.04 LTS:
  bogofilter-bdb                  1.2.1-0ubuntu1.1
  bogofilter-sqlite              1.2.1-0ubuntu1.1

In generale, un aggiornamento standard del sistema sarà
sufficiente per apportare i cambiamenti necessari

Per i dettagli, questo è il link all'annuncio ufficiale.