Pagina 1 di 1

USN-984-1: LFTP vulnerability

Inviato: giovedì 9 settembre 2010, 8:06
da paper0k
Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 8.04 LTS
Ubuntu 9.04
Ubuntu 9.10
Ubuntu 10.04 LTS

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 8.04 LTS:
  lftp                            3.6.1-1ubuntu0.1

Ubuntu 9.04:
  lftp                            3.7.8-1ubuntu0.1

Ubuntu 9.10:
  lftp                            3.7.15-1ubuntu2.1

Ubuntu 10.04 LTS:
  lftp                            4.0.2-1ubuntu0.1

In generale un aggiornamento standard del sistema sarà
sufficiente per apportare i cambiamenti necessari.

ATTENZIONE: Questo update modifica il comportamento
precedente ignorando il nome del file forniti dal
server nel Content-Disposition headers.
Per riattivare il precedente comportamento utilizzare la nuova
opzione xfer:auto-rename.

Per i dettagli, questo è il link all'annuncio ufficiale.