Pagina 1 di 1

USN-1047-1: AWStats vulnerability

Inviato: lunedì 24 gennaio 2011, 16:03
da paper0k
Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 6.06 LTS
Ubuntu 8.04 LTS
Ubuntu 9.10
Ubuntu 10.04 LTS
Ubuntu 10.10

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 6.06 LTS:
awstats                        6.5-1ubuntu1.4

Ubuntu 8.04 LTS:
awstats                        6.7.dfsg-1ubuntu0.2

Ubuntu 9.10:
awstats                        6.9~dfsg-1ubuntu3.9.10.1

Ubuntu 10.04 LTS:
awstats                        6.9~dfsg-1ubuntu3.10.04.1

Ubuntu 10.10:
awstats                        6.9.5~dfsg-3ubuntu0.1

In generale, un aggiornamento standard del sistema sarà
sufficiente per apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.