Pagina 1 di 1

USN-1267-1: freetype vulnerabilities

Inviato: venerdì 18 novembre 2011, 7:33
da Stealth
Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 11.10
Ubuntu 11.04
Ubuntu 10.10
Ubuntu 10.04 LTS
Ubuntu 8.04 LTS

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 11.10:
  libfreetype6                    2.4.4-2ubuntu1.1

Ubuntu 11.04:
  libfreetype6                    2.4.4-1ubuntu2.2

Ubuntu 10.10:
  libfreetype6                    2.4.2-2ubuntu0.3

Ubuntu 10.04 LTS:
  libfreetype6                    2.3.11-1ubuntu2.5

Ubuntu 8.04 LTS:
  libfreetype6                    2.3.5-1ubuntu4.8.04.7

Dopo un aggiornamento standard del sistema sarà necessario
riavviare la sessione per apportare i cambiamenti necessari.

Per i dettagli, questo è il link all'annuncio ufficiale.