[USN-3045-1] PHP vulnerabilities

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.

[USN-3045-1] PHP vulnerabilities

Messaggioda Mdfalcubo » lunedì 8 agosto 2016, 12:42

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 16.04 LTS:
libapache2-mod-php7.0 7.0.8-0ubuntu0.16.04.2
php7.0-cgi 7.0.8-0ubuntu0.16.04.2
php7.0-cli 7.0.8-0ubuntu0.16.04.2
php7.0-fpm 7.0.8-0ubuntu0.16.04.2

Ubuntu 14.04 LTS:
libapache2-mod-php5 5.5.9+dfsg-1ubuntu4.19
php5-cgi 5.5.9+dfsg-1ubuntu4.19
php5-cli 5.5.9+dfsg-1ubuntu4.19
php5-fpm 5.5.9+dfsg-1ubuntu4.19

Ubuntu 12.04 LTS:
libapache2-mod-php5 5.3.10-1ubuntu3.24
php5-cgi 5.3.10-1ubuntu3.24
php5-cli 5.3.10-1ubuntu3.24
php5-fpm 5.3.10-1ubuntu3.24

In generale un aggiornamento standard del sistema
sarà sufficiente per apportare i cambiamenti necessari.

A questo link l'annuncio ufficiale:
https://lists.ubuntu.com/archives/ubunt ... 03514.html
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,
Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
 
Messaggi: 20095
Iscrizione: dicembre 2008
Desktop: Solo XFCE
Distribuzione: Manjaro - PCLinuxOS - Xubuntu (64)
Sesso: Maschile

Torna a Annunci di sicurezza

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti