[RISOLTO] scomparso "crea collegamento"

Configurazione e uso dell'interfaccia utente predefinita di Ubuntu.

[RISOLTO] scomparso "crea collegamento"

Messaggioda eumeo184 » lunedì 3 luglio 2017, 8:59

ciao a tutti. sono passato oggi a 16.10. dal menu contestuale delle cartelle (clik delstro) è sparita l'opzione "crea collegamento". come ripristinare? grazie
Ultima modifica di eumeo184 il venerdì 14 luglio 2017, 14:03, modificato 1 volta in totale.
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda ivantu » lunedì 3 luglio 2017, 11:37

inutile risolvere, tra pochi giorni finisce il supporto release.

Se restavi con la 16.04 era meglio. Se proprio vuoi aggiorna alla 17.04...
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » lunedì 3 luglio 2017, 11:43

mi sa che hai ragione!
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » martedì 4 luglio 2017, 7:12

ok, ho aggiornato a 17.04. stesso problema. qualcuno mi sa dire come rimettere nel menù contestuale di file e cartelle "crea collegamento" e magari anche elimina. grazie
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda ivantu » martedì 4 luglio 2017, 16:41

che cosa usi come gestore directory? Nautilus...
Quale sistema ambientegrafico di ubuntu stai utilizzando?

rinominare la directory di configurazione nascosta nella /home/utente, non ricordo , potrebbe essere in .config


Senza queste informazioni non possiamo aiutarti.
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » mercoledì 5 luglio 2017, 23:16

il mio gestore è nautilus e uso unity (immagino l'ultima versione visto che ho appena aggiornato) come ambiente grafico.
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda ivantu » giovedì 6 luglio 2017, 11:14

con nautilus chiuso, rinomina questa directory
Codice: Seleziona tutto
mv ~/.config/nautilus ~/.config/nautilus.old


riavvia nautilus.
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » venerdì 7 luglio 2017, 9:12

scusa, ma sono un principiante. ho aperto un terminale in home, ci ho incollato quello che mi hai scritto e ho dato invio. non è sucesso niente, ma forse non era quello che dovevo fare per rinominare la directory?
potresti rispiegarmelo comando per comando come se fossi un deficiente. non mi offendo :)
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda ivantu » venerdì 7 luglio 2017, 10:40

tranquillo, non è successo nulla. Senza l'output è corretto, perchè il comando ha rinominato una directory.

Ora, se apri nautilus, nel menù è apparso quello che mancava?
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » domenica 9 luglio 2017, 21:56

no, non è cambiato nulla
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda ivantu » lunedì 10 luglio 2017, 18:42

posta qui il contenuto del file
Codice: Seleziona tutto
cat ~/.config/nautilus/accels
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » mercoledì 12 luglio 2017, 9:00

probabilmente sbaglio qualcosa. su un terminale in home non recepisce il comando
nicola@nicola-X555LJ:~$ cat ~/.config/nautilus/accels
cat: /home/nicola/.config/nautilus/accels: File o directory non esistente
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda ivantu » mercoledì 12 luglio 2017, 9:46

dopo aver rinominato la directory, come ti avevo richiesto di fare,, l'hai riaperto?

posta qui l'output
Codice: Seleziona tutto
locate accels

Codice: Seleziona tutto
ls -l ~/.config/n*
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » mercoledì 12 luglio 2017, 13:50

locate accels:
/home/nicola/.config/eog/accels
/home/nicola/.config/evince/accels
/home/nicola/.config/gedit/accels
/home/nicola/.config/nautilus.old/accels
/home/nicola/.gnome2/accels
/home/nicola/.gnome2/accels/aisleriot

ls -l ~/.config/n*:
/home/nicola/.config/nautilus:
totale 8
-rw-r--r-- 1 nicola nicola 222 lug 12 13:48 desktop-metadata
-rw-r--r-- 1 nicola nicola 98 lug 12 11:15 search-metadata

/home/nicola/.config/nautilus.old:
totale 24
-rw-r--r-- 1 nicola nicola 9597 giu 30 07:45 accels
-rw-r--r-- 1 nicola nicola 222 lug 7 08:43 desktop-metadata
drwxr-xr-x 2 nicola nicola 4096 lug 7 09:02 nautilus
-rw-r--r-- 1 nicola nicola 98 lug 4 09:05 search-metadata
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » mercoledì 12 luglio 2017, 13:57

eumeo184 Immagine ha scritto:scusa, ma sono un principiante. ho aperto un terminale in home, ci ho incollato quello che mi hai scritto e ho dato invio. non è sucesso niente, ma forse non era quello che dovevo fare per rinominare la directory?
potresti rispiegarmelo comando per comando come se fossi un deficiente. non mi offendo :)


come ti dicevo, purtroppo non sono stato capace di rinominare la directory
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda ivantu » mercoledì 12 luglio 2017, 19:05

a me sembra che andato tutto ok, la directory è stata rinominata.
Il problema è ora, che non è stato ricreato il file che cercavo, cosa che è stata non buona.

nautilus shortcut
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile

Re: scomparso "crea collegamento"

Messaggioda eumeo184 » venerdì 14 luglio 2017, 13:56

FATTOOO! incredibile, ci sono riuscito.
ho scaricato dconf-editor come indicato nel link che mi hai indicato. li seguendo questo percorso
org/gnome/nautilus/preferences/show-create-link
ti fa aggiungere la voce "crea collegamento"
mi sento quasi uno smanettone!

grazie per l'aiuto e la pazienza!
adesso, se sono capace, provo a scrivere RISOLTO
eumeo184
Prode Principiante
 
Messaggi: 22
Iscrizione: ottobre 2016
Desktop: ubuntu.
Distribuzione: ubuntu 17.04
Sesso: Maschile

Re: [RISOLTO] scomparso "crea collegamento"

Messaggioda ivantu » venerdì 14 luglio 2017, 17:18

Se sono stato d'aiuto, ottimo. :birra:

ot. Aggiungo di dirti, aggiorna le tue informazioni del forum sul profilo utente se hai aggiornato il sistema ad una nuova versione. Potrebbe essere utile alle prossime discussioni.
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4262
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.2 LTS x86_64, 17.04 i686
Sesso: Maschile


Torna a Unity

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite