problemi visualizzazione barra superiore (NAUTILUS?)

Configurazione e uso dell'interfaccia utente predefinita fino alla versione 16.04 di Ubuntu.

problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda fedefreak » martedì 27 dicembre 2016, 16:12

salve ho installato da poco sul computer di mia mamma (un vecchio samsung P500) ubuntu 16.04.1 lts a 32bit e si presenta un errore.
Premetto che ho provato a installare la versione a 32 bit a 64 bit e la 16.10 ma non è cambiato nulla.
Questo pc è vergine ho finito da poco di installare la versione lts. Vi metto lo screenshot per farvi capire meglio.
sulla barra in alto vengono delle righe orizzontali e questo è il meno, tende a scomparire l'icona del cassettino aperto (file) e se la clicchi viene il cerchietto di caricamento ma non si apre nulla.
Da terminale si accede a tutto e sembra funzionare bene.
Allegati
problema schermata.png
fedefreak
Prode Principiante
 
Messaggi: 41
Iscrizione: novembre 2015
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda caturen » martedì 27 dicembre 2016, 16:45

che scheda video a il computer e che driver stai usando?
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14782
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda fedefreak » martedì 27 dicembre 2016, 18:05

ati radeon xpress 1250
fedefreak
Prode Principiante
 
Messaggi: 41
Iscrizione: novembre 2015
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda trekfan1 » martedì 27 dicembre 2016, 18:13

Carica l'immagine su un servizio di image sharing esterno e metti il link, l'immagine che hai messo è troppo piccola
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18978
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 (dev) 64 bit
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda caturen » martedì 27 dicembre 2016, 18:20

fedefreak Immagine ha scritto:ati radeon xpress 1250
allora non hai scelta: ti devi tenere i driver open. Puoi provare a vedere se con l'opzione low-graphic le cose migliorano:
http://www.omgubuntu.co.uk/2016/11/enab ... y-7-ubuntu
Se le cose non cambiano ti conviene installare xubuntu oppure ubuntu-mate.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14782
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda fedefreak » martedì 27 dicembre 2016, 18:27

il coloredelle rige cambia ma spesso è uguale allo sfondo.
software centre va in crash ma a questa riaccensione funziona il comando file su il launcher
la cosa strana è che questo problema appare solo all'accensione solo dopo l'inserimento della password.

Immagine
fedefreak
Prode Principiante
 
Messaggi: 41
Iscrizione: novembre 2015
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda fedefreak » martedì 27 dicembre 2016, 18:39

caturen Immagine ha scritto:
fedefreak Immagine ha scritto:ati radeon xpress 1250
allora non hai scelta: ti devi tenere i driver open. Puoi provare a vedere se con l'opzione low-graphic le cose migliorano:
http://www.omgubuntu.co.uk/2016/11/enab ... y-7-ubuntu
Se le cose non cambiano ti conviene installare xubuntu oppure ubuntu-mate.




ho provato ma non cambia nulla stesso errore.
fedefreak
Prode Principiante
 
Messaggi: 41
Iscrizione: novembre 2015
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda trekfan1 » martedì 27 dicembre 2016, 18:44

@fedefreak impara come si mettono le immagini... cmq prova con xubuntu/lubuntu
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18978
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 (dev) 64 bit
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda fedefreak » martedì 27 dicembre 2016, 18:52

Codice: Seleziona tutto
lucia@lucia-p500:~$ dmesg | egrep 'drm|radeon'
[    2.075102] [drm] Initialized drm 1.1.0 20060810
[    2.195159] [drm] radeon kernel modesetting enabled.
[    2.195255] fb: switching to radeondrmfb from EFI VGA
[    2.195820] [drm] initializing kernel modesetting (RS600 0x1002:0x7942 0x144D:0xC034).
[    2.195839] [drm] register mmio base: 0xD0000000
[    2.195841] [drm] register mmio size: 65536
[    2.195975] radeon 0000:01:05.0: VRAM: 256M 0x0000000070000000 - 0x000000007FFFFFFF (256M used)
[    2.195979] radeon 0000:01:05.0: GTT: 512M 0x0000000080000000 - 0x000000009FFFFFFF
[    2.195991] [drm] Detected VRAM RAM=256M, BAR=256M
[    2.195993] [drm] RAM width 128bits DDR
[    2.196155] [drm] radeon: 256M of VRAM memory ready
[    2.196157] [drm] radeon: 512M of GTT memory ready.
[    2.196173] [drm] GART: num cpu pages 131072, num gpu pages 131072
[    2.206551] [drm] radeon: 1 quad pipes, 1 z pipes initialized.
[    2.207598] [drm] PCIE GART of 512M enabled (table at 0x0000000070040000).
[    2.207628] radeon 0000:01:05.0: WB enabled
[    2.207633] radeon 0000:01:05.0: fence driver on ring 0 use gpu addr 0x0000000080000000 and cpu addr 0xf5b5e000
[    2.207636] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    2.207638] [drm] Driver supports precise vblank timestamp query.
[    2.207640] radeon 0000:01:05.0: radeon: MSI limited to 32-bit
[    2.207654] [drm] radeon: irq initialized.
[    2.207670] [drm] Loading RS600 Microcode
[    2.207886] [drm] radeon: ring at 0x0000000080001000
[    2.207908] [drm] ring test succeeded in 1 usecs
[    2.208138] [drm] ib test succeeded in 0 usecs
[    2.216239] [drm] Radeon Display Connectors
[    2.216242] [drm] Connector 0:
[    2.216244] [drm]   VGA-1
[    2.216247] [drm]   DDC: 0x7e40 0x7e40 0x7e44 0x7e44 0x7e48 0x7e48 0x7e4c 0x7e4c
[    2.216248] [drm]   Encoders:
[    2.216250] [drm]     CRT1: INTERNAL_KLDSCP_DAC1
[    2.216252] [drm] Connector 1:
[    2.216254] [drm]   LVDS-1
[    2.216256] [drm]   DDC: 0x7e40 0x7e50 0x7e44 0x7e54 0x7e48 0x7e58 0x7e4c 0x7e5c
[    2.216258] [drm]   Encoders:
[    2.216259] [drm]     LCD1: INTERNAL_LVTM1
[    2.216261] [drm] Connector 2:
[    2.216263] [drm]   SVIDEO-1
[    2.216264] [drm]   Encoders:
[    2.216265] [drm]     TV1: INTERNAL_KLDSCP_DAC1
[    2.855415] [drm] fb mappable at 0xC0140000
[    2.855418] [drm] vram apper at 0xC0000000
[    2.855420] [drm] size 4096000
[    2.855421] [drm] fb depth is 24
[    2.855423] [drm]    pitch is 5120
[    2.855525] fbcon: radeondrmfb (fb0) is primary device
[    2.855662] radeon 0000:01:05.0: fb0: radeondrmfb frame buffer device
[    2.868074] [drm] Initialized radeon 2.43.0 20080528 for 0000:01:05.0 on minor 0
Ultima modifica di trekfan1 il mercoledì 28 dicembre 2016, 14:21, modificato 1 volta in totale.
Motivazione: Inseriti tag code
fedefreak
Prode Principiante
 
Messaggi: 41
Iscrizione: novembre 2015
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda fedefreak » martedì 27 dicembre 2016, 19:00

ah ok scusa! cmq vada per xbuntu... peccato
fedefreak
Prode Principiante
 
Messaggi: 41
Iscrizione: novembre 2015
Desktop: ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda trekfan1 » martedì 27 dicembre 2016, 21:47

Modifica il post con l'output e racchiudi l'output tra tag CODE (CODICE):
Immagine
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18978
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 (dev) 64 bit
Sesso: Maschile

Re: problemi visualizzazione barra superiore (NAUTILUS?)

Messaggioda Janvitus » mercoledì 28 dicembre 2016, 14:14

Più che altro NON è un problema di Nautilus e non sta usando la Shell di GNOME, quindi ha sbagliato pure sezione...

Sposto, facciamo più attenzione a dove si mettono le discussioni.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17490
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.30
Distribuzione: Fedora/Ubuntu
Sesso: Maschile


Torna a Unity

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti