[Risolto] Il menu di spegnimento non funziona (16.04)

Configurazione e uso dell'interfaccia utente predefinita fino alla versione 16.04 di Ubuntu.

[Risolto] Il menu di spegnimento non funziona (16.04)

Messaggioda Dom3nico » giovedì 5 gennaio 2017, 19:29

Buonasera a tutti,
quando cerco di spegnere il computer aprendo il menu a tendina che compare cliccando sull'icona nell'angolo in alto a destra del monitor e selezionando "arresta" lo schermo diventa nero per qualche istante e poi compare la schermata di accesso nella quale chiede la password per riaccedere alla sessione principale (quella che si vede normalmente quando si accende il computer).
L'applicazione "Shutdown" tuttavia funziona normalmente ma per attivarla bisogna cercarla dalla dash o premendo il pulsante fisico di spegnimento.
Il problema mi era sembrato simile a quello descritto nella discussione
viewtopic.php?f=65&t=616819
ma la soluzione proposta non modifica apparentemente nulla.

Il problema si è presentato dopo aver inserito un programma nella lista delle applicazioni da avviare automaticamente all'accensione anche se potrebbe essere una coincidenza, ad ogni modo rimuovendolo non si risolve.

Grazie in anticipo :)
Ultima modifica di Dom3nico il venerdì 6 gennaio 2017, 11:28, modificato 1 volta in totale.
Dom3nico
Prode Principiante
 
Messaggi: 3
Iscrizione: gennaio 2017
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS 64 bit
Sesso: Maschile

Re: Il menu di spegnimento non funziona (16.04)

Messaggioda Dom3nico » venerdì 6 gennaio 2017, 10:54

In parte credo di aver risolto dal momento che, rimuovendo il programma che avevo inserito nelle applicazioni d'avvio, dopo aver riavviato il computer ha ripreso a funzionare tutto normalmente :D . Inserendo un programma diverso il problema non si presenta quindi credo che la causa del malfunzionamento sia in qualche modo legata al programma iniziale (Plank https://www.google.it/url?sa=t&rct=j&q= ... NkybUNWRLQ). Credo a questo punto di dover spostare la discussione in una sezione diversa :suspett:
... una volta capito come fare
Dom3nico
Prode Principiante
 
Messaggi: 3
Iscrizione: gennaio 2017
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS 64 bit
Sesso: Maschile

Re: Il menu di spegnimento non funziona (16.04)

Messaggioda caturen » venerdì 6 gennaio 2017, 11:06

Non vedo a cosa serva mettere plank quando hai unity che fa le stesse cose e molto di più. Se ti serve, puoi mettere unity invece che a sinistra in basso: https://www.youtube.com/watch?v=NqCKkd-J_r0
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14800
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Il menu di spegnimento non funziona (16.04)

Messaggioda Dom3nico » venerdì 6 gennaio 2017, 11:15

Sì, non è sicuramente una questione particolarmente importante, avevo iniziato la discussione perché inizialmente mi sembrava che anche levandolo il problema di spegnimento non si risolvesse. Grazie per il consiglio in ogni caso
Dom3nico
Prode Principiante
 
Messaggi: 3
Iscrizione: gennaio 2017
Desktop: Unity
Distribuzione: Ubuntu 16.04 LTS 64 bit
Sesso: Maschile


Torna a Unity

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti