[Risolto] Sopporterà avanzam. a 18.04 un netbook di 10 anni

Il ritrovo della comunità dove confrontarsi e discutere sulle notizie dal mondo dell'informatica, di Ubuntu e di tutto quello che la riguarda, novità, pettegolezzi e quant'altro.

Re: Sopporterà avanzam. a Ubuntu 18.04 un netbook di 10 anni

Messaggioda OMBRA_Linux » mercoledì 11 luglio 2018, 22:12

Beh dipende dal modello del PC.
Ma se dici che ha 10 anni allora dovrebbe avere, se ricordo bene 1 GB di ram. Quindi puoi solo installare ( Lubuntu / Xubuntu ) oppure qualche so più leggero.
Se per vivere devi strisciare, alzati e muori.
Avatar utente
OMBRA_Linux
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1115
Iscrizione: febbraio 2015
Località: Napoli
Desktop: Android Linux Windows10
Distribuzione: Android / Linux / Windows10
Sesso: Maschile

Re: Sopporterà avanzam. a Ubuntu 18.04 un netbook di 10 anni

Messaggioda caturen » mercoledì 11 luglio 2018, 22:13

Solo che è in inglese. Non mandatemi a quel paese ma c'è il sistema come LibreOffice di passarlo al nostro italiano ?
certo, basta installare il pacchetto della lingua italiana di thunderbird. Installa synaptic e trova li dentro il pacchetto che ti serve.
E impara a usare il terminale
quella è l'ultima cosa da imparare e meno si usa il terminale e meglio è. Anche perchè si possono fare danni inimmaginabili sbagliando a dare un comando.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14408
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Sopporterà avanzam. a Ubuntu 18.04 un netbook di 10 anni

Messaggioda liviofa » giovedì 12 luglio 2018, 0:17

Grazie
caturen
sono andato a Synaptic e ho visto che non era installato "thunderbird_locale-it"
messo biffetto e installato. Adesso è perfetto.
Ma per quanto riguarda il terminale è necessario che impari, almeno i comandi fondamentali, non posso dipendere sempre dalla cortesia dei Forumer.

E per l'amico << OMBRA_Linux » questa è la quinta pagina di consigli e discussioni e si è propria concluda con la installazione di Lubuntu 18.04

Domattina se non ci sono altri guai metterò Risolto
Avatar utente
liviofa
Prode Principiante
 
Messaggi: 161
Iscrizione: giugno 2011
Località: Sirtori (Lecco)
Desktop: Unity - LXDE
Distribuzione: Ubuntu 18.04 LTS Lubuntu 18.04 LTS
Sesso: Maschile

Re: Sopporterà avanzam. a Ubuntu 18.04 un netbook di 10 anni

Messaggioda caturen » giovedì 12 luglio 2018, 0:48

il terminale non ti serve a nulla: il sistema è completamente gestibile tramite applicazioni grafiche. il terminale serve solo a quelli che "ce l'hanno più lungo"
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14408
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Sopporterà avanzam. a Ubuntu 18.04 un netbook di 10 anni

Messaggioda trekfan1 » giovedì 12 luglio 2018, 6:55

Devi solo installare i relativi pacchetti di localizzazione:
Codice: Seleziona tutto
sudo apt install thunderbird-locale-it
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18375
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Re: Sopporterà avanzam. a Ubuntu 18.04 un netbook di 10 anni

Messaggioda xavier77 » giovedì 12 luglio 2018, 9:06

liviofa Immagine ha scritto:Ma per quanto riguarda il terminale è necessario che impari, almeno i comandi fondamentali, non posso dipendere sempre dalla cortesia dei Forumer.

Pur condividendo - in linea generale - quanto dice caturen:
caturen ha scritto:il terminale non ti serve a nulla: il sistema è completamente gestibile tramite applicazioni grafiche.

...è anche vero che il terminale può essere utile a tutti.
Nel tuo caso direi che, avendo un vecchio computer, le operazioni di installazione/aggiornamento dei programmi puoi farle da terminale, visto che la linea di comando è "più leggera".
Inizia a leggere AmministrazioneSistema/InstallareProgrammi/Apt, poi se ci prendi gusto anche AmministrazioneSistema/ComandiBase.
liviofa Immagine ha scritto:Domattina se non ci sono altri guai metterò Risolto

Secondo me potevi già metterlo appena completata l'installazione di Lubuntu ;)
:ciao:
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 5255
Iscrizione: settembre 2012
Desktop: Xfce (e altri)
Distribuzione: Xubuntu 18.04 (e altre)
Sesso: Maschile

Re: Sopporterà avanzam. a Ubuntu 18.04 un netbook di 10 anni

Messaggioda liviofa » giovedì 12 luglio 2018, 10:14

Amici, vi rigrazio molto. Seguendo i consigli con voi discussi ho un netbook che funziona molto bene con questo Lubuntu che io credevo erroneamente "una sottomarca". Non ho chiuso subito il thread come, qualcuno importante mi ha fatto notare, perchè in due successivi intoppi dopo conclusa l'installazione ho avuto ancora bisogno del vostro aiuto.
Poi volevo verificare, anche per dare risposta ad un post iniziale dell'amico "a323109" che mi aveva scritto che anche sul suo PC notava l'ingrigimento dello schermo quando si aprivano programmi che consumavano memoria.
Ora ho fatto diverse prove e neanche nei momenti che allora causavano ingrigimento come Thunderbird che apre in cascata Mozilla Firefox questo ingrigimento non c'è stato.
E ringrazio anche gli ultimi consigli sulle guide per imparare a usare un poco il terminale (mai esagerare come paventa "caturen" che mette in luce pericoli dall'uso troppo disinvolto del terminale).

Grazie ancora ed ai prossimi consigli e aiuti che certamente chiederò.
Avatar utente
liviofa
Prode Principiante
 
Messaggi: 161
Iscrizione: giugno 2011
Località: Sirtori (Lecco)
Desktop: Unity - LXDE
Distribuzione: Ubuntu 18.04 LTS Lubuntu 18.04 LTS
Sesso: Maschile

Re: [RISOopporterà avanzam. a Ubuntu 18.04 un netbook di 10

Messaggioda maxbigsi » giovedì 12 luglio 2018, 10:19

magari dovresti accorciare un po il titolo e sistemare il Risolto :D

Immagine

Edit: sistemato da trekfan1 :D
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16273
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: [Risolto] Sopporterà avanzam. a 18.04 un netbook di 10 a

Messaggioda trekfan1 » giovedì 12 luglio 2018, 10:20

Ci ho già pensato io per questa volta, inoltre invito TUTTI ad EVITARE di mettere il [Risolto] in maiuscolo....
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 18375
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 18.10 e 19.04 (dev) 64 bit
Sesso: Maschile

Precedente

Torna a Bar Ubuntu

Chi c’è in linea

Visualizzano questa sezione: Exabot [Bot], nicolas e 22 ospiti