Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Il ritrovo della comunità dove confrontarsi e discutere sulle notizie dal mondo dell'informatica, di Ubuntu e di tutto quello che la riguarda, novità, pettegolezzi e quant'altro.
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7742
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da et4beta »

wilecoyote ha scritto:
lunedì 9 novembre 2020, 17:09
:) Salve, ma che senso avrebbe installare una LTS per poter installare una semestrale tramite avanzamento di release ?

:ciao: Ciao
Infatti ho detto "anche solo per prova", certo che non sostituirei mai la 20.04 con la 20.10, soprattutto con le premesse che ci sono.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7742
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da et4beta »

dxgiusti ha scritto:
lunedì 9 novembre 2020, 18:17
io continuo a non vedere nulla di difficoltoso. l'installer purtroppo richiede la partizione efi anche se il computer non ha tale modalità di avvio ma per il resto, trovo tutto come prima anzi con qualche cosa in meglio, vedi l'installazione in automatico su tutto il disco che crea ( solo in questo caso ) le tabelle gpt e scusate se è poco.
per info, proprio questa mattina ho installato sul mio desktop in mbr ( avevo una partizione libera, solo una ) creando la partizione per efi su di una usb poi rimossa come già detto con modifica al fstab. nessun problema.
forse i problemi ce li stiamo facendo noi.
Perdonami ma continui a dire che siamo noi a crearci dei problemi e che è tutto come prima, mentre noi si sta esaminando un'anomalia riconosciuta ufficialmente come "bug". Se per te le cose vanno bene così nulla da obiettare ma negare che una distribuzione rilasciata con queste "caratteristiche" non va bene significa minimizzare. Chiaramente nessuno qui, tra quelli che stanno partecipando ha problemi ad installarsi Groovy, si stanno solo facendo delle prove per vedere di capire meglio quanto accade e magari suggerire possibili soluzioni a chi ne necessitasse, soprattutto, come ho già detto, a chi si accostasse solo ora al mondo Linux.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 3267
Iscrizione: giovedì 1 giugno 2006, 16:39
Distribuzione: Ubuntu 20.10
Località: Casciana Terme
Contatti:

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da jeremie2 »

dxgiusti ha scritto:
lunedì 9 novembre 2020, 18:17
per info, proprio questa mattina ho installato sul mio desktop in mbr ( avevo una partizione libera, solo una ) creando la partizione per efi su di una usb poi rimossa come già detto con modifica al fstab. nessun problema.
C'è qualche accorgimento da tener di conto in questa procedura?
Mettendo la efi su una chiavetta mi da comunque errore.
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
dxgiusti
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4363
Iscrizione: lunedì 19 novembre 2007, 14:10
Desktop: Mate - Gnome
Distribuzione: PCLinuxOS-Mate + Ubuntu 20.10
Sesso: Maschile
Località: Lodi

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da dxgiusti »

no, nessun accorgimento. fatto partizione in fat32 sulla usb, montata la stessa durante l'installazione come >>> partizione/efi, installato il sistema su partizione ext4 su tabelle msdos.

EDIT: per maggiore chiarezza sottolineo i passagi eseguiti.
  • avvio live 20.10 da usb
  • con dischi verifico che tutti i dischi abbiano tutte le partizioni smontate
  • creo su altra usb partizione in fat32 lasciando questa usb smontata
se un disco ha qualche partizione montata, esempio swap, lui segnala errore.
Ultima modifica di dxgiusti il martedì 10 novembre 2020, 10:57, modificato 1 volta in totale.
Avatar utente
noel80
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1592
Iscrizione: giovedì 11 settembre 2014, 2:49
Desktop: plasma@linux-libre
Distribuzione: archlinux, Pop!_OS

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da noel80 »

noel80 ha scritto:
lunedì 2 novembre 2020, 9:59

Mmmm... utilizzando il boot in modalita' legacy della 20.10, e cercando di fare l'installazione su una chiavetta in mbr, con l'opzione "cancella disco e installa", la prima schermata effettivamente dice che creera' una efi:
Immagine
Utilizzando il metodo manuale, e cercando di installare nella medesima chiavetta in MBR, invece, sembra corretto
Immagine
Scusate ma voi vorreste dire che, avviando in modalita' legacy/bios, l'installazione comunque fallisca? (installando in una tabella in MBR)
Non avevo proseguito nell' installazione, ma il programma (nella modalita' legacy) non sembrava creasse alcuna efi.
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 3267
Iscrizione: giovedì 1 giugno 2006, 16:39
Distribuzione: Ubuntu 20.10
Località: Casciana Terme
Contatti:

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da jeremie2 »

dxgiusti ha scritto:
martedì 10 novembre 2020, 10:00
no, nessun accorgimento. fatto partizione in fat32 sulla usb, montata la stessa durante l'installazione come >>> partizione/efi, installato il sistema su partizione ext4 su tabelle msdos.

EDIT: per maggiore chiarezza sottolineo i passagi eseguiti.
  • avvio live 20.10 da usb
  • con dischi verifico che tutti i dischi abbiano tutte le partizioni smontate
  • creo su altra usb partizione in fat32 lasciando questa usb smontata
mmh... dovrebbe essere quello che ho fatto. Ora nell'immediato non posso fare test, comunque riproverò.
noel80 ha scritto:
martedì 10 novembre 2020, 10:51
Scusate ma voi vorreste dire che, avviando in modalita' legacy/bios, l'installazione comunque fallisca? (installando in una tabella in MBR)
Non avevo proseguito nell' installazione, ma il programma (nella modalita' legacy) non sembrava creasse alcuna efi.
Fallisce se non viene creata una partizione EFI.
Se lasci fare alla modalità di installazione automatica su tutto il disco, ci pensa lui a creare una partizione efi.
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
noel80
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1592
Iscrizione: giovedì 11 settembre 2014, 2:49
Desktop: plasma@linux-libre
Distribuzione: archlinux, Pop!_OS

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da noel80 »

@jeremie2: lo screenshoot che avevo fatto era da una installazione, utilizzando il partizionamento automatico, da una chiavetta con tabella MBR, avviata in modalita' legacy/bios (non UEFI), utilizzando un disco (una chiavetta USB) partizionato pure in MBR, come dispositivo dove installare. La EFI non dice di crearla... comunque faccio una prova.
Avatar utente
dxgiusti
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4363
Iscrizione: lunedì 19 novembre 2007, 14:10
Desktop: Mate - Gnome
Distribuzione: PCLinuxOS-Mate + Ubuntu 20.10
Sesso: Maschile
Località: Lodi

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da dxgiusti »

al prossimo click ti dice che non trova la efi.......
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7742
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da et4beta »

Per dovere di informazione debbo dire che anche nella prerelease di Hirsute Hippo(21.04), ma c'era da aspettarselo, l'installazione mantiene le stesse caratteristiche di quella di Groovy, però gli avanzamenti "puliti", o meglio il doppio avanzamento dalla 20.04, il cui installer ha le caratteristiche usuali, non presentano alcun problema e vanno perfettamente a buon fine in modo veloce.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 11149
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da wilecoyote »

:) Salve, a quanto pare c'è un'altra distro collo stesso difetto dell'avvio solo UEFI. :devilmad:

Maggiori info nel post di questa discussione Nuovi OS.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16484
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da caturen »

wilecoyote ha scritto:
giovedì 19 novembre 2020, 16:25
:) Salve, a quanto pare c'è un'altra distro collo stesso difetto dell'avvio solo UEFI. :devilmad:

Maggiori info nel post di questa discussione Nuovi OS.

:ciao: Ciao
e cosa speravi di fare con una distro che di default usa btrfs come filesystem?
BTRFS as the default filesytem with zstd compression.

BTRFS is a modern copy on write (CoW) filesystem for Linux aimed at implementing advanced features while also focusing on fault tolerance, repair and easy administration.

Automatic Snapshots

While being a rolling release distro our goal is to ensure that your system will not be left in an unbootable state after a problematic update. Thus we use the BTRFS filesystem integrated with Timeshift, which employs an automatic snapshot feature which backs up the system configuration before each update.*

You can access 5 latest snapshots directly from GRUB
cioè occupare una marea di spazio per nulla :lol:
Almeno sono sinceri
Garuda Linux does not imply that Timeshift and BTRFS are a full backup solution. If you wish to ensure your data's security you must implement your own full data backup regimen. Garuda is not responsible in any way or manner if a data loss occurs. The user is soley responsible for ensuring the safety of their own data. Likewise, Garuda cannot guarantee that Timeshift can recover your system to a functional state in the event of a serious system breakage.
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 11149
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da wilecoyote »

:) Salve, il file system si può scegliere, e pure disabilitare gli screenshoot del Btrfs.

È la mancanza dell'installazione col BIOS Legacy il problema, e pure bello grosso visto che viene proposto anche con DE minimali per hardware minimali.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
gyanny
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1941
Iscrizione: lunedì 2 febbraio 2009, 10:13
Desktop: Gnome-shell
Distribuzione: Ubuntu
Località: Brianza

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da gyanny »

con gli aggiornamenti di oggi, mi sono ritrovato con questa situazione

Immagine

Io ho scelto di continuare senza reinstallare grub...mi domando cosa sarebbe successo se invece avessi scelto di reinstallare grub, non avendo più la partizione efi usata in fase di installazione del sistema.
Ho la sensazione che le conseguenze di questo bug vadano oltre quanto immaginato da chi ha deciso di mantenere la cosa irrisolta fino al prossimo rilascio.
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7742
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da et4beta »

@gyanny
Quel warning durante l'installazione era il preludio al fallimento di essa. Perché ti sia apparso ora non saprei, a meno che tra gli aggiornamenti non vi fosse quello del grub. Purtroppo non posso provare neanche questa perché il mio groovy è un po' compromesso da vecchia data ed è comunque stato installato quando installare in MBR era ancora possibile, e l'altro che avevo è diventato Hirsute.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
dxgiusti
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4363
Iscrizione: lunedì 19 novembre 2007, 14:10
Desktop: Mate - Gnome
Distribuzione: PCLinuxOS-Mate + Ubuntu 20.10
Sesso: Maschile
Località: Lodi

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da dxgiusti »

potevi benissimo dire si. è semplicemente l'aggiornamento del grub, indipendentemente se efi oppure mbr.
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7742
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da et4beta »

dxgiusti ha scritto:
martedì 24 novembre 2020, 11:21
potevi benissimo dire si. è semplicemente l'aggiornamento del grub, indipendentemente se efi oppure mbr.
@dxgiusti
Scusa, solo un chiarimento, a chi è rivolto il tuo post sopra citato?
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
jeremie2
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 3267
Iscrizione: giovedì 1 giugno 2006, 16:39
Distribuzione: Ubuntu 20.10
Località: Casciana Terme
Contatti:

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da jeremie2 »

dxgiusti ha scritto:
martedì 24 novembre 2020, 11:21
potevi benissimo dire si. è semplicemente l'aggiornamento del grub, indipendentemente se efi oppure mbr.
Salve!
Non so.. hai avuto modo di verificare cosa succede facendo aggiornare grub pur non avendo più la partizione efi?
Mi vengono dubbi perché, di sicuro dopo aver installato il sistema non succede niente se si rimuove la efi... però non avevo tenuto di conto dell'eventuale aggiornamento di grub. Potremmo essere nella medesima situazione dell'installazione del sistema, in cui non trovando la efi possono nascere problemi.
Se così fosse dovrei modificare la pagina wiki.
Sai come funziona? ...scrivilo tu stesso nella Documentazione WiKi di Ubuntu-it
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 11149
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da wilecoyote »

:) Salve, se non erro, il Grub nelle sue configurazioni tiene traccia di tutte le partizioni, ed in siffatto caso se non trova la EFI la smarca come fosse stato rimosso un sistema o da errore per mancanza di qualcosa ?

Voto per la 2° ipotesi, già visto dei UEFI lamentarsi dell'introvabilità.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
Messaggi: 7742
Iscrizione: mercoledì 9 gennaio 2008, 10:15
Desktop: Gnome
Distribuzione: 18.04-20.04-20.10-21.04 (NO UEFI)
Località: Ancona

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da et4beta »

Non so che cosa succeda con Ubuntu installato in UEFI perché non l'ho mai avuto in tale modalità.
Posso con certezza dire due cose:
1) Con Ubuntu installato in MBR, ma col grub non nell'MBR bensì installato "embedded", e cioè nel bootsector della propria partizione(ma si può mettere anche nel bootsector di un'altra), quando in un aggiornamento vengono aggiornati anche i pacchetti del grub, nel risultato che si legge a video in "verbose" viene dato un errore(nessuna finestra di warning però) che bisogna stare molto attenti per riuscire a vederlo "passare". Ciò accade perché l'aggiornamento ha cercato di installare qualcosa(il grub in questo caso) nel bootsector di una partizione montata, cosa non consentita. Comunque tale errore non ha alcuna conseguenza pratica dato che il grub in quella posizione è inutilizzabile, ed uso apposta questa procedura affinché non vi siano "lotte di potere" tra i grub dei vari OS e lasciare la gestione degli avvii ad uno solo da me deciso.
2) l'immagine postata da "gyanny" è la stessa che appare tentando di installare la 20.10 in modalità legacy ed è il preludio all'aborto dell'installazione. Solo una volta, di tutte quelle che ho tentato, e non so il perché sia accaduto diversamente, l'installazione è proseguita fino al termine senza errori, ma al riavvio il sistema installato falliva il boot.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus TUF Gaming FX705GE - i7 8750H - RAM 16 Gb - / - Asus K55VD i7 3610QM RAM 8Gb.
Avatar utente
dxgiusti
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4363
Iscrizione: lunedì 19 novembre 2007, 14:10
Desktop: Mate - Gnome
Distribuzione: PCLinuxOS-Mate + Ubuntu 20.10
Sesso: Maschile
Località: Lodi

Re: Ubuntu 20.10, la live si avvia solo in UEFI e l'installazione in Legacy fallisce.

Messaggio da dxgiusti »

ho eseguito proprio adesso una nuova installazione su partizione msdos con avvio da mbr, non ho riscontrato nessun problema.
al termine ho rimosso la partizione efi che il sistema chiede in fase di installazione, ho editato il fstab relativo alla partizione rimossa, ho rimosso da synaptic i tre pacchetti relativi al grub-efi. nessun problema riscontrato.
la finestra per l'aggiornamento del grub non mi si è aperta.
Scrivi risposta

Ritorna a “Bar Ubuntu”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 11 ospiti