[Risolto] Il sistema monta automaticamente all'avvio la partizione Windows pur non essendo presente in fstab

Informazioni, consigli e novità sulla galassia delle distribuzioni GNU/Linux, *nix, *BSD e su altri sistemi operativi non liberi.
Avatar utente
Sannythebest
Prode Principiante
Messaggi: 31
Iscrizione: domenica 16 gennaio 2011, 22:34
Desktop: Kde Plasma 5
Distribuzione: Arch Linux
Sesso: Maschile

[Risolto] Il sistema monta automaticamente all'avvio la partizione Windows pur non essendo presente in fstab

Messaggio da Sannythebest »

Buonasera, ho un problema con il mio sistema
In pratica mi serviva recuperare un file dalla partizione Windows, quindi ho montato la partizione e scritto la password per accedervi. Ho recuperato il file e tranquillamente smontato la partizione.
Fin qui tutto bene, il problema è che ad ogni avvio adesso mi chiede la password per montare quella partizione. Infatti se metto la password e apro gparted, risulta effettivamente montata

Come posso risolvere?

sudo parted -l

Codice: Seleziona tutto

Numero  Inizio  Fine   Dimensione  File system  Nome  Flag
 1      1049kB  250GB  250GB       ntfs               msftdata


Modello: ATA SSD 128GB (scsi)
Disco /dev/sdb: 128GB
Dimensione del settore (logica/fisica): 512B/512B
Tabella delle partizioni: gpt
Flag del disco: 

Numero  Inizio  Fine    Dimensione  File system  Nome                          Flag
 1      1049kB  106MB   105MB       fat32        EFI system partition          avvio, esp
 2      106MB   123MB   16,8MB                   Microsoft reserved partition  msftres
 3      123MB   64,1GB  63,9GB      ntfs         Basic data partition          msftdata
 5      64,1GB  64,6GB  524MB       fat32                                      avvio, esp
 6      64,6GB  95,8GB  31,2GB      ext4
 7      95,8GB  127GB   31,7GB      ext4
 4      127GB   128GB   536MB       ntfs                                       nascosta, diag


Modello: SD EB1QL (sd/mmc)
Disco /dev/mmcblk1: 32,0GB
Dimensione del settore (logica/fisica): 512B/512B
Tabella delle partizioni: msdos
Flag del disco: 

Numero  Inizio  Fine    Dimensione  Tipo     File system  Flag
 1      1049kB  32,0GB  32,0GB      primary  ntfs
La partizione "incriminata" è la terza "Basic data partition". Le altre l'hard disk da 250 è esterno e l'ultimo da 32gb è la micro SD

Il mio fstab:

Codice: Seleziona tutto

UUID=8620221720220EAD                     /Micro-SD      ntfs    defaults,noatime,utf8,umask=007,uid=1000,gid=1001 0 2
UUID=0E68E1EB68E1D18F                     /Dati          ntfs    defaults,noatime,utf8,umask=007,uid=1000,gid=1001 0 2
UUID=EE1B-E377                            /boot/efi      vfat    umask=0077 0 2
UUID=f3b722ee-0e1d-4cf8-8732-b162718b2435 /              ext4    defaults,noatime 0 1
UUID=29f357d7-6da8-4fa5-8bb1-869af0132aa5 /home          ext4    defaults,noatime 0 2
tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777 0 0
tmpfs	/home/salvatore/.cache/chromium	tmpfs	noatime,nodev,nosuid,size=400M	0	0
La partizione /Dati è l'hard disk esterno e quella sopra è, come è scritto, la Micro SD, quindi non c'entrano con la partizione di Windows
Ultima modifica di Sannythebest il sabato 24 luglio 2021, 20:29, modificato 1 volta in totale.
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 6854
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: Il sistema monta automaticamente all'avvio la partizione Windows pur non essendo presente in fstab

Messaggio da woddy68 »

Plasma ha un'opzione per montare automaticamente all'avvio le partizioni montate una volta, vai su archiviazione rimovibile - dispositivi rimovibili e controlla la situazione.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
-Ho sempre accettato caramelle dagli sconosciuti-
Ecco cosa succede quando...https://www.youtube.com/watch?v=iigtsYY ... ni7HzinVf8
Avatar utente
Sannythebest
Prode Principiante
Messaggi: 31
Iscrizione: domenica 16 gennaio 2011, 22:34
Desktop: Kde Plasma 5
Distribuzione: Arch Linux
Sesso: Maschile

Re:Il sistema monta automaticamente all'avvio la partizione Windows pur non essendo presente in fstab

Messaggio da Sannythebest »

woddy68 ha scritto:
sabato 24 luglio 2021, 19:59
Plasma ha un'opzione per montare automaticamente all'avvio le partizioni montate una volta, vai su archiviazione rimovibile - dispositivi rimovibili e controlla la situazione.
Che ingenuità :muro:
Ho risolto disattivando l'opzione "monta tutti i supporti rimovibili all'accesso"

Ma pensavo si riferisse a supporti rimovibili tipo Pennette USB e Hard Disk esterni, non a partizioni.

L'importante è che abbia risolto, grazie
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 6854
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: [Risolto] Il sistema monta automaticamente all'avvio la partizione Windows pur non essendo presente in fstab

Messaggio da woddy68 »

Bene così, l'importante è risolvere. :ciao:
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
-Ho sempre accettato caramelle dagli sconosciuti-
Ecco cosa succede quando...https://www.youtube.com/watch?v=iigtsYY ... ni7HzinVf8
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 39572
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch; Debian; Ubuntu Server
Sesso: Maschile
Località: Toscana
Contatti:

Re: [Risolto] Il sistema monta automaticamente all'avvio la partizione Windows pur non essendo presente in fstab

Messaggio da steff »

Ho risolto disattivando l'opzione "monta tutti i supporti rimovibili all'accesso"
Sembra traduzione (o originale) sbagliata proprio, dovrebbe dire "disponibili" non "rimovibili".
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
Sannythebest
Prode Principiante
Messaggi: 31
Iscrizione: domenica 16 gennaio 2011, 22:34
Desktop: Kde Plasma 5
Distribuzione: Arch Linux
Sesso: Maschile

Re: [Risolto] Il sistema monta automaticamente all'avvio la partizione Windows pur non essendo presente in fstab

Messaggio da Sannythebest »

steff ha scritto:
sabato 24 luglio 2021, 23:44
Ho risolto disattivando l'opzione "monta tutti i supporti rimovibili all'accesso"
Sembra traduzione (o originale) sbagliata proprio, dovrebbe dire "disponibili" non "rimovibili".
Devo essere onesto, non ho controllato la versione originale
Scrivi risposta

Ritorna a “Altre distribuzioni e sistemi operativi”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite