Chrome wayland

Il ritrovo della comunità dove confrontarsi e discutere sulle notizie dal mondo dell'informatica, di Ubuntu e di tutto quello che la riguarda, novità, pettegolezzi e quant'altro.
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 8754
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma 6
Distribuzione: openSUSE Tumbleweed - KDE Neon
Sesso: Maschile

Re: Chrome wayland

Messaggio da woddy68 »

Sannythebest ha scritto:
venerdì 26 agosto 2022, 15:47
woddy68 ha scritto:
venerdì 26 agosto 2022, 13:53
Janvitus ha scritto:
venerdì 26 agosto 2022, 10:14
Chromium, almeno la versione freeworld di rpmfusion, ma di solito è una versione vanilla come quella dei repo ufficiali con la sola differenza di abilitare il supporto a vaapi, quindi dovrebbe valere per chiunque, sembra che abbia risolto i vari crasha su wayland che riguardava i vari menù, compresi quelli a tendina in chrome:flags. Sembra pure che abbiano migliorato il supporto a vulkan, che prima abilitando, oltre ai crash, disabilitava alcune cose. Peccato non si possa aggiungere Firefox Sync...
Io utilizzo Lastpass, dove posso memorizzare sia password che preferiti, ma c'è ne sono altre...
Non vorrei andare off topic ma avendo letto Lastpass, ti segnalo questo (anche se probabilmente l'hai già letto)
Si lo avevo letto...ma se hai l'autenticazione a più fattori, difficilmente sarai compromesso senza capirlo, anche se di sicuro al 100% non c'è nulla, neanche la sincronizzazione dei vari browser.
Desktop - DELL Optiplex 7010 - Notebook HP 250
-Ho sempre accettato caramelle dagli sconosciuti-
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 8754
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma 6
Distribuzione: openSUSE Tumbleweed - KDE Neon
Sesso: Maschile

Re: Chrome wayland

Messaggio da woddy68 »

Oggi dopo l'aggiornamento di Chrome alla versione 124.0.6367.60, Chrome non si avviava più sul mio pc.
Indagando un po' sembra che ozone se settato su auto per usare wayland nativo in una sessione wayland sembra essere rotto. Riportando il flag alle impostazione predefinite "Default", funziona regolarmente.
Qualcuno d'altro ha notato il problema ?

Nel caso succeda anche a voi, per lanciare chrome e quindi modificare il flag, è possibile avviarlo dal terminale, utilizzano questo comando

Codice: Seleziona tutto

google-chrome --no-experiments
Edit.
aggiornamento...il problema è il flag ozone che è rotto in questa versione, tuttavia è possibile continuare ad usare Chrome nativo wayland, avviando chrome con il flag

Codice: Seleziona tutto

--ozone-platform=wayland
che ovviamente può essere aggiunto al lanciatore.
Desktop - DELL Optiplex 7010 - Notebook HP 250
-Ho sempre accettato caramelle dagli sconosciuti-
Scrivi risposta

Ritorna a “Bar Ubuntu”

Chi c’è in linea

Visualizzano questa sezione: 20111954 e 3 ospiti