Problema audio da cuffie - brusio di fondo

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

Problema audio da cuffie - brusio di fondo

Messaggioda anthony_ubuntu » sabato 17 febbraio 2018, 12:32

Buongiorno,
io ho questo pc: HP 250 G6 Notebook PC
con scheda audio: Audio device: Intel Corporation Device 9d71
con sistema operativo: Ubuntu 17.10

Riscontro questo tipo di problema: quando inserisco le cuffie per ascoltare la musica sento un fastidiosissimo brusio di fondo.

Ho fatto alcune prove per escludere che sia un problema di cuffie, ho provato le mie cuffie su un altro pc e lettore e non danno problemi, ho usato altre cuffie/cuffiette su questo pc e il brusio resta. Ho acquistato un Adattatore Audio Esterno USB ma il problema non si è risolto.

Inoltre ho osservato questo: alla prima installazione del sistema operativo il problema non sussiste, poi volendo ascoltare degli mp3 dal riproduttore video preinstallato chiede di scaricare dei codec (non so se è il termine giusto) per riprodurre i file audio e video, dopo tale installazione parte il fastidioso brusio di fondo.
Ho provato a formattare il pc pensando che avessi commesso un errore durante la fase di installazione, il problema non si presenta fino a quando non installo qualcosa per ascoltare degli mp3 o vedere degli audio (ho installato vlc).

Il problema non si presenta se NON utilizzo le cuffie, ascoltando la musica dalle casse è tutto ok.

Qualcuno è capace di aiutarmi?
Premetto che non sono uno "smanettone" di ubuntu lo uso da molto sul pc personale ma non faccio robe complesse, il minimo indispensabile per la sopravvivenza.

Ringrazio in anticipo chi vorrà interagire con me per aiutarmi a risolvere il problema.
Avatar utente
anthony_ubuntu
Prode Principiante
 
Messaggi: 25
Iscrizione: aprile 2013

Re: Problema audio da cuffie - brusio di fondo

Messaggioda wilecoyote » sabato 17 febbraio 2018, 16:34

:) Salve, prova ad abbassare un poco il livello del volume delle cuffie, dando nel terminale il comando:

Codice: Seleziona tutto
alsamixer


Con i tasti direzione orizzontali seleziona Headphone, col tasto M attivi/disattivi, con i tasti direzione verticale regoli il livello, per uscire premi il tasto Esc.

Se hai fatto delle modifiche per salvare le impostazioni dai questo comando:

Codice: Seleziona tutto
sudo alsactl store


:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7178
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Problema audio da cuffie - brusio di fondo

Messaggioda anthony_ubuntu » sabato 17 febbraio 2018, 17:12

wilecoyote Immagine ha scritto::) Salve, prova ad abbassare un poco il livello del volume delle cuffie, dando nel terminale il comando:

Codice: Seleziona tutto
alsamixer


Con i tasti direzione orizzontali seleziona Headphone, col tasto M attivi/disattivi, con i tasti direzione verticale regoli il livello, per uscire premi il tasto Esc.

Se hai fatto delle modifiche per salvare le impostazioni dai questo comando:

Codice: Seleziona tutto
sudo alsactl store


:ciao: Ciao


Ciao,
grazie per la tua risposta, aprendo alsamixer il livello Headphone è a 0.
Immagine

provo a fare comunque delle modifiche?
Avatar utente
anthony_ubuntu
Prode Principiante
 
Messaggi: 25
Iscrizione: aprile 2013

Re: Problema audio da cuffie - brusio di fondo

Messaggioda wilecoyote » sabato 17 febbraio 2018, 17:25

:) Salve, sì, se è a zero alza il livello ! :D

Potrebbe essere la carenza di segnale audio che ti fà sentire il brusio.

:ciao:
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7178
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Problema audio da cuffie - brusio di fondo

Messaggioda anthony_ubuntu » lunedì 19 febbraio 2018, 0:50

wilecoyote Immagine ha scritto::) Salve, sì, se è a zero alza il livello ! :D

Potrebbe essere la carenza di segnale audio che ti fà sentire il brusio.

:ciao:


Ciao,
dopo diversi tentativi il brusio è notevolmente diminuito, quindi un piccolo sottofondo resta udibile solo quando non c'è trasmissione audio in corso.

Una cosa strana è questa, alsamixer perde la configurazione ad ogni arresto del sistema:
nonostante abbia usato
Codice: Seleziona tutto
sudo alsactl store
come mi hai detto
all'accensione del pc Headphone è disattivato e a quota 0 come da impostazione standard.

Si può risolvere questo?
Avatar utente
anthony_ubuntu
Prode Principiante
 
Messaggi: 25
Iscrizione: aprile 2013

Re: Problema audio da cuffie - brusio di fondo

Messaggioda wilecoyote » lunedì 19 febbraio 2018, 15:24

:) Salve, installa Pavucontrol e prova ad attivarle ed impostarle da esso.

Dai i seguenti comandi:

Codice: Seleziona tutto
sudo apt update
sudo apt upgrade
sudo apt install pavucontrol
pavucontrol


Il 1° aggiorna la lista dei pacchetti, il 2° installa eventuali aggiornamenti, il 3° installa il voluto, il 4° l'avvia.

Nella scheda 'Uscita' in 'Audio interno Stereo analogico', nel menù a tendina 'Port:' seleziona le cuffie e regola il livello desiderato, quindi chiudi con Ctrl+Q.

Fai un riavvio e riprova l'audio.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7178
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile


Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: Baidu [Spider] e 2 ospiti