[Risolto] Scheda audio Behringer U-PHORIA UMC1820 - Problemi con Alsamixer

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming e altro.
Avatar utente
saguan67
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 416
Iscrizione: domenica 9 novembre 2008, 22:46

[Risolto] Scheda audio Behringer U-PHORIA UMC1820 - Problemi con Alsamixer

Messaggio da saguan67 »

Ciao a tutti. Uso la scheda Behringer U-PHORIA UMC1820 da molto tempo, sempre con ottimi risultati e senza mai un problema (sia su ubuntu che su altre distro linux). Da qualche giorno, improvvisamente, non ho più segnale audio in uscita. Riesco a sentire soltanto dall'uscita della cuffia.

Col comando lsusb la scheda viene correttamente riconosciuta e lanciando alsamixer dal terminale riesco anche a selezionarla premendo F6. Ma ecco il problema: alsamixer non vede più i canali della scheda; visualizza solo i canali della scheda audio integrata. Non importa quale scheda audio seleziono premendo F6, mi visualizza sempre (e solo) i canali della scheda audio integrata.

Sono totalmente, assolutamente certo che fino a qualche giorno fa andava tutto bene e tutti i canali della scheda venivano riconosciuti e visualizzati.

Non ho idea di quale sia il problema; ho provato anche a mettere la scheda integrata in blacklist ma non ho risolto nulla.

L'unico dubbio che mi viene è se il problema possa derivare dal fatto che la scheda audio viene anche utilizzata con un Ipad (scollegandola dal pc e collegandola al dispositivo Apple). Ma anche in questo caso, é già da molto tempo che "condivido" la scheda con i due sistemi e non ho mai avuto problemi. Tra l'altro, con l'ipad tutto funziona correttamente come sempre.

Grazie dei suggerimenti.
Ultima modifica di saguan67 il lunedì 6 dicembre 2021, 12:19, modificato 2 volte in totale.
Avatar utente
saguan67
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 416
Iscrizione: domenica 9 novembre 2008, 22:46

Re: [Risolto] Scheda audio Behringer U-PHORIA UMC1820 - Problemi con Alsamixer

Messaggio da saguan67 »

nessun suggerimento?
Ultima modifica di saguan67 il lunedì 6 dicembre 2021, 12:22, modificato 1 volta in totale.
Avatar utente
saguan67
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 416
Iscrizione: domenica 9 novembre 2008, 22:46

Re: [Risolto] Scheda audio Behringer U-PHORIA UMC1820 - Problemi con Alsamixer

Messaggio da saguan67 »

Ho messo risolto ma in realtà non ne sono sicuro. Per qualche motivo di cui ne sono totalmente ignaro, la schermata di alsamixer è cambiata e presenta i canali in maniera diversa: i canali che prima erano visualizzati come "mono" (per esempio 1, 2, 3...., ognuno con singola uscita o entrata) adesso invece ognuno di essi può essere diviso in due (mi viene da pensare 1 destro + 1 sinistro). Per poter regolare i volumi vanno quindi utilizzati i tasti "Q" e "Z" per alzare o abbassare il volume "destro" del canale selezionato e i tasti "E" e "C" per alzare o abbassare il volume "sinistro" dello stesso canale.
Quello che non mi torna é che i "lati" dx e sx del canale selezionato in alsamixer, corrispondono a 2 entrate fisiche mono della scheda audio (e non ad una singola entrata stereo).
Forse non sto dicendo nulla di nuovo ma adesso tutto funziona (ma preferivo la schermata precedente).
Ultima modifica di saguan67 il lunedì 6 dicembre 2021, 12:20, modificato 1 volta in totale.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 22549
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 21.10 e 22.04 (dev) x64
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: [RISOLTO] Scheda audio Behringer U-PHORIA UMC1820 - Problemi con Alsamixer

Messaggio da trekfan1 »

Il [Risolto] va messo evitando di scriverlo tutto maiuscolo, correggi grazie,e in futuro evita di fare post consecutivi ma clicca sulla matita eventualmente aggiungendo EDIT, grazie
Scrivi risposta

Ritorna a “Multimediale”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti