Lubuntu non suona piu' con gli ultimi aggiornamenti

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming e altro.
ziokernel
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 258
Iscrizione: martedì 6 maggio 2008, 19:35

Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da ziokernel »

Ho una ubuntu-lubuntu 22.10, sempre ottima, con gli ultimi aggiornamenti non suona piu', se apro il mixer del volume vedo che riproducendo un filmato youtube il cursore va avanti e indietro mostrando che sta suonando qualcosa ma non i sente nulla.
Con win7 in dual boot, windows suona
E' il classico preassemblato fujistsu

Codice: Seleziona tutto

mamma
    description: Mini Tower Computer
    product: ESPRIMO P2560
    vendor: FUJITSU
    version: C$PWJ4
    serial: YL4Q496638
    width: 64 bits
    capabilities: smbios-2.6 dmi-2.6 smp vsyscall32
    configuration: boot=normal chassis=mini-tower uuid=2088DB39-467E-4724-9E59-001999BCF839
  *-core
       description: Motherboard
       product: D3041-A1
       vendor: FUJITSU
       physical id: 0
       version: S26361-D3041-A1
       serial: B0F66632
     *-firmware
          description: BIOS
          vendor: FUJITSU // Phoenix Technologies Ltd.
          physical id: 0
          version: 6.00 R1.02.3041.A1
          date: 11/09/2010
          size: 99KiB
          capacity: 1MiB
          capabilities: pci pnp upgrade shadowing escd cdboot bootselect int13floppy360 int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer int10video acpi usb ls120boot zipboot biosbootspecification
     *-cpu
          description: CPU
          product: Pentium(R) Dual-Core  CPU      E6600  @ 3.06GHz
          vendor: Intel Corp.
          physical id: 4
          bus info: cpu@0
          version: Pentium(R) Dual-Core CPU E6600
          slot: CPU
          size: 2944MHz
          capacity: 3067MHz
          width: 64 bits
          clock: 133MHz
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 40327
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt+labwc
Distribuzione: Arch; Debian; Ubuntu Server
Sesso: Maschile
Località: Toscana
Contatti:

Re: Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da steff »

Sul mixer hai controllato l'uscita settata e l'ultima scheda "configurazione"?
Poi sei davvero sicuro che non è mutato solo?
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
ziokernel
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 258
Iscrizione: martedì 6 maggio 2008, 19:35

Re: Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da ziokernel »

si tutti i volumi sono al massimo ma non si sente nulla, se riavvio su win7 si sente tutto, la periferica audio di uscita è identificata come dummy audio
caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 17997
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da caturen »

ziokernel
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 258
Iscrizione: martedì 6 maggio 2008, 19:35

Re: Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da ziokernel »

ringrazio, proverò appena mi torna il pc, ma è un bug segnalato? verrà risolto?
ziokernel
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 258
Iscrizione: martedì 6 maggio 2008, 19:35

Re: Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da ziokernel »

sudo touch /usr/share/pipewire/media-session.d/with-pulseaudio
systemctl --user restart pipewire-session-manager
Failed to connect to bus: Nessun supporto trovato
****prima soluzione non funziona *****

pulseaudio -k
E: [pulseaudio] main.c: Terminazione del demone non riuscita: Nessun processo corrisponde
**** seconda comando non funziona *****

pulseaudio --kill
E: [pulseaudio] main.c: Terminazione del demone non riuscita: Nessun processo corrisponde
Roberto Pontecorvi
Rampante Reduce
Rampante Reduce
Messaggi: 6632
Iscrizione: mercoledì 20 maggio 2009, 22:48
Distribuzione: 18.4 mate - 22.4 mate
Sesso: Maschile
Località: Versilia

Re: Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da Roberto Pontecorvi »

Se vai su "Impostazioni audio -> uscita" quale dispositivo è settato?
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 8781
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma 6
Distribuzione: openSUSE Tumbleweed - KDE Neon
Sesso: Maschile

Re: Lubuntu non suona piu' con gli ultimi aggiornamenti

Messaggio da woddy68 »

Ubuntu 22.10 se non sbaglio usa pipewire per impostazione predefinita. https://www.omgubuntu.co.uk/2022/05/ubu ... 0to%202015.
Controlla per bene le uscite e non funziona dai un occhio qui
https://askubuntu.com/questions/1436452 ... 4-to-22-10
Desktop - DELL Optiplex 7010 - Notebook HP 250
-Ho sempre accettato caramelle dagli sconosciuti-
Scrivi risposta

Ritorna a “Multimediale”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 17 ospiti