suono della bell "strano" per breve tempo dopo il boot

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming e altro.
Scrivi risposta
Lucio C
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 370
Iscrizione: venerdì 10 dicembre 2021, 18:33
Desktop: fvwm
Distribuzione: (X)Ubuntu20@home; openSUSE42.3@work
Sesso: Maschile
Località: Paneropoli

suono della bell "strano" per breve tempo dopo il boot

Messaggio da Lucio C »

Sono da sempre abituato a avere il computer che "suona la campana" (X11 bell, ^G) in certi eventi (mail in arrivo, errori di editor o di terminale). Dato che da tempo molti flavours (da Suse a Ubuntu) hanno "zittito" di default la bell, lo ho ripristinato inserendo nella .login di (t)csh (il mio shell)

Codice: Seleziona tutto

if ($XDG_SESSION_TYPE == x11) then
  pactl upload-sample /usr/share/sounds/freedesktop/stereo/complete.oga x11-bell
  pactl load-module module-x11-bell sample=x11-bell display=$DISPLAY
  xset b 60
  ...
endif
Quello che ho notato da un po' di tempo e' che ogni tanto appena fatto il boot (e login) il suono che sento e' "diverso" (non so descriverlo bene, piu' metallico, piu' confuso e con una specie di eco). Dopo un po' tempo "si scalda" :D e torna normale.

EDIT: confermo oggi 3 Apr boot alle 10:20, suono strano sia della bell che di altri file in /usr/share/sounds con paplay, ora dopo 3 ore tutto normale!
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 6662
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Ubuntu Lubuntu Mate
Distribuzione: 22.04 LTS; 23.10
Sesso: Maschile

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da ivantu »

soltanto con questo brano riscontri il problema?

non vorrei che fosse la scheda audio, a non aver la giusta alimentazione con computer freddo.
Buona giornata utenti del forum. :ciao: ivantu
Lucio C
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 370
Iscrizione: venerdì 10 dicembre 2021, 18:33
Desktop: fvwm
Distribuzione: (X)Ubuntu20@home; openSUSE42.3@work
Sesso: Maschile
Località: Paneropoli

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da Lucio C »

Direi in generale, come dicevo sopra "altri file in /usr/share/sounds con paplay"
Provero' a monitorare la temperatura
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 6662
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Ubuntu Lubuntu Mate
Distribuzione: 22.04 LTS; 23.10
Sesso: Maschile

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da ivantu »

Buona giornata utenti del forum. :ciao: ivantu
Lucio C
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 370
Iscrizione: venerdì 10 dicembre 2021, 18:33
Desktop: fvwm
Distribuzione: (X)Ubuntu20@home; openSUSE42.3@work
Sesso: Maschile
Località: Paneropoli

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da Lucio C »

Lucio C ha scritto:
mercoledì 3 aprile 2024, 21:46
Provero' a monitorare la temperatura
Boot stamattina, temperatura 28, suono strano
Boot ora, temperatura 26, suono normale
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 6662
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Ubuntu Lubuntu Mate
Distribuzione: 22.04 LTS; 23.10
Sesso: Maschile

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da ivantu »

A parte quella directory. L'audio in generale, funziona bene?

:ot: x11, non lo utilizzo più da una vita....
Buona giornata utenti del forum. :ciao: ivantu
Lucio C
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 370
Iscrizione: venerdì 10 dicembre 2021, 18:33
Desktop: fvwm
Distribuzione: (X)Ubuntu20@home; openSUSE42.3@work
Sesso: Maschile
Località: Paneropoli

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da Lucio C »

Io invce senza x11 e fvwm che uso da una vita non potrei stare.
L'audio, per il poco che uso (teleconf, e messaggi espeak di cambio IP), funziona,
PS oggi al boot T=26C e audio normale da subito, tuttora normale a T=30
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)
Avatar utente
corradoventu
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3839
Iscrizione: domenica 27 aprile 2008, 22:23
Desktop: GNOME
Distribuzione: Ubuntu 20.04, 22.04, 23.10, 24.04
Sesso: Maschile
Località: Rezzoaglio (GE)
Contatti:

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da corradoventu »

Suono strano indipendentemente dal volume?
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni.
(Steven Weinberg)
Lucio C
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 370
Iscrizione: venerdì 10 dicembre 2021, 18:33
Desktop: fvwm
Distribuzione: (X)Ubuntu20@home; openSUSE42.3@work
Sesso: Maschile
Località: Paneropoli

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da Lucio C »

Adesso (T=28) dopo boot fa suono strano, non solo la bell, ho provato a fargli pronunciare "paralipomeni" da forvo.com, suono metallico. Indipendentendal volume (pavucontrol). Confido tra poco si assesti.
EDIT: infatti, 15 min dopo boot e' OK
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)
korda
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1719
Iscrizione: giovedì 24 dicembre 2020, 15:58

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da korda »

Lucio C ha scritto:
lunedì 8 aprile 2024, 11:55
Adesso (T=28) dopo boot fa suono strano, non solo la bell, ho provato a fargli pronunciare "paralipomeni" da forvo.com, suono metallico. Indipendentendal volume (pavucontrol). Confido tra poco si assesti.
EDIT: infatti, 15 min dopo boot e' OK
Giusto per completezza dell'esperimento: il fenomeno è riproducibile tanto dagli speakers integrati quanto da casse esterne e/o cuffie (su uscita jack e/o USB e/o Bluetooth)?
Io non sono Bagheera né Akela, io non frequento la Rupe.
Io sono Kaa: faccio ballare le scimmie alle Tane Fredde.
Lucio C
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 370
Iscrizione: venerdì 10 dicembre 2021, 18:33
Desktop: fvwm
Distribuzione: (X)Ubuntu20@home; openSUSE42.3@work
Sesso: Maschile
Località: Paneropoli

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da Lucio C »

Non ho casse ne' cuffie.
Le prime non mi sono mai interessate/servite e la cuffie e microfono che usavo in ufficio non sono compatibili (per il microfono uso quello integrato nella webcam).
(PS: inutile quotare il messaggio appena sopra)
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)
korda
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1719
Iscrizione: giovedì 24 dicembre 2020, 15:58

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da korda »

Lucio C ha scritto:
lunedì 8 aprile 2024, 13:06
Non ho casse ne' cuffie.
Le prime non mi sono mai interessate/servite e la cuffie e microfono che usavo in ufficio non sono compatibili (per il microfono uso quello integrato nella webcam).
(PS: inutile quotare il messaggio appena sopra)
Quindi non puoi escludere sia un problema elettrico/meccanico del tuo buzzer?
Io non sono Bagheera né Akela, io non frequento la Rupe.
Io sono Kaa: faccio ballare le scimmie alle Tane Fredde.
Lucio C
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 370
Iscrizione: venerdì 10 dicembre 2021, 18:33
Desktop: fvwm
Distribuzione: (X)Ubuntu20@home; openSUSE42.3@work
Sesso: Maschile
Località: Paneropoli

Re: suono della bell "strano" per breve tempo dopo il boot

Messaggio da Lucio C »

Per me tutto cio' che e' audio e' arabo. Se serve riporto

Codice: Seleziona tutto

inxi -A
Audio:
  Device-1: Intel Comet Lake PCH cAVS driver: snd_hda_intel 
  Device-2: Generalplus 808 Camera type: USB driver: snd-usb-audio,uvcvideo 
  Sound Server: ALSA v: k5.4.0-174-generic 

da alsamixer F6
Card: HDA Intel PCH                              
Chip: Realtek ALC222              
The reasonable man adapts himself to the world: the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. (G.B. Shaw)
Scrivi risposta

Ritorna a “Multimediale”

Chi c’è in linea

Visualizzano questa sezione: Google [Bot] e 1 ospite