problemi con i file .mov

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

problemi con i file .mov

Messaggioda Julian » venerdì 9 dicembre 2005, 17:15

Salve a tutti sono nuovo,
Premesso che riguardo al mio problema ho fatto una ricerca approfondita nell'archivio del forum, devo chiedervi aiuto riguardo al fatto che con Firefox non riesco a vedere i filmati di quicktime mentre non ho problemi con i file wmv.
Per farvi un esempio se apro un sito che propone divedere lo stesso file in wmv o in mov, con il primo non c'è problema  mentre con il secondo non parte nulla e anzi sul sito della Apple quando voglio vedere i trailer invece di visulaizzare il fimato mi compare "(no picture)".
Vi chiedo aiuto anche perchè è da questa mattina che ho provato ad installare tutti i tipi di plug-in ma senza risultati.
Grazie
Julian
Prode Principiante
 
Messaggi: 13
Iscrizione: dicembre 2005

Re: problemi con i file .mov

Messaggioda Julian » venerdì 9 dicembre 2005, 18:15

Aggiungo che al di fuori di Firefox vedo tranquillamente qualsiaisi file .mov quindi è solo un problema di browser e forse plug-in
Julian
Prode Principiante
 
Messaggi: 13
Iscrizione: dicembre 2005

Re: problemi con i file .mov

Messaggioda Janvitus » venerdì 9 dicembre 2005, 23:22

Credo che totem non lo supporti, gxine di sicuro.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17490
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.30
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: problemi con i file .mov

Messaggioda Volans » sabato 10 dicembre 2005, 1:17

Io con totem vedo senza problemi i .mov che invece non vedo con VLC ad esempio, me li apre ma l'audio va a scatti e il video resta fermo al primo fotogramma.
Dentro firefox non ho provato, potresti anche mettere un sito da cui hai fatto la prova oppure se mi capita ti faccio sapere...
Volans
Prima di scrivere leggi le Guide, poi vedi se c'è un HowTo nel Wiki e fai una ricerca nel Forum!
Avatar utente
Volans
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4915
Iscrizione: dicembre 2005

Re: problemi con i file .mov

Messaggioda Janvitus » sabato 10 dicembre 2005, 14:17

Il mio post era da intendere che totem non supporta il plugin per firefox dei file .mov, gxine di sicuro, lo uso ;)
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17490
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.30
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: problemi con i file .mov

Messaggioda ObiMarco » sabato 10 dicembre 2005, 16:51

installati l'estensione MediaPlayerConnectivity, potrai scegliere con quale applicazione, totem xine mplayer vlc etc., far partire i vari media.
Ultima modifica di ObiMarco il sabato 10 dicembre 2005, 16:52, modificato 1 volta in totale.
ObiMarco
 

Re: problemi con i file .mov

Messaggioda Julian » lunedì 12 dicembre 2005, 10:48

Grazie ObiMarco ho risolto!
Julian
Prode Principiante
 
Messaggi: 13
Iscrizione: dicembre 2005

Re: problemi con i file .mov

Messaggioda Julian » lunedì 12 dicembre 2005, 15:51

Aggiungo per informazione di tutti coloro che dovessero avere i miei stessi problemi che dopo aver scaricato l'estensione consigliatami da ObiMarco ho associato i file .mov del sito Apple (i trailer dei film di quicktime per intenderci) per essere aperti da Mplayer in quanto questo player è l'unico che lavora bene; Totem non partiva con il buffering e Vlc andava a scatti mentre Gxine spesso crashava o dava errore. E' anche vero che di gxine ho usato il paccheto disponibile su Synaptic che è una versione abbastanza vecchia visto che però le versioni più recenti scaricabili dal loro sito non sono riuscito ad installarle.
Julian
Prode Principiante
 
Messaggi: 13
Iscrizione: dicembre 2005

Re: problemi con i file .mov

Messaggioda Automa » venerdì 3 febbraio 2006, 10:28

come si installa sto mediaplayerconnetivity.xpi?dove lo metto il file che erstraggo l' rdf?
Ultima modifica di Anonymous il venerdì 3 febbraio 2006, 10:44, modificato 1 volta in totale.
Avatar utente
Automa
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2006

Re: problemi con i file .mov

Messaggioda Automa » venerdì 3 febbraio 2006, 11:14

problemi ad installare questa estensione non va bo
Avatar utente
Automa
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2006

Re: problemi con i file .mov

Messaggioda Janvitus » venerdì 3 febbraio 2006, 14:09

Nei repository backports hanno inserito il plugin di totem per mozilla, prova.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 17490
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.30
Distribuzione: Fedora/Ubuntu
Sesso: Maschile


Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti