Problemi audio nella riproduzione file con Mplayer

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

Re: Problemi audio nella riproduzione file con Mplayer

Messaggioda trend65 » venerdì 3 marzo 2006, 23:04

Ragazzi sono nei guai ... ho fatto un casino con i file conf seguendo le varie guide e adesso me ne ritrovo almeno tre:
/etc/mplayer/mplayer/mplayer.conf
/etc/mplayer/mplayer.conf
~/.mplayer/gui.conf

Quale posso eliminare? Qulacuno che si ritrova una configurazione funzionante può gentilmente postarmi il contenuto del file, perché ho fatto un pò di casini e non parte piu' il programma.  ??? ???
Cmq c'è almeno una buona notizia ... ho provato Xine ed almeno quello funziona (solo un ritardino di un nanosecondo ... ma va bene). ::)
Ciao.
Avatar utente
trend65
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 571
Iscrizione: gennaio 2006

Re: Problemi audio nella riproduzione file con Mplayer

Messaggioda Stealth » venerdì 3 marzo 2006, 23:14

se hai capito che con xine funziona, un consiglio.....apri synaptic e disinstalla mplayer e tutte le configurazioni, e poi installane uno pulito e come si deve
ciao
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16115
Iscrizione: gennaio 2006
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Re: Problemi audio nella riproduzione file con Mplayer

Messaggioda Volans » venerdì 3 marzo 2006, 23:24

I due percorsi corretti sono:
~/.mplayer/gui.conf
/etc/mplayer/mplayer.conf
Potresti reconfigurare mplayer o forse basta cancellare i due file di configurazione che all'avvio se non li trova dovrebbe ricrearli.
Provo anche io con Xine e ti faccio sapere.
Volans
Prima di scrivere leggi le Guide, poi vedi se c'è un HowTo nel Wiki e fai una ricerca nel Forum!
Avatar utente
Volans
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4915
Iscrizione: dicembre 2005

Re: Problemi audio nella riproduzione file con Mplayer

Messaggioda trend65 » sabato 4 marzo 2006, 15:48

Ok stealth, seguo il tuo consiglio ... troppi lettori non servono a nulla.
Per Volans ... aspetto le tue impressioni su Xine. A me sembra buono. Mi legge avi e DVD e ha delle skins simpatiche. Ho solo l'impressione che il suono non sia perfettamente sincronizzato. Mi leggo un pò di wiki e ti faccio sapere.
Avatar utente
trend65
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 571
Iscrizione: gennaio 2006

Re: Problemi audio nella riproduzione file con Mplayer

Messaggioda Volans » sabato 4 marzo 2006, 15:53

Da qualche rapida prova con xine non mi va proprio l'audio di molti video... oppure è a scatti... devo provare a modificare un po' le preferenze e poi ti faccio sapere.
Volans
Prima di scrivere leggi le Guide, poi vedi se c'è un HowTo nel Wiki e fai una ricerca nel Forum!
Avatar utente
Volans
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4915
Iscrizione: dicembre 2005

Precedente

Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti