Pagina 2 di 3

Re: problema installazione flash player

MessaggioInviato: martedì 19 giugno 2018, 19:07
da ubunter
...e quindi??

Re: problema installazione flash player

MessaggioInviato: martedì 19 giugno 2018, 19:16
da ubunter
ok, update e upgrade a posto.

adesso?

Re: problema installazione flash player

MessaggioInviato: martedì 19 giugno 2018, 19:36
da caturen
Installare il pacchetto adobe-flashplugin.

Re: problema installazione flash player

MessaggioInviato: martedì 19 giugno 2018, 19:41
da ubunter
da ubuntu software center:
stesso errore.
ritorno al punto di partenza...

Re: problema installazione flash player

MessaggioInviato: martedì 19 giugno 2018, 19:54
da caturen
http://archive.canonical.com/ubuntu/poo ... _amd64.deb
ps lascia perdere il software center ed usa qualcosa di decente e non quel obbrobrio

Re: problema installazione flash player

MessaggioInviato: martedì 19 giugno 2018, 20:20
da ubunter
pacchetto scaricato.
doppio click sul file .deb ---> apre Ubuntu Software Center:
Codice: Seleziona tutto
La dipendenza non può essere soddisfatta: Libfontconfig1(>= 2.12)

(inoltre il file è zeppo di recensioni negative...)

tentativo di installazione da terminale:

Codice: Seleziona tutto
ubuntu@ubuntu-E1-510:~$ sudo dpkg -i flash.deb
[sudo] password for ubuntu:
dpkg: errore nell'elaborare l'archivio flash.deb (--install):
 impossibile accedere all'archivio: File o directory non esistente
Si sono verificati degli errori nell'elaborazione:
 flash.deb
ubuntu@ubuntu-E1-510:~$

(non cambia nulla anche specificando il percorso del file per intero)

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 0:59
da woddy68
Posta
Codice: Seleziona tutto
sudo apt update
sudo apt upgrate

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 3:29
da caturen
Scusa, ti ho messo il link sbagliato, non mi ricordavo che avevi la 14.04
http://archive.canonical.com/ubuntu/poo ... _amd64.deb
(non cambia nulla anche specificando il percorso del file per intero)
e si che cambia, se metti il percorso giusto: mica si installa in quel modo con dpkg

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 6:26
da ubunter
Codice: Seleziona tutto
ubuntu@ubuntu-E1-510:~$ sudoapt-get update
sudoapt-get: comando non trovato
ubuntu@ubuntu-E1-510:~$ sudo apt-get update
[sudo] password for ubuntu:
Ign http://archive.ubuntu.com trusty InRelease
Ign http://archive.canonical.com trusty InRelease   
Ign http://extras.ubuntu.com trusty InRelease       
Trovato http://archive.ubuntu.com trusty Release.gpg
Trovato http://archive.canonical.com trusty Release.gpg
Trovato http://extras.ubuntu.com trusty Release.gpg 
Trovato http://archive.ubuntu.com trusty Release     
Trovato http://archive.canonical.com trusty Release 
Trovato http://extras.ubuntu.com trusty Release     
Trovato http://archive.ubuntu.com trusty/main Sources
Trovato http://archive.canonical.com trusty/partner Sources
Trovato http://extras.ubuntu.com trusty/main Sources                           
Trovato http://archive.ubuntu.com trusty/restricted Sources                   
Trovato http://archive.canonical.com trusty/partner amd64 Packages             
Trovato http://extras.ubuntu.com trusty/main amd64 Packages                   
Trovato http://archive.ubuntu.com trusty/universe Sources                     
Trovato http://archive.canonical.com trusty/partner i386 Packages             
Trovato http://extras.ubuntu.com trusty/main i386 Packages                     
Trovato http://archive.ubuntu.com trusty/multiverse Sources                   
Trovato http://archive.canonical.com trusty/partner Translation-en             
Trovato http://archive.ubuntu.com trusty/main amd64 Packages                   
Trovato http://archive.ubuntu.com trusty/restricted amd64 Packages     
Trovato http://archive.ubuntu.com trusty/universe amd64 Packages       
Trovato http://archive.ubuntu.com trusty/multiverse amd64 Packages     
Trovato http://archive.ubuntu.com trusty/main i386 Packages             
Trovato http://archive.ubuntu.com trusty/restricted i386 Packages       
Ign http://extras.ubuntu.com trusty/main Translation-it_IT             
Trovato http://archive.ubuntu.com trusty/universe i386 Packages         
Ign http://extras.ubuntu.com trusty/main Translation-it                 
Trovato http://archive.ubuntu.com trusty/multiverse i386 Packages       
Ign http://extras.ubuntu.com trusty/main Translation-en                 
Trovato http://archive.ubuntu.com trusty/main Translation-it           
Trovato http://archive.ubuntu.com trusty/main Translation-en
Trovato http://archive.ubuntu.com trusty/multiverse Translation-it
Trovato http://archive.ubuntu.com trusty/multiverse Translation-en
Trovato http://archive.ubuntu.com trusty/restricted Translation-it
Trovato http://archive.ubuntu.com trusty/restricted Translation-en
Trovato http://archive.ubuntu.com trusty/universe Translation-it
Trovato http://archive.ubuntu.com trusty/universe Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-it_IT
Ign http://archive.ubuntu.com trusty/multiverse Translation-it_IT
Ign http://archive.ubuntu.com trusty/restricted Translation-it_IT
Ign http://archive.ubuntu.com trusty/universe Translation-it_IT
Lettura elenco dei pacchetti... Fatto                                         
ubuntu@ubuntu-E1-510:~$


Codice: Seleziona tutto
ubuntu@ubuntu-E1-510:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Eseguito
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  adobe-flash-properties-gtk adobe-flashplugin
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
ubuntu@ubuntu-E1-510:~$


Installata anche l' interfaccia gtk.

attendo istruzioni... :)

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 9:00
da caturen
deve funzionare per forza dato che flash lo hai installato
Codice: Seleziona tutto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  adobe-flash-properties-gtk adobe-flashplugin

posta una schermata di questa pagina http://get.adobe.com/it/flashplayer/about/
Devi essere sicuro però di avere flash abilitato nelle impostazioni di chromium.

Come ti ho già scritto la maggior parte dei siti non usa più flash per i video. Al 99% quello che usa flash sono i giochini.
questo lo hai fatto?
Codice: Seleziona tutto
sudo apt-get install ubuntu-restricted-extras
attento però che se dai ora quel comando ti toglie il flash di adobe e te ne mette un'altro che non funziona con chromium ma solo con firefox

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 11:49
da ubunter
la schermata di adobe non mi restituisce dati sulla versione flash installata.

il flash mi viene richiesto per visualizzare il gioco su rail nation; però a parte questo, sia con chromium che con firefox non riesco a vedere i video (anzi, su firefox riesco a vedere almeno youtube)...

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 12:15
da pachisapiu
per vedere che versione di flash hai vai a https://get.adobe.com/it/flashplayer/about/

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 14:02
da caturen
sicuro che in chromium sia abilitato all'esecuzione di flash?
Che versione di chromium stai usando?
su firefox riesco a vedere almeno youtube
allora significa che html5 funziona su firefox e se youtube non funziona su chromium è un problema di quel browser e non del sistema.
Hai provato a crearti una nuova sessione di chromium per vedere come funziona?

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 14:03
da woddy68
Su chromium flash è disabilitato per impostazione predefinita, quindi puoi abilitarlo sito per sito o globalmente, quando sei sul sito che richiede flash dovresti controllare nel menù a sinistra nella barra degli indirizzi, dove c'è scritto sicuro, nel caso non ci sono indicazioni su falsh, clicca su impostazioni sito e abilita flash, se installato dovrebbe esserci.

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 14:24
da caturen
la schermata di adobe non mi restituisce dati sulla versione flash installata.

purtroppo la pagina di adobe non funziona più bene perchè non mostra più la versione di flash usata. Perlomeno è occulta, perchè bisogna andare nel punto che si vede nell'immagine e dare tasto destro del mouse. In quel modo si vede la versione di flash
Immagine

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 17:57
da ubunter
allora, facciamo il punto:

ho tolto di mezzo un pò di spazzatura; disinstallato del tutto chromium e installato il flash per firefox.
adesso i video si vedono, ma il gioco no: non mi chiede più di installare flash, ma se provo ad accedere resta a caricare la pagina per l' eternità...

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 19:25
da woddy68
Puoi sempre provare a installare Chrome che dovrebbe funzionare tutto out the box, ma occorre comunque sempre abilitarlo, in quando di default Flash è disabilitato.

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 19:53
da caturen
da me (ora suse tumbleweed) firefox non ha nessun problema ad aprire con quel gioco
Immagine
quindi prova a crearti un profilo di firefox nuovo. Chiudi FF e dai nel terminale
Codice: Seleziona tutto
firefox -p
crei il nuovo profilo e lo avvi . Una volta entrato vedi come si comporta con quel gioco

ps il gioco funziona pure su chromium
Immagine

Re: problema installazione flash player

MessaggioInviato: mercoledì 20 giugno 2018, 21:33
da woddy68
Anch'io su Chromium non ho problemi, ho dovuto solo abilitare flash nelle impostazioni, sono anch'io su suse, ma comunque anche in ubuntu non dovrebbero esserci problemi..
Immagine

Re: problema installazione flash player

MessaggioInviato: giovedì 21 giugno 2018, 17:58
da ubunter
OK, adesso funziona, anche sul profilo di default. ;D

Ci sono ancora piccoli problemi da risolvere, ma magari apro delle discussioni ad hoc.
Per il momento grazie a tutti per la pazienza ed il tempo che mi avete dedicato. :birra: