cuffie bluetooth riconosciute ma senza audio

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » domenica 20 gennaio 2019, 10:31

magozurlinux Immagine ha scritto:Clicca sull'icona del bluetooth, scorri l'elenco, seleziona Dispositivi..., si aprirà Blueman, vedrai l'icona della cuffia, cliccaci su col tasto destro, vai su Rimuovi, chiudi l'icona.

Clicca sull'icona del bluetooth, vai su Imposta nuovo dispositivo, clicca su Successivo, dovresti vedere il nome della tua cuffia, clicca su Successivo, seleziona Headset, clicca su Successivo, dovresti sentire 2 beep nella cuffia, chiudi l'icona.

Clicca sull'icona del Bluetooth, vai su Dispositivi...., clicca col tasto destro sull'icona della cuffia bt, vai su Profilo audio seleziona Riproduzione ad alta fedeltà (sink A2DP).

Vedi se così funziona la cuffia bt.

Se ancora non dovesse funzionare, vai sull'Icona dell'altoparlante > Impostazioni Audio... > Uscite, in basso dovresti vedere la tua cuffia bt, se c'è controlla che sia impostato sulla cuffia bt e non sulla scheda audio integrata. (vedi foto) La mia cuffia bluetooth è 5800


grazie.
ho fatto tutto, ed un cambiamento c'è stato: adesso nelle impostazioni audio compaiono le cuffie, vedo il flusso di livello audio che oscilla, ma non sento nulla nelle cuffie.
ho provato a connetterle al cellulare per escludere che non fossero rotte, e non lo sono.
manca ancora un pezzo...
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » domenica 20 gennaio 2019, 19:58

Da terminale dai questi comandi:

Codice: Seleziona tutto
gedit ~/.asoundrc


copia e incolla queste righe:

Codice: Seleziona tutto
pcm.!default {
         type pulse
       }
ctl.!default {
        type pulse
       }
pcm.btheadset {
         type bluetooth
         device "00:00:00:01:66:E0"
       }


salva ed esci dall'editor di testo.

Codice: Seleziona tutto
sudo service bluetooth restart


Installa pavucontrol, vai sulla scheda Uscita e seleziona le cuffie bluetooth.
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » domenica 20 gennaio 2019, 20:08

magozurlinux Immagine ha scritto:Da terminale dai questi comandi:

Codice: Seleziona tutto
gedit ~/.asoundrc


copia e incolla queste righe:

Codice: Seleziona tutto
pcm.!default {
         type pulse
       }
ctl.!default {
        type pulse
       }
pcm.btheadset {
         type bluetooth
         device "00:00:00:01:66:E0"
       }


salva ed esci dall'editor di testo.

Codice: Seleziona tutto
sudo service bluetooth restart


Installa pavucontrol, vai sulla scheda Uscita e seleziona le cuffie bluetooth.


ho fatto, adesso cambia che l'audio switcha istantaneamente tra altoparlante e cuffie, ma come prima il VUmeter dell'audio oscilla ma dentro le cuffie nulla
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » domenica 20 gennaio 2019, 20:15

Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo pulseaudio -k


Codice: Seleziona tutto
sudo service bluetooth restart


Codice: Seleziona tutto
sudo pactl load-module module-bluetooth-discover
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » domenica 20 gennaio 2019, 20:18

magozurlinux Immagine ha scritto:Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo pulseaudio -k


Codice: Seleziona tutto
sudo service bluetooth restart


Codice: Seleziona tutto
sudo pactl load-module module-bluetooth-discover


Codice: Seleziona tutto
cucciolo@cucciolo:~$ sudo pulseaudio -k
[sudo] password di cucciolo:
E: [pulseaudio] core-util.c: Home directory not accessible: Permesso negato
E: [pulseaudio] main.c: Terminazione del demone non riuscita: File o directory non esistente
cucciolo@cucciolo:~$ sudo service bluetooth restart
cucciolo@cucciolo:~$ pactl load-module module-bluetooth-discover
Fallimento: Inizializzazione del modulo non riuscita
cucciolo@cucciolo:~$


nell'intanto è comparso un popup che diceva che il modulo blue non era in esecuzione (non ricordo di preciso...)
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » domenica 20 gennaio 2019, 20:33

Da terminale postami questi comandi:

Codice: Seleziona tutto
pulseaudio -v


Codice: Seleziona tutto
dpkg -l | grep pulse
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » domenica 20 gennaio 2019, 20:44

magozurlinux Immagine ha scritto:Da terminale postami questi comandi:

Codice: Seleziona tutto
pulseaudio -v


Codice: Seleziona tutto
dpkg -l | grep pulse

Codice: Seleziona tutto
cucciolo@cucciolo:~$ pulseaudio -v
I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Operazione non permessa
I: [pulseaudio] core-util.c: Successfully gained nice level -11.
I: [pulseaudio] main.c: This is PulseAudio 8.0
I: [pulseaudio] main.c: Page size is 4096 bytes
I: [pulseaudio] main.c: Machine ID is cf57c501ad0644ae811e8b4591ce185e.
I: [pulseaudio] main.c: Session ID is c2.
I: [pulseaudio] main.c: Using runtime directory /run/user/1000/pulse.
I: [pulseaudio] main.c: Using state directory /home/cucciolo/.config/pulse.
I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-8.0/modules.
I: [pulseaudio] main.c: Running in system mode: no
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() non riuscita.
cucciolo@cucciolo:~$ dpkg -l | grep pulse
ii  gstreamer1.0-pulseaudio:amd64                 1.8.3-1ubuntu0.4                             amd64        GStreamer plugin for PulseAudio
ii  libcanberra-pulse:amd64                       0.30-2.1ubuntu1                              amd64        PulseAudio backend for libcanberra
ii  libpulse-mainloop-glib0:amd64                 1:8.0-0ubuntu3.10                            amd64        PulseAudio client libraries (glib support)
ii  libpulse0:amd64                               1:8.0-0ubuntu3.10                            amd64        PulseAudio client libraries
ii  libpulsedsp:amd64                             1:8.0-0ubuntu3.10                            amd64        PulseAudio OSS pre-load library
ii  osspd-pulseaudio                              1.3.2-7                                      amd64        OSS Proxy Daemon: PulseAudio backend
ii  pd-earplug                                    0.2-3                                        amd64        binaural filter based on KEMAR impulse measurement for Pd
ii  pulseaudio                                    1:8.0-0ubuntu3.10                            amd64        PulseAudio sound server
ii  pulseaudio-module-bluetooth                   1:8.0-0ubuntu3.10                            amd64        Bluetooth module for PulseAudio sound server
ii  pulseaudio-module-jack                        1:8.0-0ubuntu3.10                            amd64        jackd modules for PulseAudio sound server
ii  pulseaudio-module-x11                         1:8.0-0ubuntu3.10                            amd64        X11 module for PulseAudio sound server
ii  pulseaudio-utils                              1:8.0-0ubuntu3.10                            amd64        Command line tools for the PulseAudio sound server
cucciolo@cucciolo:~$
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » lunedì 21 gennaio 2019, 12:31

Con la mia cuffia bluetooth non ho dovuto fare nulla di tutto ciò, ho acceso la cuffia bluetooth, ho avviato Blueman, l'ho associata, da Impostazioni audio ho cambiato il flusso audio da scheda audio integrata alla cuffia bluetooth ed ha funzionato subito.

Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo gedit /etc/pulse/default.pa


scorri il file fino questa riga:

Codice: Seleziona tutto
#load-module module-bluetooth-discover


togli il # che precede il comando

salva ed esci dall'editor di testo.

Se ancora non dovesse funzionare, vai su Impostazioni audio > Uscite, premi i tasti Ctrl Stamp per fare lo screenshot della finestra, allega lo screenshot di Impostazioni audio così l'analizzo.
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » lunedì 21 gennaio 2019, 21:25

magozurlinux Immagine ha scritto:
Codice: Seleziona tutto
#load-module module-bluetooth-discover


togli il # che precede il comando


Codice: Seleziona tutto
### Automatically load driver modules for Bluetooth hardware
.ifexists module-bluetooth-policy.so
load-module module-bluetooth-policy
.endif

.ifexists module-bluetooth-discover.so
load-module module-bluetooth-discover
.endif

l'asterisco già non c'era: dovrebbe esserci? ce lo metto?
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » lunedì 21 gennaio 2019, 23:00

Se non c'è il # va bene così.
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » lunedì 21 gennaio 2019, 23:42

magozurlinux Immagine ha scritto:Se ancora non dovesse funzionare, vai su Impostazioni audio > Uscite, premi i tasti Ctrl Stamp per fare lo screenshot della finestra, allega lo screenshot di Impostazioni audio così l'analizzo.

ecco
Allegati
Istantanea_2019-01-21_22-40-09.png
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » martedì 22 gennaio 2019, 10:59

Ho visto la foto, va bene, ora vai su Impostazioni audio > Configurazione, vai su Profilo della cuffia bluetooth clicca sul menu a tendina, che opzioni ci sono?

Se c'è l'opzione Riproduzione ad alta fedeltà (sink A2DP) seleziona questa.

Prova la cuffia.
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » martedì 22 gennaio 2019, 20:08

magozurlinux Immagine ha scritto:Ho visto la foto, va bene, ora vai su Impostazioni audio > Configurazione, vai su Profilo della cuffia bluetooth clicca sul menu a tendina, che opzioni ci sono?

Se c'è l'opzione Riproduzione ad alta fedeltà (sink A2DP) seleziona questa.

Prova la cuffia.

c'e solo l'opzione cuffie con microfono
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » mercoledì 23 gennaio 2019, 19:20

Da terminale postami questi comandi:

Codice: Seleziona tutto
cat /var/lib/gdm3/.config/pulse/client.conf


Codice: Seleziona tutto
cat /usr/bin/start-pulseaudio-x11
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » mercoledì 23 gennaio 2019, 20:57

magozurlinux Immagine ha scritto:Da terminale postami questi comandi:

Codice: Seleziona tutto
cat /var/lib/gdm3/.config/pulse/client.conf


Codice: Seleziona tutto
cat /usr/bin/start-pulseaudio-x11

Codice: Seleziona tutto
cucciolo@cucciolo:~$ cat /var/lib/gdm3/.config/pulse/client.conf
cat: /var/lib/gdm3/.config/pulse/client.conf: File o directory non esistente
cucciolo@cucciolo:~$ cat /usr/bin/start-pulseaudio-x11
#!/bin/sh

# This file is part of PulseAudio.
#
# PulseAudio is free software; you can redistribute it and/or modify
# it under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
# along with PulseAudio; if not, see <http://www.gnu.org/licenses/>.

set -e

if [ x"$DISPLAY" != x ] ; then

    /usr/bin/pactl load-module module-x11-publish "display=$DISPLAY" > /dev/null
    /usr/bin/pactl load-module module-x11-bell "display=$DISPLAY" "sample=bell.ogg" > /dev/null
    /usr/bin/pactl load-module module-x11-cork-request "display=$DISPLAY" > /dev/null

    if [ x"$KDE_FULL_SESSION" = x"true" ]; then
       /usr/bin/pactl load-module module-device-manager "do_routing=1" > /dev/null
    fi

    if [ x"$SESSION_MANAGER" != x ] ; then
   /usr/bin/pactl load-module module-x11-xsmp "display=$DISPLAY session_manager=$SESSION_MANAGER" > /dev/null
    fi
fi
cucciolo@cucciolo:~$
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » giovedì 24 gennaio 2019, 13:07

Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo -H gedit /etc/bluetooth/audio.conf


scorri il file, a fianco Socket aggiungi Headset:

Codice: Seleziona tutto
Disable=Socket,Headset


scorri ancora il file, arrivato a questa riga:

#AutoConnect=true

togli il # che precede AutoConnect=true

salva ed esci dall'editor di testo.

Codice: Seleziona tutto
sudo -H gedit /usr/bin/start-pulseaudio-x11


scorri il file fino in fondo, prima dell'ultimo fi aggiungi questa riga:

Codice: Seleziona tutto
/usr/bin/pactl load-module module-bluetooth-discover


salva ed esci dall'editor di testo.

Codice: Seleziona tutto
sudo service bluetooth restart


Riavvia il pc.
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » giovedì 24 gennaio 2019, 19:55

ho fatto tutto.
ho inoltre comprato un nuovo adattatore bluetooth (il mio poteva anche essere vecchio e rotto).
non cambia nulla, da impostazioni audio vedo sempre la stessa cosa.
l'unica cosa che cambia col nuovo adattatore è che le cuffie si connettono in automatico all'inserimento dell'adattatore (ma come serial port); e connettendole, con un audio che suona, l'audio sparisce dall'altoparlante per essere deviato verso le cuffie ad ogni connessione (headset, handsfree o sincronizzazione audio), ma dalle cuffie nulla.
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » venerdì 25 gennaio 2019, 12:34

Da terminale postami questi comandi:

Codice: Seleziona tutto
cat /etc/pulse/client.conf


Codice: Seleziona tutto
cat /etc/bluetooth/main.conf
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda elaeolo » venerdì 25 gennaio 2019, 20:47

magozurlinux Immagine ha scritto:Da terminale postami questi comandi:

Codice: Seleziona tutto
cat /etc/pulse/client.conf


Codice: Seleziona tutto
cat /etc/bluetooth/main.conf

Codice: Seleziona tutto
cucciolo@cucciolo:~$ cat /etc/pulse/client.conf
# This file is part of PulseAudio.
#
# PulseAudio is free software; you can redistribute it and/or modify
# it under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
# along with PulseAudio; if not, see <http://www.gnu.org/licenses/>.

## Configuration file for PulseAudio clients. See pulse-client.conf(5) for
## more information. Default values are commented out.  Use either ; or # for
## commenting.

; default-sink =
; default-source =
; default-server =
; default-dbus-server =

; autospawn = yes
; daemon-binary = /usr/bin/pulseaudio
; extra-arguments = --log-target=syslog

; cookie-file =

; enable-shm = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB

; auto-connect-localhost = no
; auto-connect-display = no
cucciolo@cucciolo:~$ cat /etc/bluetooth/main.conf
[General]

# Default adaper name
# Defaults to 'BlueZ X.YZ'
#Name = BlueZ

# Default device class. Only the major and minor device class bits are
# considered. Defaults to '0x000000'.
#Class = 0x000100

# How long to stay in discoverable mode before going back to non-discoverable
# The value is in seconds. Default is 180, i.e. 3 minutes.
# 0 = disable timer, i.e. stay discoverable forever
#DiscoverableTimeout = 0

# How long to stay in pairable mode before going back to non-discoverable
# The value is in seconds. Default is 0.
# 0 = disable timer, i.e. stay pairable forever
#PairableTimeout = 0

# Automatic connection for bonded devices driven by platform/user events.
# If a platform plugin uses this mechanism, automatic connections will be
# enabled during the interval defined below. Initially, this feature
# intends to be used to establish connections to ATT channels. Default is 60.
#AutoConnectTimeout = 60

# Use vendor id source (assigner), vendor, product and version information for
# DID profile support. The values are separated by ":" and assigner, VID, PID
# and version.
# Possible vendor id source values: bluetooth, usb (defaults to usb)
#DeviceID = bluetooth:1234:5678:abcd

# Do reverse service discovery for previously unknown devices that connect to
# us. This option is really only needed for qualification since the BITE tester
# doesn't like us doing reverse SDP for some test cases (though there could in
# theory be other useful purposes for this too). Defaults to 'true'.
#ReverseServiceDiscovery = true

# Enable name resolving after inquiry. Set it to 'false' if you don't need
# remote devices name and want shorter discovery cycle. Defaults to 'true'.
#NameResolving = true

# Enable runtime persistency of debug link keys. Default is false which
# makes debug link keys valid only for the duration of the connection
# that they were created for.
#DebugKeys = false

# Restricts all controllers to the specified transport. Default value
# is "dual", i.e. both BR/EDR and LE enabled (when supported by the HW).
# Possible values: "dual", "bredr", "le"
#ControllerMode = dual

# Enables Multi Profile Specification support. This allows to specify if
# system supports only Multiple Profiles Single Device (MPSD) configuration
# or both Multiple Profiles Single Device (MPSD) and Multiple Profiles Multiple
# Devices (MPMD) configurations.
# Possible values: "off", "single", "multiple"
#MultiProfile = off

# Permanently enables the Fast Connectable setting for adapters that
# support it. When enabled other devices can connect faster to us,
# however the tradeoff is increased power consumptions. This feature
# will fully work only on kernel version 4.1 and newer. Defaults to
# 'false'.
#FastConnectable = false

#[Policy]
#
# The ReconnectUUIDs defines the set of remote services that should try
# to be reconnected to in case of a link loss (link supervision
# timeout). The policy plugin should contain a sane set of values by
# default, but this list can be overridden here. By setting the list to
# empty the reconnection feature gets disabled.
#ReconnectUUIDs=00001112-0000-1000-8000-00805f9b34fb, 0000111f-0000-1000-8000-00805f9b34fb, 0000110a-0000-1000-8000-00805f9b34fb

# ReconnectAttempts define the number of attempts to reconnect after a link
# lost. Setting the value to 0 disables reconnecting feature.
#ReconnectAttempts=7

# ReconnectIntervals define the set of intervals in seconds to use in between
# attempts.
# If the number of attempts defined in ReconnectAttempts is bigger than the
# set of intervals the last interval is repeated until the last attempt.
#ReconnectIntervals=1, 2, 4, 8, 16, 32, 64

# AutoEnable defines option to enable all controllers when they are found.
# This includes adapters present on start as well as adapters that are plugged
# in later on. Defaults to 'false'.
#AutoEnable=false
cucciolo@cucciolo:~$
Avatar utente
elaeolo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 278
Iscrizione: gennaio 2009
Località: asti
Distribuzione: Ubuntu Studio 16.04 lts

Re: cuffie bluetooth riconosciute ma senza audio

Messaggioda magozurlinux » sabato 26 gennaio 2019, 12:58

Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo -H gedit /etc/pulse/client.conf


vai su

; autospawn = yes

togli il ; che precede il comando, mentre su

; daemon-binary = /usr/bin/pulseaudio

togli il ; e pulseaudio

salva ed esci dall'editor di testo.

Codice: Seleziona tutto
sudo -H gedit /etc/bluetooth/main.conf


vai in fondo al file, togli il # e metti true il parametro:

#AutoEnable = false

salva ed esci dall'editor di testo.

Codice: Seleziona tutto
sudo service bluetooth restart


Riavvia il pc.
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20548
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

PrecedenteSuccessiva

Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 9 ospiti