Problemi al boot di Ubuntu 16.4.1

Compilazione del kernel, gestione moduli, servizi attivi, e tutti gli interventi per l'ottimizzazione del sistema operativo.

Problemi al boot di Ubuntu 16.4.1

Messaggioda malossi » domenica 11 settembre 2016, 12:48

Da alcuni giorni sto avendo grossi problemi a far bootare Ubuntu.

Come già scritto in un thread precedente, il sistema aveva dato all'improvviso degli errori che nonostante un dpkg e un fsck da recovery mode e con le partizioni a posto non avevano rulevatio alcunchè, avevo deciso di backuppare la home e reinstallare l'OS.

Oggi dopo il login vedo che non caricava piu alcunché restando nella schermata del GDM. Vedo il led del disco fisso (un Seagate Barracuda Green) che non dava segni di vita. Resetto la macchina, mi chiede il login, loggo e il sistema si avvia normalmente.

Non c'è alcun problema nel sistema ne nell'hardware che funziona al 100%, non capisco dove sta il problema tale da rendere instabile il sistema con una installazione freschissima.
malossi
Prode Principiante
 
Messaggi: 44
Iscrizione: maggio 2008
Desktop: Gnome
Distribuzione: Linux Ubuntu 16.4

Re: Problemi al boot di Ubuntu 16.4.1

Messaggioda trekfan1 » domenica 11 settembre 2016, 16:20

Da LIVE apri DISKS (il gestore dischi) e guarda lo stato SMART
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 16321
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 17.10 e 18.04 (dev) 64 bit
Sesso: Maschile

Re: Problemi al boot di Ubuntu 16.4.1

Messaggioda malossi » domenica 11 settembre 2016, 21:29

Infatti, la cosa strana era che con programmi per analizzare i sensori SMART mi dicevano che il disco era a posto, l'utility dischi di GNOME invece mi dice che ha 10.000 settori danneggiati e vari valori in pre-fail, e che propendo per dar retta a quest'ultimo
malossi
Prode Principiante
 
Messaggi: 44
Iscrizione: maggio 2008
Desktop: Gnome
Distribuzione: Linux Ubuntu 16.4

Re: Problemi al boot di Ubuntu 16.4.1

Messaggioda trekfan1 » lunedì 12 settembre 2016, 9:24

Ok, prima di sostituirlo fai un test con la utility della seagate http://www.seagate.com/files/www-conten ... 223ALL.ISO masterizza la ISO su un CD e fai partire il sistema da quel cd (dovrebbe funzionare anche su una penna USB, provare non ti costa nulla).
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 16321
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome Shell
Distribuzione: Ubuntu 17.10 e 18.04 (dev) 64 bit
Sesso: Maschile


Torna a Kernel e servizi di sistema

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti