[Risolto] Problema aggiornamento kernel!

Compilazione del kernel, gestione moduli, servizi attivi, e tutti gli interventi per l'ottimizzazione del sistema operativo.

[Risolto] Problema aggiornamento kernel!

Messaggioda NeoX » martedì 29 agosto 2017, 16:08

Salve a tutti,

come da titolo avrei un problema con l'aggiornamento del sistema al kernel 4.4.0-93.116 ovvero dopo
aver aggiornato con dist-upgrade si sono installati i pacchetti relativi al kernel ma dopo l'installazione mi è stato
riscontrato questa segnalazione:

Codice: Seleziona tutto
 pc-1011CX:~$ sudo apt-get dist-upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-4.4.0-91 linux-headers-4.4.0-91-generic linux-image-4.4.0-91-generic
  linux-image-extra-4.4.0-91-generic
Usare "sudo apt autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
4 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare? [S/n] S
Configurazione di linux-image-4.4.0-93-generic (4.4.0-93.116)...
Running depmod.
Failed to run depmod
dpkg: errore nell'elaborare il pacchetto linux-image-4.4.0-93-generic (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di linux-image-extra-4.4.0-93-generic:
 linux-image-extra-4.4.0-93-generic dipende da linux-image-4.4.0-93-generic; comunque:
  Il pacchetto linux-image-4.4.0-93-generic non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto linux-image-extra-4.4.0-93-generic (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di linux-image-generic:
 linux-image-generic dipende da linux-image-4.4.0-93-generic; comunque:
  Il pacchetto linux-image-4.4.0-93-generic non è ancora configurato.
 linux-image-generic dipende da linux-image-extra-4.4.0-93-generic; comunque:
  Il pacchetto linux-image-extra-4.4.0-93-generic non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto linux-image-generic (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di linux-generic:
 linSegnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
  Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                                                                                        ux-generic dipende da linux-image-generic (= 4.4.0.93.98); comunque:
  Il pacchetto linux-image-generic non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto linux-generic (--configure):
 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 linux-image-4.4.0-93-generic
 linux-image-extra-4.4.0-93-generic
 linux-image-generic
 linux-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

Vorrei capire come posso risolverlo e soprattutto il perchè!
Inoltre ho già provato eseguendo i comandi:

Codice: Seleziona tutto
 sudo apt-get install -f
e
Codice: Seleziona tutto
 sudo dpkg --configure -a

ma non ho avuto risultati. Così ho provato a rimuovere ed installare di nuovo i pacchetti relativi al kernel con synaptic ma quando procedevo alla reinstallazione mi dava un problema di dipendenza sul pacchetto:

"linux-image-extra-4.4.0-93-generic"

Allora ho pensato poichè la rimozione con synaptic ha coinvolto anche i pacchetti linux-generic, li ho reinstallati dando:

Codice: Seleziona tutto
 sudo apt-get install linux-generic

ma una volta installati e riavviato il pc sono di nuovo al punto di partenza.
Per completare il quadro vi riporto anche i kernel installati sul mio sistema xubuntu-16.04-LTS:

Codice: Seleziona tutto
 selections | grep linux-headers--get-selections | grep linux-image ; dpkg --get-s
linux-image-4.4.0-91-generic         install
linux-image-4.4.0-92-generic         install
linux-image-4.4.0-93-generic         install
linux-image-extra-4.4.0-91-generic      install
linux-image-extra-4.4.0-92-generic      install
linux-image-extra-4.4.0-93-generic      install
linux-image-generic            install
linux-headers-4.4.0-91            install
linux-headers-4.4.0-91-generic         install
linux-headers-4.4.0-92            install
linux-headers-4.4.0-92-generic         install
linux-headers-4.4.0-93            install
linux-headers-4.4.0-93-generic         install
linux-headers-generic            install

Attendo una vostra risposta ringraziandovi anticipatamente! :-D
Ultima modifica di NeoX il mercoledì 30 agosto 2017, 17:20, modificato 1 volta in totale.
Se il dovere chiama, io rispondo: Non c'é nessuno!
NeoX
Prode Principiante
 
Messaggi: 24
Iscrizione: maggio 2013

Re: Problema aggiornamento kernel!

Messaggioda daigo » martedì 29 agosto 2017, 16:52

Codice: Seleziona tutto
sudo rm /var/lib/dpkg/info/linux-image-4.4.0-93-generic.postinst

e poi posta
Codice: Seleziona tutto
sudo apt-get install -f
daigo
 

Re: Problema aggiornamento kernel!

Messaggioda NeoX » martedì 29 agosto 2017, 17:00

Innanzi tutto grazie della risp.
Ti posto l'output:
Codice: Seleziona tutto
pc-1011CX:~$ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-4.4.0-91 linux-headers-4.4.0-91-generic linux-image-4.4.0-91-generic
  linux-image-extra-4.4.0-91-generic
Usare "sudo apt autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
4 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Configurazione di linux-image-4.4.0-93-generic (4.4.0-93.116)...
Configurazione di linux-image-extra-4.4.0-93-generic (4.4.0-93.116)...
Bus error (core dumped)
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-93-generic
Bus error (core dumped)
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.4.0-93-generic /boot/vmlinuz-4.4.0-93-generic
Generating grub configuration file ...
Attenzione: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Trovata immagine linux: /boot/vmlinuz-4.4.0-93-generic
Trovata immagine initrd: /boot/initrd.img-4.4.0-93-generic
Trovata immagine linux: /boot/vmlinuz-4.4.0-92-generic
Trovata immagine initrd: /boot/initrd.img-4.4.0-92-generic
Trovata immagine linux: /boot/vmlinuz-4.4.0-91-generic
Trovata immagine initrd: /boot/initrd.img-4.4.0-91-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fatto
Configurazione di linux-image-generic (4.4.0.93.98)...
Configurazione di linux-generic (4.4.0.93.98)...
Se il dovere chiama, io rispondo: Non c'é nessuno!
NeoX
Prode Principiante
 
Messaggi: 24
Iscrizione: maggio 2013

Re: Problema aggiornamento kernel!

Messaggioda daigo » martedì 29 agosto 2017, 17:06

ora mi sembra tutto a posto
daigo
 

Re: Problema aggiornamento kernel!

Messaggioda NeoX » martedì 29 agosto 2017, 17:26

Grazie ancora cmq posso chiederti il perchè è successo?

daigo Immagine ha scritto:ora mi sembra tutto a posto

Inoltre sembrava anche a me ma quando il sistema mi ha chiesto di riavviare e l'ho fatto è entrato nella "modalità dos" (passami il termine quella con initramfs per intenderci). Inoltre tutto ciò che riguarda il kernel 4.4.0.93 non funziona compresa la recovery mode. Infatti attualmente in esecuzione ho il kernel 4.4.0.92!

:muro: :D
Se il dovere chiama, io rispondo: Non c'é nessuno!
NeoX
Prode Principiante
 
Messaggi: 24
Iscrizione: maggio 2013

Re: Problema aggiornamento kernel!

Messaggioda daigo » martedì 29 agosto 2017, 18:00

a volte succede che un kernel più recente non funziona, se succede di solito si suggerisce di accedere con quello che funziona, nel tuo caso il 4.4.0.92 e di rimuovere l'ultimo kernel non funzionante
daigo
 

Re: Problema aggiornamento kernel!

Messaggioda NeoX » martedì 29 agosto 2017, 18:06

daigo Immagine ha scritto:a volte succede che un kernel più recente non funziona, se succede di solito si suggerisce di accedere con quello che funziona, nel tuo caso il 4.4.0.92 e di rimuovere l'ultimo kernel non funzionante


Ma come mai non funziona? Mi consigli di provare a reinstallarlo o lascio perdere?
Inoltre oltre a rimuoverlo con synaptic come faccio a rimuoverlo completamente?

Scusami ma vorrei capire come mai non funziona e se è possibile fare qualcosa per farlo funzionare :-D
Se il dovere chiama, io rispondo: Non c'é nessuno!
NeoX
Prode Principiante
 
Messaggi: 24
Iscrizione: maggio 2013

Re: Problema aggiornamento kernel!

Messaggioda daigo » martedì 29 agosto 2017, 18:10

non so perchè non funziona, boh succede....prova a ridare un
Codice: Seleziona tutto
sudo apt-get dist-upgrade
e vedi che dice.

comunque per rimuoverlo completamente, da synaptic, avvii dal kernel vecchio, e cerchi in synaptic i pacchetti riferiti a quel kernel e clicchi su ognuno con il destro del mouse e scegli rimuovi completamente anzichè solo rimuovi
daigo
 

Re: Problema aggiornamento kernel!

Messaggioda NeoX » martedì 29 agosto 2017, 18:15

daigo Immagine ha scritto:non so perchè non funziona, boh succede....prova a ridare un
Codice: Seleziona tutto
sudo apt-get dist-upgrade
e vedi che dice.

comunque per rimuoverlo completamente, da synaptic, avvii dal kernel vecchio, e cerchi in synaptic i pacchetti riferiti a quel kernel e clicchi su ognuno con il destro del mouse e scegli rimuovi completamente anzichè solo rimuovi



E' questo il problema non succede assolutamente nulla come se il sistema funzionasse normalmente :muro:
Magari lo rimuovo domani in modo da vedere se qualcun'altro risp.

Cmq ci tengo a ringraziarti per il tempo e la disponibilità che mi hai dedicato. Grazie infinite :D
Se il dovere chiama, io rispondo: Non c'é nessuno!
NeoX
Prode Principiante
 
Messaggi: 24
Iscrizione: maggio 2013

Re: Problema aggiornamento kernel!

Messaggioda NeoX » mercoledì 30 agosto 2017, 17:19

Risolto alla fine ho rimosso e reinstallato selettivamente i pacchetti e anche se presentava qualche problema all'avvio come ad esempio il non riconoscimento di alcuni driver, sono riuscito a farlo funzionare sia grazie al "Recovery mode" sia riavviando i demoni dei driver e reimpostandoli.
Grazie a tutti :-D
Se il dovere chiama, io rispondo: Non c'é nessuno!
NeoX
Prode Principiante
 
Messaggi: 24
Iscrizione: maggio 2013

Re: [Risolto] Problema aggiornamento kernel!

Messaggioda tonipapa » venerdì 28 dicembre 2018, 12:59

Riporto qui come mi è stato indicato:
In ogni caso la prima volta che ho dato il primo comando il termionale mi dava una serie di risposte che ho postato ma che non vedo nella sessione delk mio primo post.
la secoda volta che ho dato i comandi a terminale mi risponde come leggi.

Codice: Seleziona tutto
antonio@antonio-EasyNote-TK85:~$ sudo mv -v /var/lib/dpkg/info/util-linux.* /tmp[sudo] password di antonio:
mv: impossibile eseguire stat di '/var/lib/dpkg/info/util-linux.*': File o directory non esistente
antonio@antonio-EasyNote-TK85:~$
antonio@antonio-EasyNote-TK85:~$
antonio@antonio-EasyNote-TK85:~$ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 427 non aggiornati.
31 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Configurazione di procps (2:3.3.10-4ubuntu2.4)...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop at service plymouth if started
insserv: There is a loop between service panasoniclpd-init and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service plymouth and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Max recursions depth 99 reached
insserv:  loop involving service irqbalance at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!outh and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
i!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service plymouth and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: errore nell'elaborare il pacchetto procps (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di udev:
 udev dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto udev (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             dpkg: problemi con le dipendenze impediscono la configurazione di cups-daemon:
 cups-daemon dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto cups-daemon (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             Configurazione di grub-common (2.02~beta2-36ubuntu3.18)...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop at service plymouth if started
insserv: There is a loop between service panasoniclpd-init and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service plymouth and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

isserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service plymouth and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: errore nell'elaborare il pacchetto procps (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di udev:
 udev dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto udev (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             dpkg: problemi con le dipendenze impediscono la configurazione di cups-daemon:
 cups-daemon dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto cups-daemon (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             Configurazione di grub-common (2.02~beta2-36ubuntu3.18)...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop at service plymouth if started
insserv: There is a loop between service panasoniclpd-init and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service plymouth and udev if started
insserv:  loop involving service udev at depth 1


insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv:  loop involving service irqbalance at depth 1
!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service plymouth and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: errore nell'elaborare il pacchetto grub-common (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di grub2-common:
 grub2-common dipende da grub-common (= 2.02~beta2-36ubuntu3.18); comunque:
  Il pacchetto grub-common non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto grub2-common (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di grub-pc-bin:
 grub-pc-bin dipende da grub-common (= 2.02~beta2-36ubuntu3.18); comunque:
  Il pacchetto grub-common non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto grub-pc-bin (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                dpkg: problemi con le dipendenze impediscono la configurazione di grub-pc:
 grub-pc dipende da grub-common (= 2.02~beta2-36ubuntu3.18); comunque:
  Il pacchetto grub-common non è ancora configurato.
 grub-pc dipende da grub2-common (= 2.02~beta2-36ubuntu3.18); comunque:
  Il pacchetto grub2-common non è ancora configurato.
 grub-pc dipende da grub-pc-bin (= 2.02~beta2-36ubuntu3.18); comunque:
  Il pacchetto grub-pc-bin non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto grub-pc (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-drivers-common:
 ubuntu-drivers-common dipende da udev (>= 204-0ubuntu4~); comunque:
  Il pacchetto udev non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto ubuntu-drivers-common (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        Configurazione di rsync (3.1.1-3ubuntu1.2)...
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop at service plymouth if started
insserv: There is a loop between service panasoniclpd-init and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service plymouth and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv:  loop involving service irqbalance at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service plymouth and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: errore nell'elaborare il pacchetto rsync (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di apport-gtk:
 apport-gtk dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto apport-gtk (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di cups-core-drivers:
 cups-core-drivers dipende da cups-daemon (>= 2.1.3-4ubuntu0.5); comunque:
  Il pacchetto cups-daemon non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto cups-core-drivers (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                dpkg: problemi con le dipendenze impediscono la configurazione di cups:
 cups dipende da cups-core-drivers (>= 2.1.3-4ubuntu0.5); comunque:
  Il pacchetto cups-core-drivers non è ancora configurato.
 cups dipende da cups-daemon (>= 2.1.3-4ubuntu0.5); comunque:
  Il pacchetto cups-daemon non è ancora configurato.
 cups dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto cups (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di initramfs-tools-core:
 initramfs-tools-core dipende da udev; comunque:
  Il pacchetto udev non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto initramfs-tools-core (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di initramfs-tools:
 initramfs-tools dipende da initramfs-tools-core (= 0.122ubuntu8.11); comunque:
  Il pacchetto initramfs-tools-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto initramfs-tools (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                dpkg: problemi con le dipendenze impediscono la configurazione di network-manager:
 network-manager dipende da udev; comunque:
  Il pacchetto udev non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto network-manager (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di network-manager-gnome:
 network-manager-gnome dipende da network-manager (>= 1.2); comunque:
  Il pacchetto network-manager non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto network-manager-gnome (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di plymouth (0.9.2-3ubuntu13.2)...
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        update-initramfs: deferring update (trigger activated)
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop at service plymouth if started
insserv: There is a loop between service panasoniclpd-init and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service plymouth and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv:  loop involving service irqbalance at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv:  loop involving service mountkernfs at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service plymouth and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: errore nell'elaborare il pacchetto plymouth (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di plymouth-label:
 plymouth-label dipende da plymouth (= 0.9.2-3ubuntu13.2); comunque:
  Il pacchetto plymouth non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto plymouth-label (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                dpkg: problemi con le dipendenze impediscono la configurazione di plymouth-theme-ubuntu-logo:
 plymouth-theme-ubuntu-logo dipende da plymouth (= 0.9.2-3ubuntu13.2); comunque:
  Il pacchetto plymouth non è ancora configurato.
 plymouth-theme-ubuntu-logo dipende da plymouth-label (= 0.9.2-3ubuntu13.2); comunque:
  Il pacchetto plymouth-label non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto plymouth-theme-ubuntu-logo (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di plymouth-theme-ubuntu-text:
 plymouth-theme-ubuntu-text dipende da plymouth (= 0.9.2-3ubuntu13.2); comunque:
  Il pacchetto plymouth non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto plymouth-theme-ubuntu-text (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di pulseaudio:
 pulseaudio dipende da udev (>= 143); comunque:
  Il pacSegnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
                        chetto udev non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto pulseaudio (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di pulseaudio-module-bluetooth:
 pulseaudio-module-bluetooth dipende da pulseaudio (= 1:8.0-0ubuntu3.7); comunque:
  Il pacchetto pulseaudio non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto pulseaudio-module-bluetooth (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di pulseaudio-module-x11:
 pulseaudio-module-x11 dipende da pulseaudio (= 1:8.0-0ubuntu3.7); comunque:
  Il pacchetto pulseaudio non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto pulseaudio-module-x11 (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        Configurazione di resolvconf (1.78ubuntu5)...
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop at service plymouth if started
insserv: There is a loop between service panasoniclpd-init and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service plymouth and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv:  loop involving service irqbalance at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop at service panasoniclpd-init if started

insserv: There is a loop between service plymouth and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: errore nell'elaborare il pacchetto resolvconf (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        Configurazione di screen (4.3.1-2build1)...
insserv: warning: script 'S99panasoniclpd-init' missing LSB tags and overrides
insserv: warning: script 'panasoniclpd-init' missing LSB tags and overrides
insserv: There is a loop at service plymouth if started
insserv: There is a loop between service panasoniclpd-init and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service hwclock at depth 3
insserv: There is a loop between service plymouth and udev if started
insserv:  loop involving service udev at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Max recursions depth 99 reached
insserv:  loop involving service irqbalance at depth 1

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!

insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service plymouth and dns-clean if started
insserv:  loop involving service dns-clean at depth 1
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: Starting panasoniclpd-init depends on plymouth and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: errore nell'elaborare il pacchetto screen (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da pulseaudio; comunque:
  Il pacchetto pulseaudio non è ancora configurato.
 ubuntu-desktop dipende da ubuntu-drivers-common; comunque:
  Il pacchetto ubuntu-drivers-common non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-minimal:
 ubuntu-minimal dipende da initramfs-tools; comunque:
  Il pacchetto initramfs-tools non è ancora configurato.
 ubuntu-minimal dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.
 ubuntu-minimal dipende da resolvconf; comunque:
  Il pacchetto resolvconf non è ancora configurato.
 ubuntu-minimal dipende da udev; comunque:
  Il pacchetto udev non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto ubuntu-minimal (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-standard:
 ubuntu-standard dipende da rsync; comunque:
  Il pacchetto rsync non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto ubuntu-standard (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di unattended-upgrades (0.90ubuntu0.8)...
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: errore nell'elaborare il pacchetto unattended-upgrades (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 10
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
        dpkg: problemi con le dipendenze impediscono la configurazione di virtualbox:
 virtualbox dipende da procps; comunque:
  Il pacchetto procps non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto virtualbox (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di virtualbox-qt:
 virtualbox-qt dipende da virtualbox (= 5.1.38-dfsg-0ubuntu1.16.04.1); comunque:
  Il pacchetto virtualbox non è ancora configurato.


 procps
 udev
 cups-daemon
 grub-common
 grub2-common
 grub-pc-bin
 grub-pc
 ubuntu-drivers-common
 rsync
 apport-gtk
 cups-core-drivers
 cups
 initramfs-tools-core
 initramfs-tools
 network-manager
 network-manager-gnome
 plymouth
 plymouth-label
 plymouth-theme-ubuntu-logo
 plymouth-theme-ubuntu-text
 pulseaudio
 pulseaudio-module-bluetooth
 pulseaudio-module-x11
 resolvconf
 screen
 ubuntu-desktop
 ubuntu-minimal
 ubuntu-standard
 unattended-upgrades
 virtualbox
 virtualbox-qt
E: Sub-process /usr/bin/dpkg returned an error code (1)
antonio@antonio-EasyNote-TK85:~$
tonipapa
Prode Principiante
 
Messaggi: 106
Iscrizione: marzo 2009


Torna a Kernel e servizi di sistema

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite