[Risolto]Avvio ubuntu

Compilazione del kernel, gestione moduli, servizi attivi, e tutti gli interventi per l'ottimizzazione del sistema operativo.

[Risolto]Avvio ubuntu

Messaggioda marcojx83 » domenica 18 febbraio 2018, 13:37

Salve,
sono nuovo di qui, utilizzo ubuntu da 8 mesi ormai e ho notato un rallentamento all'accensione del mio pc da quando si è aggiornata la versione di ubuntu.
Con la versione precedente quando accendevo il computer e al boot (penso si chiami così)schiacciavo invio per selezionare il sistema operativo ubuntu per diventare operativo ci metteva 30 secondi più o meno, adesso con questa versione ci mette quasi un minuto e mezzo.
Vorrei sapere se va bene questo rallentamento.
Ringrazio fin da ora per l'attenzione prestatami.
Ultima modifica di marcojx83 il mercoledì 7 marzo 2018, 20:23, modificato 1 volta in totale.
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda steff » domenica 18 febbraio 2018, 13:42

Non stai più usando unity ma gnome shell e altri passaggi.
Alcuni rallentamenti si possono evitare, ma in genere sembra essere così su certa hardware.

Posta
Codice: Seleziona tutto
 systemd-analyze blame
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37382
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda willy54 » domenica 18 febbraio 2018, 14:19

Benvenuto tra noi .Un certo rallentamento è abbastanza normale , ma sarebbe interessante conoscere qualcosa di più del pc.
Posta dal terminale anche il comando
Codice: Seleziona tutto
dmessg

Edit:
Codice: Seleziona tutto
dmesg
Ultima modifica di willy54 il domenica 18 febbraio 2018, 15:00, modificato 6 volte in totale.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2472
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda marcojx83 » domenica 18 febbraio 2018, 14:51

per steff
Codice: Seleziona tutto
  :$ systemd-analyze blame
         14.385s dev-sda6.device
         13.120s apparmor.service
          7.223s NetworkManager.service
          6.648s snapd.service
          6.105s ModemManager.service
          6.091s NetworkManager-wait-online.service
          5.043s udisks2.service
          4.965s systemd-tmpfiles-setup.service
          4.518s accounts-daemon.service
          4.098s gpu-manager.service
          3.273s fwupd.service
          2.687s thermald.service
          2.352s networking.service
          2.247s apport.service
          2.245s rsyslog.service
          2.234s grub-common.service
          2.080s upower.service
          2.050s polkit.service
          1.414s colord.service
          1.403s systemd-rfkill.service
          1.363s avahi-daemon.service
          1.277s lightdm.service
          1.273s plymouth-quit-wait.service


per willy54 : $ dmessg
Comando "dmessg" non trovato. Forse si intendeva:
Comando "dmesg" dal pacchetto "util-linux" (main)
dmessg: comando non trovato
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda willy54 » domenica 18 febbraio 2018, 14:53

Ubuntu ha perfettamente ragione ho messo una s di troppo correggo.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2472
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda marcojx83 » domenica 18 febbraio 2018, 14:56

Possiedo un asus k50ij, pent.t4400, Intel int.gma 4500m, ram 4 gb, win 7 hdd 320gb
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda Mdfalcubo » domenica 18 febbraio 2018, 14:56

@marco: quando devi postare comandi da terminale, inseriscili tra i tag codice per favore.
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,
Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
 
Messaggi: 20321
Iscrizione: dicembre 2008
Desktop: Solo XFCE
Distribuzione: Xubuntu -+ Manjaro - 64 bit
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda marcojx83 » domenica 18 febbraio 2018, 15:00

Ma devo rispondere con tutta sta roba? Bo io la metto spero si capisca..
Codice: Seleziona tutto
 dmesg
[    0.000000] microcode: microcode updated early to revision 0xa0b, date = 2010-09-28
[    0.000000] random: get_random_bytes called from start_kernel+0x42/0x4e6 with crng_init=0
[    0.000000] Linux version 4.13.0-32-generic (buildd@lgw01-amd64-016) (gcc version 7.2.0 (Ubuntu 7.2.0-8ubuntu3)) #35-Ubuntu SMP Thu Jan 25 09:13:46 UTC 2018 (Ubuntu 4.13.0-32.35-generic 4.13.13)
[    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic root=UUID=d2f1438f-4a3f-4364-96aa-ea1c5bc95a4c ro quiet splash vt.handoff=7
[    0.000000] KERNEL supported cpus:
[    0.000000]   Intel GenuineIntel
[    0.000000]   AMD AuthenticAMD
[    0.000000]   Centaur CentaurHauls
[    0.000000] x86/fpu: Supporting XSAVE feature 0x001: 'x87 floating point registers'
[    0.000000] x86/fpu: Supporting XSAVE feature 0x002: 'SSE registers'
[    0.000000] x86/fpu: Enabled xstate features 0x3, context size is 576 bytes, using 'standard' format.
[    0.000000] e820: BIOS-provided physical RAM map:
[    0.000000] BIOS-e820: [mem 0x0000000000000000-0x0000000000097bff] usable
[    0.000000] BIOS-e820: [mem 0x0000000000097c00-0x000000000009ffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000000e1000-0x00000000000fffff] reserved
[    0.000000] BIOS-e820: [mem 0x0000000000100000-0x00000000bdd7ffff] usable
[    0.000000] BIOS-e820: [mem 0x00000000bdd80000-0x00000000bdd8efff] ACPI data
[    0.000000] BIOS-e820: [mem 0x00000000bdd8f000-0x00000000bdddffff] ACPI NVS
[    0.000000] BIOS-e820: [mem 0x00000000bdde0000-0x00000000bddfffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000fed20000-0x00000000fed3ffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000fee00000-0x00000000fee00fff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000ffb00000-0x00000000ffffffff] reserved
[    0.000000] BIOS-e820: [mem 0x0000000100000000-0x000000013fffffff] usable
[    0.000000] NX (Execute Disable) protection: active
[    0.000000] random: fast init done
[    0.000000] SMBIOS 2.5 present.
[    0.000000] DMI: ASUSTeK Computer Inc.         K50IJ               /K50IJ     , BIOS 217     12/04/2009
[    0.000000] tsc: Fast TSC calibration using PIT
[    0.000000] e820: update [mem 0x00000000-0x00000fff] usable ==> reserved
[    0.000000] e820: remove [mem 0x000a0000-0x000fffff] usable
[    0.000000] e820: last_pfn = 0x140000 max_arch_pfn = 0x400000000
[    0.000000] MTRR default type: uncachable
[    0.000000] MTRR fixed ranges enabled:
[    0.000000]   00000-9FFFF write-back
[    0.000000]   A0000-BFFFF uncachable
[    0.000000]   C0000-CFFFF write-protect
[    0.000000]   D0000-DFFFF uncachable
[    0.000000]   E0000-EFFFF write-through
[    0.000000]   F0000-FFFFF write-protect
[    0.000000] MTRR variable ranges enabled:
[    0.000000]   0 base 000000000 mask F00000000 write-back
[    0.000000]   1 base 100000000 mask FC0000000 write-back
[    0.000000]   2 base 0C0000000 mask FC0000000 uncachable
[    0.000000]   3 base 0BDE00000 mask FFFE00000 uncachable
[    0.000000]   4 base 0BE000000 mask FFE000000 uncachable
[    0.000000]   5 disabled
[    0.000000]   6 disabled
[    0.000000]   7 disabled
[    0.000000] x86/PAT: Configuration [0-7]: WB  WC  UC- UC  WB  WC  UC- WT 
[    0.000000] total RAM covered: 4062M
[    0.000000] Found optimal setting for mtrr clean up
[    0.000000]  gran_size: 64K    chunk_size: 64M    num_reg: 5     lose cover RAM: 0G
[    0.000000] e820: update [mem 0xbde00000-0xffffffff] usable ==> reserved
[    0.000000] e820: last_pfn = 0xbdd80 max_arch_pfn = 0x400000000
[    0.000000] found SMP MP-table at [mem 0x000ff780-0x000ff78f] mapped at [ffff9870400ff780]
[    0.000000] Scanning 1 areas for low memory corruption
[    0.000000] Base memory trampoline at [ffff987040091000] 91000 size 24576
[    0.000000] BRK [0x16f2a000, 0x16f2afff] PGTABLE
[    0.000000] BRK [0x16f2b000, 0x16f2bfff] PGTABLE
[    0.000000] BRK [0x16f2c000, 0x16f2cfff] PGTABLE
[    0.000000] BRK [0x16f2d000, 0x16f2dfff] PGTABLE
[    0.000000] BRK [0x16f2e000, 0x16f2efff] PGTABLE
[    0.000000] RAMDISK: [mem 0x31f0d000-0x34f7dfff]
[    0.000000] ACPI: Early table checksum verification disabled
[    0.000000] ACPI: RSDP 0x00000000000F93E0 000024 (v02 ACPIAM)
[    0.000000] ACPI: XSDT 0x00000000BDD80100 000084 (v01 _ASUS_ Notebook 20091204 MSFT 00000097)
[    0.000000] ACPI: FACP 0x00000000BDD80290 0000F4 (v03 120409 FACP1202 20091204 MSFT 00000097)
[    0.000000] ACPI BIOS Warning (bug): 32/64X length mismatch in FADT/Gpe0Block: 128/64 (20170531/tbfadt-603)
[    0.000000] ACPI: DSDT 0x00000000BDD80680 00CEB5 (v01 K50IJ  K50IJ217 00000217 INTL 20051117)
[    0.000000] ACPI: FACS 0x00000000BDD8F000 000040
[    0.000000] ACPI: FACS 0x00000000BDD8F000 000040
[    0.000000] ACPI: APIC 0x00000000BDD80390 00005C (v01 120409 APIC1202 20091204 MSFT 00000097)
[    0.000000] ACPI: MCFG 0x00000000BDD80430 00003C (v01 120409 OEMMCFG  20091204 MSFT 00000097)
[    0.000000] ACPI: SLIC 0x00000000BDD80470 000176 (v01 _ASUS_ Notebook 20091204 MSFT 00000097)
[    0.000000] ACPI: ECDT 0x00000000BDD80620 000054 (v01 120409 OEMECDT  20091204 MSFT 00000097)
[    0.000000] ACPI: DBGP 0x00000000BDD803F0 000034 (v01 120409 DBGP1202 20091204 MSFT 00000097)
[    0.000000] ACPI: BOOT 0x00000000BDD805F0 000028 (v01 120409 BOOT1202 20091204 MSFT 00000097)
[    0.000000] ACPI: OEMB 0x00000000BDD8F040 000071 (v01 120409 OEMB1202 20091204 MSFT 00000097)
[    0.000000] ACPI: HPET 0x00000000BDD8D540 000038 (v01 120409 OEMHPET  20091204 MSFT 00000097)
[    0.000000] ACPI: GSCI 0x00000000BDD8F0C0 002024 (v01 120409 GMCHSCI  20091204 MSFT 00000097)
[    0.000000] ACPI: ATKG 0x00000000BDD912F0 008024 (v01 022008 OEMATKG  20080220 MSFT 00000097)
[    0.000000] ACPI: SSDT 0x00000000BDD99E00 0004F0 (v01 PmRef  CpuPm    00003000 INTL 20051117)
[    0.000000] ACPI: DMI detected: ASUS K50IJ
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] No NUMA configuration found
[    0.000000] Faking a node at [mem 0x0000000000000000-0x000000013fffffff]
[    0.000000] NODE_DATA(0) allocated [mem 0x13ffd2000-0x13fffcfff]
[    0.000000] Zone ranges:
[    0.000000]   DMA      [mem 0x0000000000001000-0x0000000000ffffff]
[    0.000000]   DMA32    [mem 0x0000000001000000-0x00000000ffffffff]
[    0.000000]   Normal   [mem 0x0000000100000000-0x000000013fffffff]
[    0.000000]   Device   empty
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x0000000000001000-0x0000000000096fff]
[    0.000000]   node   0: [mem 0x0000000000100000-0x00000000bdd7ffff]
[    0.000000]   node   0: [mem 0x0000000100000000-0x000000013fffffff]
[    0.000000] Initmem setup node 0 [mem 0x0000000000001000-0x000000013fffffff]
[    0.000000] On node 0 totalpages: 1039638
[    0.000000]   DMA zone: 64 pages used for memmap
[    0.000000]   DMA zone: 21 pages reserved
[    0.000000]   DMA zone: 3990 pages, LIFO batch:0
[    0.000000]   DMA32 zone: 12086 pages used for memmap
[    0.000000]   DMA32 zone: 773504 pages, LIFO batch:31
[    0.000000]   Normal zone: 4096 pages used for memmap
[    0.000000]   Normal zone: 262144 pages, LIFO batch:31
[    0.000000] Reserving Intel graphics memory at 0x00000000be000000-0x00000000bfffffff
[    0.000000] ACPI: PM-Timer IO Port: 0x808
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] ACPI: HPET id: 0x8086a301 base: 0xfed00000
[    0.000000] smpboot: Allowing 2 CPUs, 0 hotplug CPUs
[    0.000000] PM: Registered nosave memory: [mem 0x00000000-0x00000fff]
[    0.000000] PM: Registered nosave memory: [mem 0x00097000-0x00097fff]
[    0.000000] PM: Registered nosave memory: [mem 0x00098000-0x0009ffff]
[    0.000000] PM: Registered nosave memory: [mem 0x000a0000-0x000e0fff]
[    0.000000] PM: Registered nosave memory: [mem 0x000e1000-0x000fffff]
[    0.000000] PM: Registered nosave memory: [mem 0xbdd80000-0xbdd8efff]
[    0.000000] PM: Registered nosave memory: [mem 0xbdd8f000-0xbdddffff]
[    0.000000] PM: Registered nosave memory: [mem 0xbdde0000-0xbddfffff]
[    0.000000] PM: Registered nosave memory: [mem 0xbde00000-0xbdffffff]
[    0.000000] PM: Registered nosave memory: [mem 0xbe000000-0xbfffffff]
[    0.000000] PM: Registered nosave memory: [mem 0xc0000000-0xfed1ffff]
[    0.000000] PM: Registered nosave memory: [mem 0xfed20000-0xfed3ffff]
[    0.000000] PM: Registered nosave memory: [mem 0xfed40000-0xfedfffff]
[    0.000000] PM: Registered nosave memory: [mem 0xfee00000-0xfee00fff]
[    0.000000] PM: Registered nosave memory: [mem 0xfee01000-0xffafffff]
[    0.000000] PM: Registered nosave memory: [mem 0xffb00000-0xffffffff]
[    0.000000] e820: [mem 0xc0000000-0xfed1ffff] available for PCI devices
[    0.000000] Booting paravirtualized kernel on bare hardware
[    0.000000] clocksource: refined-jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 7645519600211568 ns
[    0.000000] setup_percpu: NR_CPUS:8192 nr_cpumask_bits:2 nr_cpu_ids:2 nr_node_ids:1
[    0.000000] percpu: Embedded 45 pages/cpu @ffff98717fc00000 s146520 r8192 d29608 u1048576
[    0.000000] pcpu-alloc: s146520 r8192 d29608 u1048576 alloc=1*2097152
[    0.000000] pcpu-alloc: [0] 0 1
[    0.000000] Built 1 zonelists in Node order, mobility grouping on.  Total pages: 1023371
[    0.000000] Policy zone: Normal
[    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic root=UUID=d2f1438f-4a3f-4364-96aa-ea1c5bc95a4c ro quiet splash vt.handoff=7
[    0.000000] PID hash table entries: 4096 (order: 3, 32768 bytes)
[    0.000000] Calgary: detecting Calgary via BIOS EBDA area
[    0.000000] Calgary: Unable to locate Rio Grande table in EBDA - bailing!
[    0.000000] Memory: 3950912K/4158552K available (12300K kernel code, 2482K rwdata, 3996K rodata, 2364K init, 2368K bss, 207640K reserved, 0K cma-reserved)
[    0.000000] SLUB: HWalign=64, Order=0-3, MinObjects=0, CPUs=2, Nodes=1
[    0.000000] Kernel/User page tables isolation: enabled
[    0.000000] ftrace: allocating 37818 entries in 148 pages
[    0.000000] Hierarchical RCU implementation.
[    0.000000]    RCU restricting CPUs from NR_CPUS=8192 to nr_cpu_ids=2.
[    0.000000]    Tasks RCU enabled.
[    0.000000] RCU: Adjusting geometry for rcu_fanout_leaf=16, nr_cpu_ids=2
[    0.000000] NR_IRQS: 524544, nr_irqs: 440, preallocated irqs: 16
[    0.000000] vt handoff: transparent VT on vt#7
[    0.000000] Console: colour dummy device 80x25
[    0.000000] console [tty0] enabled
[    0.000000] clocksource: hpet: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 133484882848 ns
[    0.000000] hpet clockevent registered
[    0.000000] tsc: Fast TSC calibration using PIT
[    0.004000] tsc: Detected 2194.550 MHz processor
[    0.004000] Calibrating delay loop (skipped), value calculated using timer frequency.. 4389.10 BogoMIPS (lpj=8778200)
[    0.004000] pid_max: default: 32768 minimum: 301
[    0.004000] ACPI: Core revision 20170531
[    0.015253] ACPI: 2 ACPI AML tables successfully acquired and loaded
[    0.015291] Security Framework initialized
[    0.015293] Yama: becoming mindful.
[    0.015317] AppArmor: AppArmor initialized
[    0.017626] Dentry cache hash table entries: 524288 (order: 10, 4194304 bytes)
[    0.018840] Inode-cache hash table entries: 262144 (order: 9, 2097152 bytes)
[    0.018911] Mount-cache hash table entries: 8192 (order: 4, 65536 bytes)
[    0.018950] Mountpoint-cache hash table entries: 8192 (order: 4, 65536 bytes)
[    0.019277] FEATURE SPEC_CTRL Not Present
[    0.019279] CPU: Physical Processor ID: 0
[    0.019280] CPU: Processor Core ID: 0
[    0.019282] mce: CPU supports 6 MCE banks
[    0.019293] process: using mwait in idle threads
[    0.019299] Last level iTLB entries: 4KB 128, 2MB 4, 4MB 4
[    0.019300] Last level dTLB entries: 4KB 256, 2MB 0, 4MB 32, 1GB 0
[    0.019463] Freeing SMP alternatives memory: 36K
[    0.024144] smpboot: Max logical packages: 1
[    0.024530] ..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
[    0.068000] smpboot: CPU0: Intel Pentium(R) Dual-Core CPU       T4400  @ 2.20GHz (family: 0x6, model: 0x17, stepping: 0xa)
[    0.068000] Performance Events: PEBS fmt0+, Core2 events, Intel PMU driver.
[    0.068000] ... version:                2
Ultima modifica di marcojx83 il domenica 18 febbraio 2018, 15:25, modificato 1 volta in totale.
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda Mdfalcubo » domenica 18 febbraio 2018, 15:19

Usa i tag codice per favore, te l'avevo appena chiesto.. :)
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,
Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
 
Messaggi: 20321
Iscrizione: dicembre 2008
Desktop: Solo XFCE
Distribuzione: Xubuntu -+ Manjaro - 64 bit
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda marcojx83 » domenica 18 febbraio 2018, 15:22

Mdfalcubo Immagine ha scritto:Usa i tag codice per favore, te l'avevo appena chiesto.. :)

scusami ma non l'avevo proprio visto
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda steff » domenica 18 febbraio 2018, 18:42

C'è solo nell'editor completo.

Codice: Seleziona tutto
 
          6.648s snapd.service
          6.105s ModemManager.service
          6.091s NetworkManager-wait-online.service

Se non usi i pacchetti snap puoi togliere il loro servizio, idem se non connetti mai un cellulare come modem, e il terzo non ho mai capito cosa fa, puoi disabilitarlo. I comandi sono
Codice: Seleziona tutto
sudo systemctl disable NetworkManager-wait-online
ecc con tutti tre disabilitati dovresti guadagnare 18sec

Altro potrebbe essere gdm e gnome, i tempi sono fino il login o fino il desktop è pronto?

Sposto in kernel e servizi del sistema.
Ultima modifica di steff il martedì 27 febbraio 2018, 19:59, modificato 1 volta in totale.
Motivazione: corretto systemclt > systemctl
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37382
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda marcojx83 » domenica 18 febbraio 2018, 20:28

Non so cosa sono i pacchetti snap quindi penso di non usarli, i tempi sono fino ad accensione ultimata ovvero da quando premo invio sulla scelta tra avviare con ubuntu o Windows fino al completo avvio del sistema, 2 o 3 secondi dopo mi dice che la rete WiFi è connessa.
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda steff » lunedì 19 febbraio 2018, 12:14

Quindi una parte della lentezza è dovuta a gdm/gnome che hanno rimpiazzato lightdm/unity
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37382
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda cs_xub » martedì 27 febbraio 2018, 19:09

steff,
quando hai scritto il comando systemclt, intendevi systemctl?
cs_xub
Prode Principiante
 
Messaggi: 106
Iscrizione: febbraio 2013
Desktop: xfce
Distribuzione: Xubuntu 16.04 x86_64

Re: Avvio ubuntu

Messaggioda steff » martedì 27 febbraio 2018, 19:59

oops sì, correggo.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37382
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda marcojx83 » martedì 6 marzo 2018, 20:16

Eccomi qui di nuovo, scusate il ritardo estremo ma ho avuto dei problemi, ho seguito la procedura indicatami

steff Immagine ha scritto:C'è solo nell'editor completo.

Codice: Seleziona tutto
 
          6.648s snapd.service
          6.105s ModemManager.service
          6.091s NetworkManager-wait-online.service

Se non usi i pacchetti snap puoi togliere il loro servizio, idem se non connetti mai un cellulare come modem, e il terzo non ho mai capito cosa fa, puoi disabilitarlo. I comandi sono
Codice: Seleziona tutto
sudo systemctl disable NetworkManager-wait-online
ecc con tutti tre disabilitati dovresti guadagnare 18sec

Altro potrebbe essere gdm e gnome, i tempi sono fino il login o fino il desktop è pronto?

Sposto in kernel e servizi del sistema.


Questa volta ho fatto la prova con cronometro alla mano iniziando da quando accendo il computer e premendo ubuntu al boot fino a che mi si apriva la finestra di internet (non caricando la pagina completa ma solo all'apertura della finestra), giusto per fare una comparativa eguale, prima di disabilitare i pacchetti ci ha messo 2 miuti e 20 secondi, poi disabilitati 1 minuto e 52, quindi un po' ha recuperato.
A questo punto penso che il tutto sia normale.
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda steff » mercoledì 7 marzo 2018, 18:59

Per avere un avvio veloce un SSD aiuta molto, poi non tutti sistemi/DE sono uguali, gnome o kde metteranno sempre di più di tutti penso.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37382
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Avvio ubuntu

Messaggioda marcojx83 » mercoledì 7 marzo 2018, 20:19

Ok, allora sta bene così! I compenso lo spegnimento è una cosa pazzesca, in 5 secondi è spento.
Grazie per gli aiuti.
marcojx83
Prode Principiante
 
Messaggi: 8
Iscrizione: febbraio 2018
Desktop: unity
Distribuzione: Ubuntu 17.10 x86_64
Sesso: Maschile


Torna a Kernel e servizi di sistema

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite