mancanza kernel 4.13.0-32

Compilazione del kernel, gestione moduli, servizi attivi, e tutti gli interventi per l'ottimizzazione del sistema operativo.

mancanza kernel 4.13.0-32

Messaggioda cosmico5676 » sabato 3 marzo 2018, 21:46

salve a tutti siccome ero in una situazione di stallo, ho dovuto reinstallare ubuntu nella partizione apposita, mi ha riscontrato un errore, andando a controllare i kernel e gli headers c'è un' incongruenza
Codice: Seleziona tutto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ uname -r
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ dpkg --list | grep linux-image
ii  linux-image-4.10.0-28-generic              4.10.0-28.32~16.04.2                       amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
ii  linux-image-4.13.0-36-generic              4.13.0-36.40~16.04.1                       amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
ii  linux-image-extra-4.10.0-28-generic        4.10.0-28.32~16.04.2                       amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
ii  linux-image-extra-4.13.0-36-generic        4.13.0-36.40~16.04.1                       amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
ii  linux-image-generic-hwe-16.04              4.13.0.36.55                               amd64        Generic Linux kernel image
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ ls /usr/src | grep 'linux-headers'
linux-headers-4.10.0-28
linux-headers-4.10.0-28-generic
linux-headers-4.13.0-32
linux-headers-4.13.0-32-generic
linux-headers-4.13.0-36
linux-headers-4.13.0-36-generic
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$

di norma tengo sempre gli ultimi 2 kernel/headers ma qui manca il file image 4.13.0-32 non capisco come sia potuto succedere
cosmico5676
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 747
Iscrizione: gennaio 2013
Località: napoli
Desktop: Ubuntu Bionic Beaver
Distribuzione: ubuntu 18.04. 1 LTS a 64 bit
Sesso: Maschile

Re: mancanza kernel 4.13.0-32

Messaggioda ivantu » lunedì 5 marzo 2018, 12:17

posta l'output di questi comandi da terminale
Codice: Seleziona tutto
ls -l /boot

Codice: Seleziona tutto
sudo update-grub

Codice: Seleziona tutto
dpkg -l | grep grub
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
 
Messaggi: 5171
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.5 LTS, 18.04 LTS, 19.04
Sesso: Maschile

Re: mancanza kernel 4.13.0-32

Messaggioda cosmico5676 » martedì 6 marzo 2018, 0:50

ciao
Codice: Seleziona tutto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ ls -l /boot
totale 193328
-rw-r--r-- 1 root root  1443598 lug 20  2017 abi-4.10.0-28-generic
-rw-r--r-- 1 root root  1500342 gen 25 16:19 abi-4.13.0-32-generic
-rw-r--r-- 1 root root  1501359 feb 17 02:19 abi-4.13.0-36-generic
-rw-r--r-- 1 root root   204970 lug 20  2017 config-4.10.0-28-generic
-rw-r--r-- 1 root root   213164 gen 25 16:19 config-4.13.0-32-generic
-rw-r--r-- 1 root root   213220 feb 17 02:19 config-4.13.0-36-generic
drwxrwxr-x 3 root root     4096 mar  3 16:50 efi
drwxr-xr-x 5 root root     4096 mar  3 18:06 grub
-rw-r--r-- 1 root root 43099762 mar  4 13:25 initrd.img-4.10.0-28-generic
-rw-r--r-- 1 root root 49196993 mar  1 10:49 initrd.img-4.13.0-32-generic
-rw-r--r-- 1 root root 50602366 mar  4 13:26 initrd.img-4.13.0-36-generic
-rw-r--r-- 1 root root   182704 gen 28  2016 memtest86+.bin
-rw-r--r-- 1 root root   184380 gen 28  2016 memtest86+.elf
-rw-r--r-- 1 root root   184840 gen 28  2016 memtest86+_multiboot.bin
-rw-r--r-- 1 root root     2850 feb 17 02:19 retpoline-4.13.0-36-generic
-rw------- 1 root root  3718582 lug 20  2017 System.map-4.10.0-28-generic
-rw------- 1 root root  3876825 gen 25 16:19 System.map-4.13.0-32-generic
-rw------- 1 root root  3879946 feb 17 02:19 System.map-4.13.0-36-generic
-rw-r--r-- 1 root root  7398656 mar  3 16:46 vmlinuz-4.10.0-28-generic
-rw-r--r-- 1 root root  7400568 ago  1  2017 vmlinuz-4.10.0-28-generic.efi.signed
-rw------- 1 root root  7671376 gen 25 16:19 vmlinuz-4.13.0-32-generic
-rw------- 1 root root  7710896 feb 17 02:19 vmlinuz-4.13.0-36-generic
-rw------- 1 root root  7712824 mar  3 16:49 vmlinuz-4.13.0-36-generic.efi.signed


Codice: Seleziona tutto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ sudo update-grub
[sudo] password di peppecosmico:
Generating grub configuration file ...
Attenzione: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Trovata immagine linux: /boot/vmlinuz-4.13.0-36-generic
Trovata immagine initrd: /boot/initrd.img-4.13.0-36-generic
Trovata immagine linux: /boot/vmlinuz-4.13.0-32-generic
Trovata immagine initrd: /boot/initrd.img-4.13.0-32-generic
Trovata immagine linux: /boot/vmlinuz-4.10.0-28-generic
Trovata immagine initrd: /boot/initrd.img-4.10.0-28-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
fatto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$


Codice: Seleziona tutto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ dpkg -l | grep grub
ii  grub-common                                2.02~beta2-36ubuntu3.17                      amd64        GRand Unified Bootloader (common files)
ii  grub-efi-amd64                             2.02~beta2-36ubuntu3.17                      amd64        GRand Unified Bootloader, version 2 (EFI-AMD64 version)
ii  grub-efi-amd64-bin                         2.02~beta2-36ubuntu3.17                      amd64        GRand Unified Bootloader, version 2 (EFI-AMD64 binaries)
iF  grub-efi-amd64-signed                      1.66.17+2.02~beta2-36ubuntu3.17              amd64        GRand Unified Bootloader, version 2 (EFI-AMD64 version, signed)
ii  grub2-common                               2.02~beta2-36ubuntu3.17                      amd64        GRand Unified Bootloader (common files for version 2)
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$
cosmico5676
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 747
Iscrizione: gennaio 2013
Località: napoli
Desktop: Ubuntu Bionic Beaver
Distribuzione: ubuntu 18.04. 1 LTS a 64 bit
Sesso: Maschile

Re: mancanza kernel 4.13.0-32

Messaggioda ivantu » mercoledì 7 marzo 2018, 10:57

il suo file di configurazione c'è,

non è installato correttamente, questo pacchetto
iF grub-efi-amd64-signed 1.66.17+2.02~beta2-36ubuntu3.17 amd64 GRand Unified Bootloader, version 2 (EFI-AMD64 version, signed)

posta qui da terminale l'output
rimuovilo
Codice: Seleziona tutto
sudo apt remove grub-efi-amd64-signed


ora
posta l'output
Codice: Seleziona tutto
sudo apt update

Codice: Seleziona tutto
sudo apt full-upgrade
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
 
Messaggi: 5171
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.5 LTS, 18.04 LTS, 19.04
Sesso: Maschile

Re: mancanza kernel 4.13.0-32

Messaggioda cosmico5676 » mercoledì 7 marzo 2018, 19:00

Codice: Seleziona tutto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ sudo apt remove grub-efi-amd64-signed
[sudo] password di peppecosmico:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  cabextract chromium-codecs-ffmpeg-extra libllvm4.0 libmspack0
  libwildmidi-config libwildmidi1 ttf-mscorefonts-installer
Usare "sudo apt autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  grub-efi-amd64-signed
0 aggiornati, 0 installati, 1 da rimuovere e 16 non aggiornati.
2 non completamente installati o rimossi.
Dopo quest'operazione, verranno liberati 3.492 kB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 235174 file e directory attualmente installati.)
Rimozione di grub-efi-amd64-signed (1.66.17+2.02~beta2-36ubuntu3.17)...
Configurazione di shim-signed (1.33.1~16.04.1+13-0ubuntu2)...
Installing for x86_64-efi platform.
grub-install: errore: cannot find EFI directory.
dpkg: errore nell'elaborare il pacchetto shim-signed (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
Si sono verificati degli errori nell'elaborazione:
 shim-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$


Codice: Seleziona tutto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ sudo apt update
Trovato:1 http://it.archive.ubuntu.com/ubuntu xenial InRelease
Trovato:2 http://it.archive.ubuntu.com/ubuntu xenial-updates InRelease         
Trovato:3 http://it.archive.ubuntu.com/ubuntu xenial-backports InRelease       
Scaricamento di:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Ign:5 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 InRelease     
Trovato:6 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release
Recuperati 102 kB in 1s (91,6 kB/s)
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
16 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli.
W: http://download.ebz.epson.net/dsc/op/stable/debian/dists/lsb3.2/Release.gpg: Signature by key E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56 uses weak digest algorithm (SHA1)
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$


Codice: Seleziona tutto
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$ sudo apt full-upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  cabextract chromium-codecs-ffmpeg-extra libllvm4.0 libmspack0
  libwildmidi-config libwildmidi1 ttf-mscorefonts-installer
Usare "sudo apt autoremove" per rimuoverli.
I seguenti pacchetti NUOVI saranno installati:
  gir1.2-networkmanager-1.0 gir1.2-nma-1.0 libqmi-glib5
I seguenti pacchetti saranno aggiornati:
  compiz compiz-core compiz-gnome compiz-plugins-default libcompizconfig0
  libdecoration0 libmm-glib0 libqmi-proxy libunity-core-6.0-9 modemmanager
  ubiquity ubiquity-frontend-gtk ubiquity-ubuntu-artwork unity unity-schemas
  unity-services
16 aggiornati, 3 installati, 0 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 10,9 MB di archivi.
Dopo quest'operazione, verranno occupati 2.789 kB di spazio su disco.
Continuare? [S/n] s
Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcompizconfig0 amd64 1:0.9.12.3+16.04.20180221-0ubuntu1 [118 kB]
Scaricamento di:2 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-gnome amd64 1:0.9.12.3+16.04.20180221-0ubuntu1 [127 kB]
Scaricamento di:3 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-plugins-default amd64 1:0.9.12.3+16.04.20180221-0ubuntu1 [821 kB]
Scaricamento di:4 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdecoration0 amd64 1:0.9.12.3+16.04.20180221-0ubuntu1 [51,9 kB]
Scaricamento di:5 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity amd64 7.4.5+16.04.20180221-0ubuntu1 [1.619 kB]
Scaricamento di:6 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libunity-core-6.0-9 amd64 7.4.5+16.04.20180221-0ubuntu1 [437 kB]
Scaricamento di:7 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity-schemas all 7.4.5+16.04.20180221-0ubuntu1 [12,9 kB]
Scaricamento di:8 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity-services amd64 7.4.5+16.04.20180221-0ubuntu1 [33,4 kB]
Scaricamento di:9 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-core amd64 1:0.9.12.3+16.04.20180221-0ubuntu1 [348 kB]
Scaricamento di:10 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz all 1:0.9.12.3+16.04.20180221-0ubuntu1 [3.860 B]
Scaricamento di:11 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gir1.2-networkmanager-1.0 amd64 1.2.6-0ubuntu0.16.04.2 [70,6 kB]
Scaricamento di:12 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gir1.2-nma-1.0 amd64 1.2.6-0ubuntu0.16.04.4 [4.632 B]
Scaricamento di:13 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmm-glib0 amd64 1.6.4-1ubuntu0.16.04.1 [163 kB]
Scaricamento di:14 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libqmi-glib5 amd64 1.16.2-1ubuntu0.16.04.1 [360 kB]
Scaricamento di:15 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libqmi-proxy amd64 1.16.2-1ubuntu0.16.04.1 [5.486 B]
Scaricamento di:16 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 modemmanager amd64 1.6.4-1ubuntu0.16.04.1 [604 kB]
Scaricamento di:17 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubiquity amd64 2.21.63.6 [5.526 kB]
Scaricamento di:18 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubiquity-frontend-gtk amd64 2.21.63.6 [87,9 kB]
Scaricamento di:19 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubiquity-ubuntu-artwork all 2.21.63.6 [525 kB]
Recuperati 10,9 MB in 5s (1.915 kB/s)           
Preconfigurazione dei pacchetti in corso
(Lettura del database... 235167 file e directory attualmente installati.)
Preparativi per estrarre .../libcompizconfig0_1%3a0.9.12.3+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di libcompizconfig0:amd64 (1:0.9.12.3+16.04.20180221-0ubuntu1) su (1:0.9.12.3+16.04.20171116-0ubuntu1)...
Preparativi per estrarre .../compiz-gnome_1%3a0.9.12.3+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di compiz-gnome (1:0.9.12.3+16.04.20180221-0ubuntu1) su (1:0.9.12.3+16.04.20171116-0ubuntu1)...
Preparativi per estrarre .../compiz-plugins-default_1%3a0.9.12.3+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di compiz-plugins-default:amd64 (1:0.9.12.3+16.04.20180221-0ubuntu1) su (1:0.9.12.3+16.04.20171116-0ubuntu1)...
Preparativi per estrarre .../libdecoration0_1%3a0.9.12.3+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di libdecoration0:amd64 (1:0.9.12.3+16.04.20180221-0ubuntu1) su (1:0.9.12.3+16.04.20171116-0ubuntu1)...
Preparativi per estrarre .../unity_7.4.5+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di unity (7.4.5+16.04.20180221-0ubuntu1) su (7.4.5+16.04.20171201.3)...
Preparativi per estrarre .../libunity-core-6.0-9_7.4.5+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di libunity-core-6.0-9:amd64 (7.4.5+16.04.20180221-0ubuntu1) su (7.4.5+16.04.20171201.3)...
Preparativi per estrarre .../unity-schemas_7.4.5+16.04.20180221-0ubuntu1_all.deb...
Estrazione di unity-schemas (7.4.5+16.04.20180221-0ubuntu1) su (7.4.5+16.04.20171201.3)...
Preparativi per estrarre .../unity-services_7.4.5+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di unity-services (7.4.5+16.04.20180221-0ubuntu1) su (7.4.5+16.04.20171201.3)...
Preparativi per estrarre .../compiz-core_1%3a0.9.12.3+16.04.20180221-0ubuntu1_amd64.deb...
Estrazione di compiz-core (1:0.9.12.3+16.04.20180221-0ubuntu1) su (1:0.9.12.3+16.04.20171116-0ubuntu1)...
Preparativi per estrarre .../compiz_1%3a0.9.12.3+16.04.20180221-0ubuntu1_all.deb...
Estrazione di compiz (1:0.9.12.3+16.04.20180221-0ubuntu1) su (1:0.9.12.3+16.04.20171116-0ubuntu1)...
Selezionato il pacchetto gir1.2-networkmanager-1.0:amd64 non precedentemente selezionato.
Preparativi per estrarre .../gir1.2-networkmanager-1.0_1.2.6-0ubuntu0.16.04.2_amd64.deb...
Estrazione di gir1.2-networkmanager-1.0:amd64 (1.2.6-0ubuntu0.16.04.2)...
Selezionato il pacchetto gir1.2-nma-1.0:amd64 non precedentemente selezionato.
Preparativi per estrarre .../gir1.2-nma-1.0_1.2.6-0ubuntu0.16.04.4_amd64.deb...
Estrazione di gir1.2-nma-1.0:amd64 (1.2.6-0ubuntu0.16.04.4)...
Preparativi per estrarre .../libmm-glib0_1.6.4-1ubuntu0.16.04.1_amd64.deb...
Estrazione di libmm-glib0:amd64 (1.6.4-1ubuntu0.16.04.1) su (1.4.12-1ubuntu1)...
Selezionato il pacchetto libqmi-glib5:amd64 non precedentemente selezionato.
Preparativi per estrarre .../libqmi-glib5_1.16.2-1ubuntu0.16.04.1_amd64.deb...
Estrazione di libqmi-glib5:amd64 (1.16.2-1ubuntu0.16.04.1)...
Preparativi per estrarre .../libqmi-proxy_1.16.2-1ubuntu0.16.04.1_amd64.deb...
Estrazione di libqmi-proxy (1.16.2-1ubuntu0.16.04.1) su (1.12.6-1)...
Preparativi per estrarre .../modemmanager_1.6.4-1ubuntu0.16.04.1_amd64.deb...
Estrazione di modemmanager (1.6.4-1ubuntu0.16.04.1) su (1.4.12-1ubuntu1)...
Preparativi per estrarre .../ubiquity_2.21.63.6_amd64.deb...
Estrazione di ubiquity (2.21.63.6) su (2.21.63.4)...
Preparativi per estrarre .../ubiquity-frontend-gtk_2.21.63.6_amd64.deb...
Estrazione di ubiquity-frontend-gtk (2.21.63.6) su (2.21.63.4)...
Preparativi per estrarre .../ubiquity-ubuntu-artwork_2.21.63.6_all.deb...
Estrazione di ubiquity-ubuntu-artwork (2.21.63.6) su (2.21.63.4)...
Elaborazione dei trigger per libc-bin (2.23-0ubuntu10)...
Elaborazione dei trigger per man-db (2.7.5-1)...
Elaborazione dei trigger per libglib2.0-0:amd64 (2.48.2-0ubuntu1)...
Elaborazione dei trigger per bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1)...
Rebuilding /usr/share/applications/bamf-2.index...
Elaborazione dei trigger per gnome-menus (3.13.3-6ubuntu3.1)...
Elaborazione dei trigger per desktop-file-utils (0.22-1ubuntu5.1)...
Elaborazione dei trigger per mime-support (3.59ubuntu1)...
Elaborazione dei trigger per dbus (1.10.6-1ubuntu3.3)...
Elaborazione dei trigger per hicolor-icon-theme (0.15-0ubuntu1)...
Elaborazione dei trigger per ureadahead (0.100.0-19)...
ureadahead will be reprofiled on next reboot
Configurazione di shim-signed (1.33.1~16.04.1+13-0ubuntu2)...
Installing for x86_64-efi platform.
grub-install: errore: cannot find EFI directory.
dpkg: errore nell'elaborare il pacchetto shim-signed (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
Configurazione di compiz-core (1:0.9.12.3+16.04.20180221-0ubuntu1)...
Configurazione di libcompizconfig0:amd64 (1:0.9.12.3+16.04.20180221-0ubuntu1)...
Configurazione di libdecoration0:amd64 (1:0.9.12.3+16.04.20180221-0ubuntu1)...
Configurazione di compiz-plugins-default:amd64 (1:0.9.12.3+16.04.20180221-0ubuntu1)...
Configurazione di compiz-gnome (1:0.9.12.3+16.04.20180221-0ubuntu1)...
Configurazione di unity-services (7.4.5+16.04.20180221-0ubuntu1)...
Configurazione di unity-schemas (7.4.5+16.04.20180221-0ubuntu1)...
Configurazione di libunity-core-6.0-9:amd64 (7.4.5+16.04.20180221-0ubuntu1)...
Configurazione di compiz (1:0.9.12.3+16.04.20180221-0ubuntu1)...
Configurazione di unity (7.4.5+16.04.20180221-0ubuntu1)...
Configurazione di gir1.2-networkmanager-1.0:amd64 (1.2.6-0ubuntu0.16.04.2)...
Configurazione di gir1.2-nma-1.0:amd64 (1.2.6-0ubuntu0.16.04.4)...
Configurazione di libmm-glib0:amd64 (1.6.4-1ubuntu0.16.04.1)...
Configurazione di libqmi-glib5:amd64 (1.16.2-1ubuntu0.16.04.1)...
Configurazione di libqmi-proxy (1.16.2-1ubuntu0.16.04.1)...
Configurazione di modemmanager (1.6.4-1ubuntu0.16.04.1)...
Installazione della nuova versione del file di configurazione /etc/dbus-1/system.d/org.freedesktop.ModemManager1.conf...
Configurazione di ubiquity-ubuntu-artwork (2.21.63.6)...
Configurazione di ubiquity-frontend-gtk (2.21.63.6)...
Configurazione di ubiquity (2.21.63.6)...
Elaborazione dei trigger per libc-bin (2.23-0ubuntu10)...
Elaborazione dei trigger per dbus (1.10.6-1ubuntu3.3)...
Si sono verificati degli errori nell'elaborazione:
 shim-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)
peppecosmico@peppecosmico-HP-Compaq-Elite-8300-SFF:~$
cosmico5676
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 747
Iscrizione: gennaio 2013
Località: napoli
Desktop: Ubuntu Bionic Beaver
Distribuzione: ubuntu 18.04. 1 LTS a 64 bit
Sesso: Maschile

Re: mancanza kernel 4.13.0-32

Messaggioda ivantu » mercoledì 7 marzo 2018, 19:07

risolvi questi problemi prima.
W: http://download.ebz.epson.net/dsc/op/st ... elease.gpg: Signature by key E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56 uses weak digest algorithm (SHA1)


Si sono verificati degli errori nell'elaborazione:
shim-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)


guarda discussioni se ce ne sono già, o apri un nuova discussione.

Un problema per discussione. Grazie
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
 
Messaggi: 5171
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 16.04.5 LTS, 18.04 LTS, 19.04
Sesso: Maschile

Re: mancanza kernel 4.13.0-32

Messaggioda cosmico5676 » mercoledì 7 marzo 2018, 20:54

è un problema inerente epson?

posso cancellare questo headers?
Codice: Seleziona tutto
linux-headers-4.13.0-32
linux-headers-4.13.0-32-generic
cosmico5676
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 747
Iscrizione: gennaio 2013
Località: napoli
Desktop: Ubuntu Bionic Beaver
Distribuzione: ubuntu 18.04. 1 LTS a 64 bit
Sesso: Maschile


Torna a Kernel e servizi di sistema

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti